Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-04-2012 14:11:57

Ghost
Membre
Distrib. : Stable/SID
Noyau : 3.13 Amd 64
(G)UI : Gnome Shell
Inscription : 26-03-2012
Site Web

Bruit sur disque dur

Bonjour à tous , depuis l'installation de ma Debian squezze j'ai remarqué que mon disque dur gratte toutes les 10 secondes au repos.
Sur ma sid je n'est pas ce soucis.

Je précise que mon disque dur est neuf.
J'ai également regardé du côté des programmes de démarrage, mais cela n'a rien changé même en les désactivant tous.

J'ai fais un autre test sur une Ubuntu 10.11 et le disque se comporte normalement (ne rigoler pas tongue)

Une idée?

Hors ligne

#2 07-04-2012 14:21:39

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Bruit sur disque dur

Migrer définitivement vers buntu ?

pffff ==>[]
en même temps, j'pouvais pas la rater...

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 07-04-2012 14:29:31

Ghost
Membre
Distrib. : Stable/SID
Noyau : 3.13 Amd 64
(G)UI : Gnome Shell
Inscription : 26-03-2012
Site Web

Re : Bruit sur disque dur

Non même pas en rêve , j'ai simplement effectué ce test pour le comportement  du disque dur sur cet OS qui est lourd.

Hors ligne

#4 07-04-2012 14:36:23

vrms33
Modérateur
Distrib. : stable
(G)UI : LXDE
Inscription : 06-11-2011

Re : Bruit sur disque dur

paskal a écrit :

Migrer définitivement vers buntu ?


lol


Donnez votre avis ou participez :  projet ebook Debian débutants.

Hors ligne

#5 07-04-2012 14:48:27

zoroastre74
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2
(G)UI : Awesome wm v3.4.13 (Octopus)
Inscription : 28-08-2010

Re : Bruit sur disque dur

Yep!

Ordinateur portable ?

Pour les problèmes de parquage de la tête de lecture du disque dur, l'utilisation de hdparm résoudra assurement le problème.

$ cat /etc/default/hdparm
# To set the same options for a block of harddisks, do so with something
# like the following example options:
# harddisks="/dev/hda /dev/hdb"
# hdparm_opts="-d1 -X66"
# This is run before the configuration in hdparm.conf.  Do not use
# this arrangement if you need modules loaded for your hard disks,
# or need udev to create the nodes, or have some other local quirk
# These are better addressed with the options in /etc/hdparm.conf
#
harddisks="/dev/sda"
hdparm_opts="-B 254"

# By default, hdparm will refuse to set harddisk options on any drive
# if the system has software RAID running, and one or more disk arrays
# are in the process of resynchronisation.
# With this variable set to 'yes', /etc/init.d/hdparm will suspend the
# RAID resynchronisation process before setting harddisk options, and
# will resume it after setting is done.
RAID_WORKAROUND=no


@+

Zoroastre.

Dernière modification par zoroastre74 (07-04-2012 14:49:37)

Hors ligne

#6 07-04-2012 14:53:26

Ghost
Membre
Distrib. : Stable/SID
Noyau : 3.13 Amd 64
(G)UI : Gnome Shell
Inscription : 26-03-2012
Site Web

Re : Bruit sur disque dur

Salut , j'ai oublier de préciser que c'était pour un fixe et non un notebook.

Hors ligne

#7 07-04-2012 15:07:40

Ghost
Membre
Distrib. : Stable/SID
Noyau : 3.13 Amd 64
(G)UI : Gnome Shell
Inscription : 26-03-2012
Site Web

Re : Bruit sur disque dur

Le hdparm est bien activé avec la dernière version.
en tapant la ligne de commande pour l'ouvrir j'obtiens ceci :

$ cat /etc/default/hdparm
# To set the same options for a block of harddisks, do so with something
# like the following example options:
# harddisks="/dev/hda /dev/hdb"
# hdparm_opts="-d1 -X66"
# This is run before the configuration in hdparm.conf.  Do not use
# this arrangement if you need modules loaded for your hard disks,
# or need udev to create the nodes, or have some other local quirk
# These are better addressed with the options in /etc/hdparm.conf
#
harddisks=""
hdparm_opts=""

# By default, hdparm will refuse to set harddisk options on any drive
# if the system has software RAID running, and one or more disk arrays
# are in the process of resynchronisation.
# With this variable set to 'yes', /etc/init.d/hdparm will suspend the
# RAID resynchronisation process before setting harddisk options, and
# will resume it after setting is done.
RAID_WORKAROUND=no

j'ai renseigner harddisks et hdparm_opts mais cela ne change pas grand chose.

Hors ligne

#8 08-04-2012 00:13:41

Yagermoe
Membre
Lieu : Entre Lyon et Valence
Distrib. : Jessie/Stretch
Noyau : 3.16.0-4-amd64/4.0-amd64
(G)UI : Openbox+Tint2/Xcfe
Inscription : 15-12-2011

Re : Bruit sur disque dur

Salut,
Un truc bête, mais on ne sait jamais, tu n'aurais pas pas un conky ou un moniteur de matériel quelconque qui afficherais la température de ton disque ?
J'avais remarqué la même chose avec hddtemp sur mes disques
A+

Asus M5A97 - Phenom X4 965 - 8 Go - Radeon HD6850
"Ceux qui ne savent rien en savent toujours autant que ceux qui n'en savent pas plus qu'eux" (P. Dac)

Hors ligne

#9 08-04-2012 21:37:49

Ghost
Membre
Distrib. : Stable/SID
Noyau : 3.13 Amd 64
(G)UI : Gnome Shell
Inscription : 26-03-2012
Site Web

Re : Bruit sur disque dur

Bonsoir, non ces paquets ne sont pas activés.

Hors ligne

Pied de page des forums