Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-04-2012 12:00:07

Tribalmazoot
Membre
Inscription : 01-04-2012

L'option désactiver le touchpad dans gpointing n'est pas présente.

Bonjour,

Mon touchpad est mal placé sur mon ordinateur portable et ducoup lorsque j'écris je n'arrête pas d'activer les clicks, copier coller et autre ***** du touchpad, surtout que le mien semble en avoir beaucoup, apparemment il est possible d'utiliser les 2 doigts pour passer d'une image à l'autre comme sur les iphone, faire défiler le scroll etc etc... que des trucs inutiles pour moi et qui me pourrissent la vie car je ne peux plus écrire au clavier correctement, le curseur se met en plein milieu de la phrase et copie colle n'importe quoi, ou alors il selectionne le texte que je viens d'écrire et le supprime entièrement, ça c'est le pire...

Bref, j'ai installé gpointing via le gestionnaire de packquet synaptic (je suis trop mauvais en commande pour faire autrement), l'installation s'est bien passée mais je ne trouve aucune case pour désactiver le touchpad. Case qui est pourtant présente dans gpointing sur Ubuntu. Sur debian il n'y a que les options use middle button emulation et use wheel emulation qui sont présents, rien d'autre. (Je suis sous debian squeeze, sur le bureau lxde).

Si vous avez d'autres logiciels à me proposer qui pourraient marcher je suis preneur.

Dernière modification par Tribalmazoot (16-04-2012 12:06:54)

Hors ligne

Pied de page des forums