Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 16-05-2012 18:10:06

Franz
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 08-05-2012

Re : Config spéciale pour les videos des forums ?

merci smolsky smile

Pour continuer la liste dans mon souci, pour info:
La lecture en ligne des émissions Radio-France réagit à la souris mais ça pédale ad libitum sad

... si ça peut ajouter un élément au diagnostic ... roll

Dernière modification par Franz (16-05-2012 18:12:39)


Vieux processeur amd sempron 3000+ cadencé à 2 Gz

Hors ligne

#27 17-05-2012 17:03:58

Franz
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 08-05-2012

Re : Config spéciale pour les videos des forums ?

Un triste constat supplémentaire vient s'ajouter à ma liste noire.
La consultation de l'animation satéllite sur le site météo info-climat est tout simplement abominable, les menus réagissent au bout de 10 secondes et le cpu est à toc tout le temps.

Pour info la mémoire est prise à 70 o/o et la swap presque rien.

Ce que je ne comprend pas c'est que quand je faisais des essais knopix avant d'installer Mepis je pouvais faire tourner 4 videos en même temps avec un pourcentage de 50 o/o de cpu. lol

Je commence à me poser des questions sur la pertinence de mon choix pour une Debian squeeze car étant peu compétent je ne vois pas comment trouver la solutino ...:rolleyes:

Paradoxalement l'écoute d'une radio web avec rhythmbox ne prend que 10 o/o de cpu et 250 Mo de mémoire, c'est en fait tout ce qui concerne la video qui crée le problème.

Des avis là-dessus ?

Dernière modification par Franz (17-05-2012 17:26:15)


Vieux processeur amd sempron 3000+ cadencé à 2 Gz

Hors ligne

#28 17-05-2012 18:47:56

Blacksad
Membre
Lieu : Le Havre gris
Distrib. : Stable
Inscription : 03-05-2012

Re : Config spéciale pour les videos des forums ?

Les drivers vidéo ? J'ai eut ce cas mais ce n'est pas forcement ça, juste une piste dsl hmm

si tu veux la suivre:
Quel chipset graphique as-tu ?
Quel drivers utilises tu ? (libre, proprio, compilé à la main, des dépots etc...)

Dernière modification par Blacksad (17-05-2012 18:48:59)

Hors ligne

#29 17-05-2012 19:04:59

Franz
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 08-05-2012

Re : Config spéciale pour les videos des forums ?

Salut Blacksad smile

Pourrais-tu m'indiquer un soft à installer pour faire un checkup matériel de ma bécane ainsi que l'utitisation des modules ?
Je suis confus mais je me sens un peu démuni roll

Vieux processeur amd sempron 3000+ cadencé à 2 Gz

Hors ligne

#30 17-05-2012 19:11:50

Blacksad
Membre
Lieu : Le Havre gris
Distrib. : Stable
Inscription : 03-05-2012

Re : Config spéciale pour les videos des forums ?

Tu n'as rien à installer:

lspci -v | grep -A 12 VGA
pour connaitre le matériel (ici on ne s'instéresse qu'à la carte graphique, si tu veux connaitre tout ton matériel fais juste un lspci -n)

grep /drivers/ /var/log/Xorg.0.log
pour connaitre le driver utilisé actuellement (et qui à priori pose probléme)

tiré de http://doc.ubuntu-fr.org/carte_graphique

Dernière modification par Blacksad (17-05-2012 19:13:05)

Hors ligne

#31 17-05-2012 19:21:31

Franz
Membre
Distrib. : Squeeze
Noyau : 2.6.32-5-686
(G)UI : Gnome 2.30.2
Inscription : 08-05-2012

Re : Config spéciale pour les videos des forums ?

Des commandes que je vais garder précieusement wink

root@debian:/home/franz#  lspci -v | grep -A 12 VGA
01:00.0 VGA compatible controller: VIA Technologies, Inc. KM400/KN400/P4M800 [S3 UniChrome] (rev 01) (prog-if 00 [VGA controller])
  Subsystem: Micro-Star International Co., Ltd. MS-7061
  Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 16
  Memory at e8000000 (32-bit, prefetchable) [size=64M]
  Memory at ec000000 (32-bit, non-prefetchable) [size=16M]
  [virtual] Expansion ROM at ed000000 [disabled] [size=64K]
  Capabilities: [60] Power Management version 2
  Capabilities: [70] AGP version 2.0


franz@debian:~$ grep /drivers/ /var/log/Xorg.0.log
(II) Loading /usr/lib/xorg/modules/drivers/openchrome_drv.so
(II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
(II) Unloading /usr/lib/xorg/modules/drivers/vesa_drv.so
(II) Unloading /usr/lib/xorg/modules/drivers/fbdev_drv.so


J'ai lu la doc sur ubuntu et regardé si ce driver est installé sur ma machine avec mon synaptic. Il est bien là. Le plus marrant c'est sa description qui vante les mérites de sa rapidité. Je cite:

Therefore your only option ifyou wish to make use of the acceleration features of your VIA chip with free and open-source drivers is to use this version of the driver.


Avons nous une issue de ce côté là ?

Détail important que je viens de constater:
La lecture de dvd sur le lecteur video prend 50% (totem) de cpu ce qui est moins que la lecture sur internet (90% de gnash)

Dernière modification par Franz (18-05-2012 09:08:16)


Vieux processeur amd sempron 3000+ cadencé à 2 Gz

Hors ligne

Pied de page des forums