Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-05-2012 16:43:15

roxy
Membre
Distrib. : 7.2 Wheezy
Noyau : 3.2.0-4-amd64
(G)UI : gnome3
Inscription : 01-10-2011

laptop-mode-tolls

bonjour, je viens d'installer le paquet cité au dessus. dans des tutoriel il faut mettre CONTROL_ETHERNET à 1 qui est initialement à 0 pour activer l’économie d’énergie sur la carte ethernet. or dans mon, il est à "auto". doit-je laisser ça comme cela ou je devrait mettre CONTROL_ETHERNET à 1 ?

Linux a un noyau, Windows n'a que des pépins.

Hors ligne

#2 11-06-2012 13:03:36

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

Re : laptop-mode-tolls

non il faut passer de auto a 1 si tu veux que ça soit pris en compte

Hors ligne

#3 12-06-2012 01:19:09

roxy
Membre
Distrib. : 7.2 Wheezy
Noyau : 3.2.0-4-amd64
(G)UI : gnome3
Inscription : 01-10-2011

Re : laptop-mode-tolls

ok, merci ^^ !!

Linux a un noyau, Windows n'a que des pépins.

Hors ligne

#4 12-06-2012 07:35:36

dbkblk
Membre
Distrib. : Debian Wheezy 64bits
Noyau : 3.2
(G)UI : Gnome 3.2
Inscription : 24-10-2010

Re : laptop-mode-tolls

Sur certains de mes portables, le fait d'activer cette fonction désactive l'éthernet sur batterie (bon c'est un cas d'utilisation rare). Le fait de limiter la bande passante (throttle) rend le port ethernet non fonctionnel également.

M. Gandhi: "C'est une erreur de croire nécessairement faux ce qu'on ne comprend pas."
C'est quoi ce bordel ?

Hors ligne

Pied de page des forums