Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-05-2012 10:51:19

debian00b
Membre
Inscription : 28-05-2012

micro non détecté

Bonjour à tous,

Comme l'indique mon pseudo, je suis nouveau sous Debian mais je viens d'Ubuntu donc je connais quelques rudiments linux. J'ai un soucis avec mon micro-casque. La sortie audio fonctionne très bien mais le système ne semble pas détecter mon micro. J'ai essayer de m'enregistrer avec l'enregistreur de sons mais c'est le silence complet.
En suivant les quelques discussions que j'ai trouvé sur le net (entre autre sur ce forum), j'ai installé pusleaudio et pavucontrol pour essayer de résoudre le problème. Dans l'onglet "Périphériques d'entrée" de pavucontrol, lorsque je fais afficher tous les périphériques d'entrée, il affiche deux éléments :
- Monitor of Audio intern analog stereo
- Audio intern analog stereo
Il me semble que cela ne correspond pas à mon micro mais à des éléments internes (redirections de flux audio par exemple). Voilà, mon micro n'est donc pas détecté...

Si vous avez des idées, merci d'avance pour votre aide

Hors ligne

#2 28-05-2012 13:22:31

debian00b
Membre
Inscription : 28-05-2012

Re : micro non détecté

J'ai un autre PC sous Ubuntu avec Gnome et où le micro fonctionne. Il y a des différences dans le menu contrôle de volume (accessible avec un clic doit sur l'icône son en haut à droit). Dans l'onglet Entrée :
- sous Ubuntu, il y a une ligne supplémentaire indiquant "Connecteur" où je peux choisir Microphone 1 ou Microphone 2. En l'occurrence, c'est le Microphone 1 qu'il faut choisir pour faire fonctionner le micro.
- Sous Debian, il n'y a pas cette ligne et aucun connecteur ne semble être détecté

Etrange tout cela... si vous avez des idées...

Hors ligne

#3 30-05-2012 08:03:04

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : micro non détecté

Bonjour et bienvenue,

Peux-tu donner des détails sur ta configuration : carte son, branche debian, GUI, méthode d'installation etc

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 30-05-2012 08:07:36

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : micro non détecté

Salut debian00b et bienvenue sur df !

Utiliser alsamixer plutôt ?
http://debian-facile.org/doc:media:alsamixer

Yep ! big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 31-05-2012 20:51:20

debian00b
Membre
Inscription : 28-05-2012

Re : micro non détecté

Bonjour et merci pour vos réponses,

J'ai installer les paquets de alsa et j'ai navigué dans alsamixer mais je n'ai rien remarqué d'anormal (tous les niveaux sont moyens). J'ai toujours la même interface dans Préférence-son. Est-ce normal ?

Pour ma configuration :

Debian squeeze sous Gnome 2.30.2. Je l'ai installé ce week-end (avec une clé USB) donc la distrib est assez vièrge.

Pour ma carte son, voilà ce que donne lshw :
description: Audio device
             product: N10/ICH 7 Family High Definition Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 02
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=HDA Intel latency=0
             resources: irq:22 memory:dc240000-dc243fff

Hors ligne

#6 31-05-2012 21:28:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : micro non détecté

As-tu consulté le tuto sur le son dans le wiki df ?
http://debian-facile.org/doc:materiel:c … :depannage

smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#7 31-05-2012 22:57:42

debian00b
Membre
Inscription : 28-05-2012

Re : micro non détecté

Merci smolski pour le liens mais le wiki ne semble concerné que les problèmes de sons en output... De ce côté tout marche parfaitement chez moi. Mon problème concerne uniquement mon micro que je branche sur l'entrée analogique. Pour m'assurer que cela ne vienne pas du micro, j'en ai branché un autre, mais toujours rien...

D'autre idée ?

Hors ligne

#8 01-06-2012 08:23:52

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : micro non détecté

Fouille là dedans : http://www.jchr.be/linux/multimedia.htm , c'est bourré d'infos.

Il faut trouver un moyen de faire apparaître "Entrée" dans le mixeur.

Bon courage.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 01-06-2012 19:08:22

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : micro non détecté

Tu pourrais installer audacity, il y a tout pour enregistrer les sons.
http://packages.debian.org/squeeze/audacity

Sinon il avec gnome, tu vas dans Système->Préférences->Son

Puis tu clique sur l'onglet Péférences et il y a "Micro en enregistrement"  et "Mic Boost" et d'autres encore.

Au fait tu utilise quoi Gnome, KDE ou autre et puis es tu en stable en testing ou sid car ce n'est pas pareil.

Dernière modification par deuchdeb (01-06-2012 19:09:55)

Hors ligne

Pied de page des forums