Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-07-2012 16:19:18

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

[Résolu] Pb mise en veille XFCE

Suite à ma migration squeeze --> wheezy à soucis (voir mon précédent post), la mise en veille de Xfce est en rade.

C'est-à-dire que le système se met en veille, mais quand je presse le bouton pour réveiller la machine, je n'ai plus d'écran. L'ordinateur tourne, mais l'écran est noir.
Obligé de redémarrer l'ordi.

Je me sers beaucoup de cette mise en veille, help !:(

Dernière modification par Bruno10 (15-07-2012 17:35:22)


If it ain't broke, don't fix it.

Hors ligne

#2 13-07-2012 16:24:45

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] Pb mise en veille XFCE

Voir la réponse dans le post précédent, remettre les sources stable pour y trouver les paquets non cassés qui marchent. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 13-07-2012 16:41:51

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] Pb mise en veille XFCE

Salut!
Es-tu certain que le problème vient de xfce?
Je m'explique. En fait, lorsque l'on choisit dans le menu d'actions de xfce le bouton "veille", il ne se passe rien d'autre que la mise en suspension de l'ordinateur. (tout comme il y a l'hibernation...)
Cela revient au même que de taper la commande pm-suspend.
Donc, as-tu essayé de bouger la souris? Car l'écran est noir, ça c'est normal car il est "bloqué", il faut entrer son mot de passe. Je ne pense pas que ce soit ton problème cela dit.

Donc, pour avancer, regarde les logs et donnes nous les erreurs suite à une suspension ratée. (dans /var/log/messages par exemple)

YA3HGA-H

Hors ligne

#4 15-07-2012 17:35:05

Bruno10
Membre
Lieu : Rennes
Distrib. : Wheezy/Sid
Noyau : 3.2 amd64
(G)UI : XFCE 4.10
Inscription : 25-03-2010

Re : [Résolu] Pb mise en veille XFCE

En effet aucun rapport avec Xfce.

J'étais tout content d'avoir pour une fois pu installer le driver nvidia à partir des dépôts Debian et non avec le .run. En plus j'avais suivi le wiki DF, la "méthode alternative" qui utilise nvidia-kernel-dkms.

Bon ben voilà, j'ai trouvé la solution à mon problème dans un forum gentoo. Un utilisateur avait le même problème que moi et a dit: " Downgrade to 295.95 solved the problem. " Je remercie cet utilisateur inconnu.

J'ai téléchargé le .run version 295.59 (pas 295.95 mais ça marche quand même).
Viré mon installation méthode Debian, mais pas de gaité de coeur.
Installé ce .run, donc en final j'ai downgradé le pilote. Doit y avoir un bug dans la version plus récente que j'avais.

Mise en veille et réveil nickel, je n'y touche plus. Mais c'est dommage, quelque part.

Dernière modification par Bruno10 (15-07-2012 17:36:40)


If it ain't broke, don't fix it.

Hors ligne

Pied de page des forums