Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 10-06-2007 20:18:14

Nono
Membre
Inscription : 10-06-2007

Probleme au démarage de ubuntu [Résolu]

Bonjour à tous,

Je sollicite votre aide, car je viens de mettre à jour ma distro ubuntu et à la fin on me demande de redémarer le pc. C'est alors que tout commence, car quand je redémare le pc , ubuntu se charge correctement je pense et ensuite je tombe sur un écran tout noir et juste le pointeur de la sourie qui est présent.
Aidez moi svp!!!!!

Hors ligne

#2 10-06-2007 21:27:32

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Si tu as le pointeur c'est déjà bon signe...
Quand, tu y es, tu fais CTRL-ATL-F1 et là, tu t'identifies avec ton user et password. Tu y tappes:

sudo /etc/init.d/gdm stop (kdm si c'est une kUbuntu)


et tu fais

startx


et là, on attend ton feedback car tu auras un message d'erreur...

Accessoirement, tu pourrais nous dire quel carte graphique possèdes-tu?

Hors ligne

#3 10-06-2007 22:11:11

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Merci pour ton aide, j'ai une Geforce 6600.
je viens de faire comme tu m'as dit et je vois l'ecran complètement pixélisé de blanc et noir. Mais je vois encore le pointeurde la souris. Et je n'ai aucun message d'erreur.

Hors ligne

#4 10-06-2007 23:01:39

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Je ne comprends pas trop ce que tu dis, cependant au tout debut apres le chargement l'écran d'accueil pour se logger fonctionne bien.
Je ne sais pas

Hors ligne

#5 10-06-2007 23:19:26

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

je viens de m'apercevoir que quand je suis passé en mode console je vois des msg d'erreurs.

error opening security policy file /etc/X11/xserver/SecurityPolicy

Errors from xkbcomp are not fatal to the x server
(EE) xf86OpenSerial: Cannot open device /dev/wacom
No such file or directory
Error opening /dev/wacom: Success
No such file or directory

Hors ligne

#6 10-06-2007 23:37:04

saintshakajin
Modérateur
Distrib. : Unstable
Noyau : uname -r
(G)UI : KDE4
Inscription : 01-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Pas important ce message... c'est dû au fait que le xorg.conf de Ubuntu configure pas mal de chose.
La solution que je vois est tout simplement installé les drivers nvidia. Aucune compilation nécessaire, juste éditer son xorg.conf pour remplaver nv (ou "vesa") par nvidia et d'installer nvidia-glx.
Si tu veux qqch de plus développé, c'est par ici

Hors ligne

#7 11-06-2007 00:40:23

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Jai fai tout ce que le tuto disait, ca a été jusqu'au moment ou jai fait sudo nvidia-config et la il me dit que ce n'est pas une commande valide.
De plus apres avoir redémarer le pc, c'est toujours le meme souci.

Hors ligne

#8 12-06-2007 20:58:15

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Probleme au démarage de ubuntu [Résolu]

Tu as mal lu le tuto. c'est 'sudo nvidia-xconfig'. smile

C'est dans ce paragraphe que je vois ça :

Installation en mode graphique
   1. Ouvrez le gestionnaire de paquets Synaptic (Menu Système→ Administration→ Synaptic)
   2. Recherchez les paquets contenant le mot nvidia
   3. Installez les paquets :
          *nvidia-glx (ou, pour les drivers legacy les paquets nvidia-glx-legacy, nvidia-settings et nvidia-xconfig)
          *linux-restricted-modules-version_de_votre_noyau (pour connaître la version exacte du noyau que vous utilisez, il suffit de taper uname -r dans un terminal ou écrire la commande $(uname -r), comme indiqué plus bas) ;
   4.Fermez le gestionnaire de paquets Synaptic ;
   5.Pour activer le driver, appuyez sur Alt+F2 et lancez la commande suivante (en cochant la case Lancer dans un terminal) :

sudo nvidia-xconfig


Mélodie, dotée d'une carte graphique ATI reconnue sous tous les GNUs (pourvu que ça dure !)


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#9 12-06-2007 23:28:11

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

OUI, je me suis trompé en écrivant.
J'ai laissé tombé et jai installer le dernier kubuntu!!!!

Hors ligne

#10 13-06-2007 01:08:12

MaTTuX_
La Paillasse !!!
Lieu : Zoubidou-Land
Distrib. : 75 serveurs
Noyau : 3.2.0-4-amd64
(G)UI : tty et ... pas gnome en tout cas....
Inscription : 28-05-2007
Site Web

Re : Probleme au démarage de ubuntu [Résolu]

ET tout fonctionne correctement ?

\o/ Le closedSource c'est tabou on a viendra tous à bout \o/

Hors ligne

#11 13-06-2007 01:08:29

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Probleme au démarage de ubuntu [Résolu]

Est-ce que l'idée d'installer Debian t'a tenté ? Si tu as besoin on peut te proposer notre aide !  ^^

le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

#12 13-06-2007 18:00:30

ninux
Modérateur
Lieu : ici ou ailleur :D
Distrib. : De boisson
Noyau : olive et cerise
(G)UI : mon écran
Inscription : 01-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Nano je suis d'accord avec Melodie

install une pure debian, et tu verras que ce n'est pas beaucoup plus compliqué que ubuntu ou kubuntu . big_smile

surtout si tu as une connections éthernet reconnu dès le départ .
prend le cd "net install" chez debian .
enfin c'est juste pour te motivé à passer sous debian .

Je suis capable du meilleur comme du pire, mais dans le pire, c'est moi le meilleur ! lol __ Ces temps ci " je suis dans le PIRE ha ha ha !
pour avoir du génie, faut être mort.  Pour avoir du talent faut être vieux. Moi je ne suis ni mort ni vieux, alors soyez indulgent ! big_smile

Hors ligne

#13 13-06-2007 18:56:12

palmito
Administrateur
Lieu : Dans la boite de gâteau!
Distrib. : bah....
Noyau : heu...
(G)UI : gné?
Inscription : 28-05-2007

Re : Probleme au démarage de ubuntu [Résolu]

Heu...juste pour argumenté un peu...je n'ai jamais réussi à faire marcher ma webcam quickcam messenger usb sur les autres distrib, sous débian un vrai jeu d'enfant big_smile
Donc plus compliqué....pas forcément wink

@+

Hors ligne

#14 19-06-2007 17:10:57

Nono
Membre
Inscription : 10-06-2007

Re : Probleme au démarage de ubuntu [Résolu]

Bonjour à tous,
merci c'est gentil mais je suis à présent sous kubuntu et tout marche très bien et j'ai meme réussi à installer les drivers nvidia grace au gestionnaire de paquet.
Tous marche très bien pour l'instant et je suis enchanté!!!!!
Continuez comme ca, ne changez rien, et encore merci

Hors ligne

#15 20-06-2007 13:29:25

Melodie
Modérateur
Lieu : Pyrénées
Inscription : 28-05-2007
Site Web

Re : Probleme au démarage de ubuntu [Résolu]

Nono a écrit :

Tous marche très bien pour l'instant et je suis enchanté!!!!!


Contente pour toi !  smile
j'ai ajouté résolu dans ton titre.


le blog d'une newbie :: Linuxvillage :: Bentovillage


À propos de l'OS dominant ::> “Il est plus facile de berner les gens que de leur faire admettre qu'ils ont été bernés” (trad d'une citation approximative de Mark Twain)

Hors ligne

Pied de page des forums