Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-10-2012 23:51:36

Ichigo-Roku
Membre
Lieu : ::1
Inscription : 11-11-2009

[Résolu] [Qt Creator] Version Qt invalide...

Bonsoir,

J'ai un petit souci avec Qt Creator qui ne reconnaît pas ma version de Qt... Voici en image mon souci lorsque je veux créer un nouveau projet Qt vide :

vZnV4OA

Je ne vois pas vraiment d'où peut provenir le problème, je suis vraiment short en infos mais je ne vois pas quoi dire d'autre, si j'ai oublié quelque chose n'hésitez pas à me le dire !

Merci d'avance.

Dernière modification par Ichigo-Roku (13-10-2012 14:34:00)

Hors ligne

#2 13-10-2012 14:33:46

Ichigo-Roku
Membre
Lieu : ::1
Inscription : 11-11-2009

Re : [Résolu] [Qt Creator] Version Qt invalide...

Le problème était assez con en fait, il me manquait g++... En installant qt-creator lui-même je n'installe que qt-creator en fait alors qu'en installant qt-sdk j'ai tout ce qu'il me faut : qt-creator, qtcreator-doc, gdb, cmake, qt4-qmake, g++. En gros j'ai toute la panoplie en installant le méta-paquet qt-sdk.

Hors ligne

Pied de page des forums