Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#101 17-03-2013 05:46:33

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Qui connait LMDE? J'y vais ou pas?

J'ai aussi doublé la réponse, deux fois vaut mieux qu'une ! wink

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#102 17-03-2013 09:42:03

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Qui connait LMDE? J'y vais ou pas?

LMDE est en pleine effervescence en ce moment.
La sortie prochaine d'iso se précise.

Debian MATE Edition amd64 (build #20130312-1655)     0% tested

Debian MATE Edition i386 (build #20130311-1530)     50.85% tested

Debian Cinnamon Edition amd64 (build #20130312-1654)     0% tested

Debian Cinnamon Edition i386 (build #20130312-1546)     89.83% tested



http://community.linuxmint.com/iso

Dernière modification par deuchdeb (17-03-2013 09:42:58)

Hors ligne

#103 17-03-2013 13:08:22

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

Oui c'est vrai smolski,

En revanche LMDE n'est elle pas à Debian ce que Linux mint est à Ubuntu, c'est à dire que les dépôts, les paquets ... ne sont pas compatibles (Essayez d'ajouter un dépôt de Precise à Nadia vous verrez le résultat)
Car j'ai vu des commentaires: LMDE est une debian avec des logiciels installé par défaut supplémentaires et donc 100% compatible Debian, et d'autres: LMDE n'est pas 100% compatible Debian loin de là.

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#104 17-03-2013 14:05:37

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Qui connait LMDE? J'y vais ou pas?

Car j'ai vu des commentaires:


D'où les tiens-tu ?
Le pire du net c'est le référencement chaotique laissant entrer tout et n'importe quoi dans les sujets les plus sensés qu'il puisse être. smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#105 17-03-2013 15:09:21

vince06fr
Membre
Distrib. : Debian Sid/experimental
Noyau : Linux 3.7-trunk-amd64
(G)UI : gnome-shell (gnome 3.6)
Inscription : 29-10-2012

Re : Qui connait LMDE? J'y vais ou pas?

Yvance77 a écrit :

daufinsyd a écrit :

Je suis d'accord avec toi vince06fr, le fait que Linux mint ait ses propres dépôts et qu'il ne s'occupe pas de la sécurité ....



Mais qu'est-ce que cela veut dire enfin ? Répéter cela à l'envie, n'apporte rien si vous n'éclairez pas vos propos. Cette sentence péremptoire, vous me la mettez en chinois que c'est pareil, je n'y comprends rien car elle n'éclaire pas ce que vous affirmez.



C'est pourtant clair ...

Debian tiens à jour un dépot qui s'occupe de la sécurité des logiciels, ubuntu qui est une variante de Debian tient également à jour un dépot sécurité, ainsi si une faille de sécurité est découverte dans une des versions d'un logiciel présent dans les dépôts, la faille sera corrigé le plus rapidement possible

Linux Mint et LMDE propose son propre dépôt prioritaire, ainsi si une mise à jour de sécurité est faite sur Debian ou Ubuntu mais que la version des logiciels des dépôts Mint est plus récent, il n'y aura tout simplement pas de mise à jour de sécurité et la faille sera toujours présente dans les logiciels des dépôts mint et LMDE alors qu'elle a été corrigée dans les dépôts Debian ou Ubuntu...

Voila ce n'est pas primordial pour l'utilisateur lambda mais pour une utilisation professionnelle ou pour des applications serveurs, c'est plutôt moyen

Dernière modification par vince06fr (17-03-2013 15:09:46)

Hors ligne

#106 17-03-2013 16:11:02

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

je sais qu'on ne peut pas croire tout ce qu'y a d'écrit sur internet mais si je vois que quelqu’un dit que LMDE n'est pas compatible avec Debian, comme je n'ai pas de connaissance sur le sujet (du moins pour l'instant) je me pose et des questions et j'essaye de vérifier ce qu'il a dit (c'est ce que je fais ici big_smile)

Ce que je voulais dire dans mon message c'est si par exemple je télécharge un paquet deb depuis un dépôt de Debian et que je l'installe sur LMDE, le programme fonctionnera aussi bien que sous Debian ou bien comme avec Linux Mint (que j'avais installé avec virtualbox pour voir à quoi ça ressemblait) lorsque j'ai voulu installé des ppa d'Ubuntu, les programmes ne fonctionnaient pas.
Il ne vaut mieux pas installer un paquet d'Ubuntu sur Debian par exemple, ou vis versa.

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#107 17-03-2013 17:16:43

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Qui connait LMDE? J'y vais ou pas?

Il faut considérer qu'un paquet a des dépendances liées...
Juste ajouter le paquet sans l'administration idoïne des dépendances, ça ne marche pas.
Et si tu changes les dépendances dans ton système pour un paquet, cela ne va pas forcément marcher pour un autre paquet déjà installé qui conserve lui le besoin des dépendances antérieurement installées.

Le tissu des paquets et dépots debian. Voir ici mon gars ! tongue

C'est un écheveau complexe les paquets, si tu tires, coupes, ou fais un nœud quelque part, l'écheveau ne tisse plus la même laine au bout du bout...
Voilà pourquoi la gestion au coup par coup de son système libre ne peut pas être opportuniste sans être casse-gueule.

D'autant plus pour des administrateurs insuffisamment initiés pour le faire.
Faut d'abord apprendre l'ensemble pour gérer le cas par cas.

Amitié, Jojo tire-laine wink

Dernière modification par smolski (17-03-2013 17:21:25)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#108 17-03-2013 17:56:16

Yvance77
Membre
Lieu : Nice - Monaco
Distrib. : Mint 14 Nadia sur Netbook & PC
Noyau : Mignon tout plein
(G)UI : Mate
Inscription : 22-05-2012

Re : Qui connait LMDE? J'y vais ou pas?

vince06fr a écrit :

C'est pourtant clair ...



Et bien non, cela ne l'était pas. Mais en lisant ensuite votre explication cela le devient.

l ne faut pas oublier que vous avez aussi affaire à un public néophyte et intermédiaire et si vous n'argumentez pas un peu vos réponses, on ne peut pas juger sereinement de la pertinence d'une affirmation.

On pourrait me rétorquer « y a qu'à aller chercher l'info ». Désolé votre honneur, non recevable car on se sait pas forcément dans quelle direction partir. Et dans le cadre d'un usage privé avec du petit multimédia, c'est pas évident de tout connaître.


Maintenant sur ce point précis

vince06fr a écrit :

Linux Mint et LMDE propose son propre dépôt prioritaire, ainsi si une mise à jour de sécurité est faite sur Debian ou Ubuntu mais que la version des logiciels des dépôts Mint est plus récent, il n'y aura tout simplement pas de mise à jour de sécurité et la faille sera toujours présente dans les logiciels des dépôts mint et LMDE alors qu'elle a été corrigée dans les dépôts Debian ou Ubuntu...



Je ne sais pas si ce que je dis est cohérent, mais je préfère dire un truc même si c"est une bêtise et j'apprendrais ainsi.

Donc, pour moi la base est que tout commence avec Debain Testing, puis Sid etc... en cascade donc. Si une faille est découverte au niveau de la Testing, en clair le truc nouveau de chez nouveau, comment se fait-il que sur LMDE et MINT il n'y ait pas une veille ou une sonnerie d'alarme, quand bien même ils ont leur propre gestion ? Ce truc me parait fou !

Dernière modification par Yvance77 (17-03-2013 19:49:16)


A trop faire de l'économie un idéal, nous faisons l'économie de l'Idéal !

Hors ligne

#109 17-03-2013 18:29:06

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Qui connait LMDE? J'y vais ou pas?

sid se développe par mui-même, pour lui-même.
Le fait que testing y pioche de quoi se grandir ne les rend pas forcément subséquents l'un de l'autre en tout et pour tout.

Ce truc me parait fou !


¿ s?d ??-?s?,u


tongue


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#110 17-03-2013 19:51:23

Yvance77
Membre
Lieu : Nice - Monaco
Distrib. : Mint 14 Nadia sur Netbook & PC
Noyau : Mignon tout plein
(G)UI : Mate
Inscription : 22-05-2012

Re : Qui connait LMDE? J'y vais ou pas?

smolski a écrit :

¿ s?d ??-?s?,u


tongue



Pas évident de faire le poirier pour lire ceci et de tenir la souris en même temps smile


A trop faire de l'économie un idéal, nous faisons l'économie de l'Idéal !

Hors ligne

#111 17-03-2013 20:04:01

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

Tourne l'écran, c'est plus simple big_smile

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#112 17-03-2013 22:33:28

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Qui connait LMDE? J'y vais ou pas?

Si vous voulez une distribution plus grand public que Debian et 100% compatible Debian, il y a Mepis

Tout ce qui s'applique à Debian, s'applique à Mepis

Je l'ai testée quelques mois et on a vraiment l’impression que l'on est sous Debian avec deux ou trois petit +.

Skype dans les Dépôts(Pour les utilisateurs sad ), un noyau plus récent, grub un peu plus récent et deux ou trois petites choses.

Un sources.list de Mepis 12 la futur stable 100% compatible Wheezy:

ftp://ftp.mepis.com/mepis/ mepis-12.0 main
## wheezy
deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
## wheezy security
deb http://security.debian.org/ wheezy/updates main contrib non-free
## Multimedia
deb http://www.deb-multimedia.org wheezy main non-free
 



Par contre peu d'info en français mais avec Debian facile pas de soucis.

Hors ligne

#113 18-03-2013 21:36:53

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

Merci deuchdeb, tu est mon sauveur !!! big_smile ça a l'aire très intéressant, je vais voir ça !
Ils ont leur propre dépôt pour un noyau plus récent et ces deux ou trois petites choses ?

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#114 18-03-2013 22:39:30

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Qui connait LMDE? J'y vais ou pas?

oui c'est à 97% Debian.

Après c'est du KDE il faut que ça plaise et le système n'est pas en français même si tu choisi français pendent l'installation. En tous cas pour la version de test.

Pour les info c'est ici: http://www.mepis.org/

Hors ligne

#115 18-03-2013 22:53:13

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : Qui connait LMDE? J'y vais ou pas?

Mepis ! Super distro et très compatible Debian. J'ai utilisé Mepis depuis 2003 jusqu'à sa version 7.
Son seul défaut pour moi : KDE uniquement sans jamais avoir de problème en dehors de la petite période où elle s’est basée sur Ubuntu.

Hors ligne

#116 19-03-2013 10:41:14

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

On peut installer xfce par exemple http://www.mepis.org/docs/en/index.php?title=XFCE
C'est antix qui est basé sur ubuntu, mais son dév n'est pas arrêté ? (y a plus de nouvel iso depuis 2011)

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#117 19-03-2013 19:08:55

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : Qui connait LMDE? J'y vais ou pas?

Non non, Mepis et Antix sont basée sur Debian aujourd'hui.
Mepis avait débuté sur base Debian, était partie sur Ubuntu (vers 2006) et est revenue sur Debian en 2007.
http://www.pcinpact.com/news/37986-mepi … debian.htm
Antix ne me semble pas à l'abandon, la dernière version stable date d'août 2012, la 13 beta 1 est sortie en février.
http://antix.mepis.org/index.php?title=French

Hors ligne

#118 19-03-2013 19:56:56

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

Ah pardon j'avais pas vu ce site, ici http://www.mepis.org/mirrors sur les divers liens torrent, antix s'arrête à la version M11, smile

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#119 21-03-2013 19:29:31

daufinsyd
Membre
Lieu : Alsace, Haut Rhin
Distrib. : Manjaro + Tanglu + Debian Stable + Xubuntu
Noyau : Linux 4.4-amd64
(G)UI : Plasma 5 & Gnome
Inscription : 02-02-2013

Re : Qui connait LMDE? J'y vais ou pas?

Hum, j'ai essayé d'ajouter les dépôts de wheeze et de Sid à Mepis, mais sans succès, c'est normal ? (aussi, impossible d'installer iceweasel, mais ça c'est pas bien grave)

Aspire V3-772G + SSD 850Evo (msata)
Intel i7-4790 4 (8) * 3.6Ghz - 12Go - GTX460 1Go - 1To + 500Go DD
Intel i7-6700 - 8Go - AMD R9 280X 3Go - 1To HDD + 2To HDD + SSD 850Evo (2.5)

Hors ligne

#120 23-03-2013 22:17:28

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Qui connait LMDE? J'y vais ou pas?

De nouvelles ISO d'installation viennent de sortir en version finale. LMDE 201303

http://www.linuxmint.com/download_lmde.php

Hors ligne

#121 23-03-2013 22:32:10

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Qui connait LMDE? J'y vais ou pas?

Hum, j'ai essayé d'ajouter les dépôts de wheeze et de Sid à Mepis, mais sans succès, c'est normal ? (aussi, impossible d'installer iceweasel, mais ça c'est pas bien grave)



Non c'est pas normal car si tu installes la version 12, (11.9.70) les dépôts Wheezy sont intégrés d'office.
Et le navigateur c'est Iceweasel comme dans Debian mais, de mémoire, c'était une version supèrieure que dans Wheezy.

http://mepis.mirrorcatalogs.com/release … .70_64.iso
http://mepis.mirrorcatalogs.com/release … .70_32.iso

Il y a un Mepis.list et un Debian.list dans un dossier sources.list.d  et il y a un fichier preferences.

Attention tout de même car comme c'est très proche de Wheezy, cela crée des trucs un peu bizarre dans le menu grub en cas de dual-boot Mepis12/Debian Wheezy.

Dernière modification par deuchdeb (24-03-2013 12:52:58)

Hors ligne

Pied de page des forums