Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-11-2012 14:31:08

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

[Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

Si il y a des utilisateurs de Skype, sachez que la dernière monture ne fonctionne pas sous Debian Wheezy (Erreur sur la libqtwebkit).

Pour ceux qui désire revenir en 4.0.0.8, voici les liens directe vers les paquets .deb :

AMD64
i386

Hors ligne

#2 18-11-2012 13:37:24

eliohann
Membre
Lieu : Montpellier
Distrib. : Debian SID
(G)UI : Gnome Shell
Inscription : 23-09-2012

Re : [Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

bien sur qu'elle fonctionne ...

si tu as l'erreur correspondant au bug#676162 (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676162) , un workaround fonctionnant bien :

#apt-get install -f -o Dpkg::options::="--force-overwrite"

Hors ligne

#3 18-11-2012 13:42:43

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

Mhh, un --force-overwrite ? Sans conséquences pour la suite ? smile
Un work-around n'est pas une correction de bug, c'est une manière de faire marchotter quelque chose qui ne marche pas.
En l'occurence, on dirait que seul un fichier de copyright sera dans un état non standard, mais cela risque de générer des erreurs par la suite si l'on tente de supprimer les deux paquets fournissant le-dit fichier.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#4 18-11-2012 14:05:00

eliohann
Membre
Lieu : Montpellier
Distrib. : Debian SID
(G)UI : Gnome Shell
Inscription : 23-09-2012

Re : [Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

En l'occurence d'apès le lien effectivement seul le fichier de copyright est touché ... puis pour mon cas personnel, la lib a été installé uniquement pour skype, donc bon si ya pb je virerai skype et les dépendances et attendrai une correction propre ... qui ne devrait pas tarder vu le nb d'utilisateur de skype et que la dernière version remplace skype et windows live (qui disparaitra l'année prochaine au profit justement de skype) ...

Hors ligne

#5 18-11-2012 14:07:38

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

Oh, je n'avais pas suivi cette affaire !
Mais effectivement, ça semble normal, puisque Skype est maintenant à Microsoft…

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#6 30-11-2012 17:22:33

frenesik
Invité

Re : [Debian Wheezy] Downgrade Skype 4.1.0.20 en 4.0.0.8

Plop,

Depuis la mise à jour d'hier sache que Skype 4.1.0.20 est fonctionnel sous Wheezy j'ai moi même ajouté le .deb et cela fonctionne à merveille fini les problèmes de dépendances. wink

Pied de page des forums