Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-06-2008 20:25:36

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

Problème de dépendances de Beryl

Salut @ tous. J'ai commencer a installer Beryl sur mon ordi portable: Donc j'ai ajouté les dépôts, install des driver 3D, ect... (D'ailleur les dépôts Beryl ont changé de place.) Mais j'ai un problème avec une dépendance de python il me faut quand même la 2.5.2-1, même si ma version actuelle est plus récente. Je suis sous Lenny, comme résoudre ce problème ?

Hors ligne

#2 18-06-2008 18:23:22

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : Problème de dépendances de Beryl

Beryl est mort, plus développé et s'appuie donc sur des paquets obsolètes.

Les equipes Beryl et celles de Compiz on fait cause commune et le projet est désormais Compiz-fusion.

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#3 18-06-2008 20:59:37

mecanotox
Membre
Distrib. : Ubuntu 12.10 Quantal
Noyau : 3.5.0-21-generic
(G)UI : XFCE 4.10 + Thunar 1.6
Inscription : 04-06-2008

Re : Problème de dépendances de Beryl

Après Test et recherche d'infos Beryl est dispo uniquement pour Etch ^^. J'ai tester sur un autre ordinateur portable qui traine chez moi. Effectivement c le cas. C'est Joli quand même ce qu'ils avaient fait @ l'époque. Mais c + léger que Compiz-Fusion.

Hors ligne

Pied de page des forums