Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-02-2013 19:06:20

hdahmani
Membre
Inscription : 31-05-2012

message d'erreur avec le gestionnaire de paquets synaptic

Bonjour,
Bon BA je n’ai pas de chance  je fais que des conneries !! J’ai voulu installer adobe flash Player et en faisant Apt-get Install adobe flash Player  au lieu de crée  l’arbre  dépendance il ma désinstaller des applications  du coup j’ai interrompu le processus le problème et que maintenant j’ai une erreur avec  le gestionnaire de paquets Synaptic !  J’ai le message suivant : dpkg a été interrompu il et nécessaire  d’utiliser dpkg configure
Je dois mal  exécuter la commande quant je fais dpkg – i *. Configure cela ne fonctionne pas
Je viens de m'apercevoir  que le serveur ne fonctionne plus  donc  ou  y à  une commande pour revenir à l’ancienne configuration ou je suis obliger de tout réinstaller j’ai vraiment besoin d’aide !!!
Merci d’avance pour vos réponses

Dernière modification par hdahmani (11-02-2013 19:48:10)

Hors ligne

#2 11-02-2013 20:44:18

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : message d'erreur avec le gestionnaire de paquets synaptic

La demande de synaptic n'est pas plutôt de lancer la commande dpkg --configure -a ?
Rien à voir avec la demande d'installation de Configure.
Extrait de man dpkg :

--configure paquet...|-a|--pending
              Reconfiguration d'un paquet dépaqueté mais non encore configuré.
              Si l'option -a ou --pending est utilisée au lieu de paquet, tous
              les paquets dépaquetés mais non configurés sont configurés.


En gros et pour faire très simple, ça répare dans la plupart des cas une interruption brutale et permet de relancer synaptic.
Mais ça ne réinstallera pas tout, synaptic pourrait même faire partie de ce qui a été supprimé !

Hors ligne

#3 11-02-2013 21:03:02

hdahmani
Membre
Inscription : 31-05-2012

Re : message d'erreur avec le gestionnaire de paquets synaptic

y à t'il  une commande pour revenir à l’ancienne configuration  comme dans Windows?

Hors ligne

#4 11-02-2013 22:24:51

phreg
Membre
Distrib. : Antix MX-15
Noyau : 4.3-0-liquorix-686
(G)UI : Xfce 4.12
Inscription : 02-04-2011

Re : message d'erreur avec le gestionnaire de paquets synaptic

A ma connaissance, non. De toute manière, cette commande "magique" de Windows ne m'avait jamais apporté grand chose smile.
Tu n'as quand me pas du casser grand chose en essayant une commande apt-get adobe flash Player, chez moi ça refuse (en mode simu, pas fou wink).

Hors ligne

#5 11-02-2013 23:53:32

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : message d'erreur avec le gestionnaire de paquets synaptic

+1

fred@debian:~/Bureau$ apt-get install -s adobe flash player
NOTE: Ceci n'est qu'une simulation !
      apt-get a besoin des privilèges du superutilisateur
      pour pouvoir vraiment fonctionner.
      Veuillez aussi noter que le verrouillage est désactivé,
      et la situation n'est donc pas forcément représentative
      de la réalité !
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet adobe
E: Impossible de trouver le paquet flash
E: Impossible de trouver le paquet player
fred@debian:~/Bureau$


c'est pas ce qui peut faire des dégâts wink

Dernière modification par misaine (11-02-2013 23:54:33)


amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

Pied de page des forums