Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-02-2013 11:00:48

Debaru
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : Xfce 4.8
Inscription : 07-09-2012
Site Web

Écran noir au démarrage

Bonjour,

Depuis hier j'ai un problème lorsque je démarre mon PC. Lorsque j'arrive sur le gestionnaire de session, quelque qu'il soit (J'ai testé avec gdm, kdm, lightdm), j'ai un écran noir qui dure indéfiniment. Si je maintiens une touche du clavier enfoncé longtemps, l'écran "se réveille".

J'ai absolument aucun idée d'où ça peut venir. Pour information, j'ai une carte graphique Nvidia (Pilote propio), je suis sous Wheezy et j'utilise XFCE 4.8.

Hors ligne

#2 12-02-2013 11:11:09

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : Écran noir au démarrage

Pour commencer, dans un terminal tu regarde ce qu'il y a dans ~/.xsession-errors


P.S. <Ctrl><Alt>F1  pour un tty1 (de 1 à 6) et <Ctrl><Alt>F7 pour l'interface graphique (par défaut, ça peut bouger sur F8 ou plus, chez Fedora c'est F1).


P.P.S dans /etc/rsyslog.conf tu peux décommenter l'exemple pour mettre une console d'erreur en tty8

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#3 12-02-2013 11:16:44

Debaru
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : Xfce 4.8
Inscription : 07-09-2012
Site Web

Re : Écran noir au démarrage

Ah oui, j'ai oublié de préciser (^^) :Impossible de switcher sur tty quand l'écran est noir.
J'ai checké mon /var/log/syslog et dmesg mais j'ai rien trouvé de significatif. Je vais regarder mon ~/.xsession-errors.

Merci.

Hors ligne

#4 12-02-2013 18:36:36

Debaru
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : Xfce 4.8
Inscription : 07-09-2012
Site Web

Re : Écran noir au démarrage

Bon j'ai des éléments de réponse, mais je comprends pas tout. Alors, j'ai une carte graphique Nvidia et une carte graphique sur ma carte mère. Naturellement, je me sers que de ma carte graphique Nvidia.
Il semblerait que mes tty soit sur la carte graphique de la carte mère et que mon xfce soit sur ma carte graphique Nvidia. What's the Fuck ? Un moyen pour régler ça ?

Merci bien !!!

Hors ligne

#5 12-02-2013 20:51:32

bract
Modérateur
Lieu : Pays du kiwi
Distrib. : wheezy
Noyau : 3.2.0-3 amd64
(G)UI : gnome 3.4.2 + lxde(eeepc)
Inscription : 05-02-2011

Re : Écran noir au démarrage

Bonjour,

regardes les paramètres du BIOS
sur le mien j'ai sélectionné la sortie graphique via:
Advanced
chipset graphique
primary graphics adaptater (où j'ai sélectionné: pci)

wink

L'asso est lancée. cool
La connaissance s'acquiert par l'expérience, tout le reste n'est que de l'information.[Albert Einstein]

Hors ligne

#6 12-02-2013 20:57:25

Debaru
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : Xfce 4.8
Inscription : 07-09-2012
Site Web

Re : Écran noir au démarrage

C'est le cas pour moi aussi.

Hors ligne

Pied de page des forums