Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-02-2013 07:25:15

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

[Résolu] sortie audio coupée à chaque redémarrage

bonjour,

à chaque redémarrage, la sortie son est coupée et je dois monter le volume manuellement pour retrouver le son.

voici la carte :

# lspci|grep -i audio
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)
 



et les paquets audio installés :

m# aptitude search sound audio|grep -i '^i'
i A gstreamer0.10-pulseaudio        - Greffon Gstreamer pour PulseAudio        
i A libasound2                      - bibliothèque partagée pour les application
i A libasound2-plugins              - greffons additionnels pour la bibliothèque
i A libaudio2                       - Système audio par réseau (NAS), bibliothèq
i A libcdaudio1                     - bibliothèque pour contrôler la lecture des
i A libsoundtouch0                  - Sound stretching library                  
i A libwebrtc-audio-processing-0    - AudioProcessing module from the WebRTC pro
i A pulseaudio                      - serveur de son PulseAudio                
i A pulseaudio-module-x11           - module X11 pour le serveur de son PulseAud
i A pulseaudio-utils                - outils en ligne de commande pour le serveu
 



auriez-vous une piste ? merci par avance ++

Dernière modification par jeanmarc1 (17-05-2013 09:33:40)


"Being is not doing"

Hors ligne

#2 23-02-2013 12:20:21

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] sortie audio coupée à chaque redémarrage

pour l'instant, aucune solution trouvée. à chaque redémarrage de wheezy, le son est coupé, et je dois le réactiver manuellement par la console audio. si jamais vous avez la même expérience, merci de bien vouloir la partager.

"Being is not doing"

Hors ligne

#3 16-05-2013 07:20:06

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] sortie audio coupée à chaque redémarrage

jeanmarc1 a écrit :

pour l'instant, aucune solution trouvée. à chaque redémarrage de wheezy, le son est coupé, et je dois le réactiver manuellement par la console audio. si jamais vous avez la même expérience, merci de bien vouloir la partager.



après plusieurs mois sans son au redémarrage, j'ai vu et testé qu'il suffit d'installer alsa-base alsa-tools et alsa-utils pour que le son activé se maintienne actif au redémarrage.


"Being is not doing"

Hors ligne

#4 17-05-2013 09:29:58

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] sortie audio coupée à chaque redémarrage

Salut !

Ah oui, en effet, ces paquets de base (normalement présents sur le système dès le début, s'occupent de sauvegarder et restaurer les paramètres sonores du système au démarrage et à l'arrêt du système. Tu peux marquer ton pb comme résolu donc smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 17-05-2013 09:34:05

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [Résolu] sortie audio coupée à chaque redémarrage

captnfab a écrit :

Salut !
Ah oui, en effet, ces paquets de base (normalement présents sur le système dès le début, s'occupent de sauvegarder et restaurer les paramètres sonores du système au démarrage et à l'arrêt du système. Tu peux marquer ton pb comme résolu donc smile



voilà, c'est fait. merci ++


"Being is not doing"

Hors ligne

Pied de page des forums