Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-02-2013 17:35:49

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

[Résolu] openGL / nvidia ?

Bonjour,
c'est la troisieme fois que je change mon titrre et mon message ... pas de reponse et en avançant de mon cote les pb changent ...
Bref, j'ai installé un programe  qui ne marche pas et qui me demande opengl voici e message :

Warning) Detected a mismatch between CUDA runtime and GPU driver
Warning) Check to make sure that GPU drivers are up to date.
Info) No CUDA accelerator devices available.
Warning) Detected X11 'Composite' extension: if incorrect display occurs
Warning) try disabling this optional X server feature.
ERROR) A TrueColor visual is required, but not available.
ERROR) The X server is not capable of displaying double-buffered,
ERROR) RGB images with a Z buffer.   Exiting ...
Info) VMD for LINUXAMD64, version 1.9.1 (February 1, 2012)
Info) Unable to create OpenGL window.
Erreur de segmentation
 



et celui ci ne semble pas installé sur mon ordi: la commande glxinfo n'est pas trouvée ... le "Composite" est deja descativé ...
mon ordi tourne avec un driver nvidia, extrait du xorg.conf :

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "Quadro FX 580"
EndSection
 


et voila ce qui est installé sur mon ordi venant de nvidia :

aptitude search nvidia | grep "i A"
i A libgl1-nvidia-alternatives      - simplifies replacing MESA libGL with GPU v
i A libgl1-nvidia-glx               - NVIDIA binary OpenGL libraries            
i A libglx-nvidia-alternatives      - simplifies replacing Xorg module libglx.so
i A nvidia-glx                      - NVIDIA binary Xorg driver                
i A nvidia-kernel-common            - NVIDIA binary kernel module support files
i A nvidia-smi                      - NVIDIA System Management Interface        
i A nvidia-vdpau-driver             - NVIDIA vdpau driver
 



Si vous avez une idée, elle est très bien venue car je nage et surnage, et je dois absolument utiliser le logiciel pour mon boulot ... hmm

merci d'avance,

Pierre.

Dernière modification par pmignon (19-02-2013 20:31:43)

Hors ligne

#2 19-02-2013 12:27:14

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

bon j'avance a pas de fourmis .... .. .

j'ai installé : "mesa-utils"

alors voila l'output de glxinfo:

/home/pierre > glxinfo
name of display: :0.0
Error: couldn't find RGB GLX visual or fbconfig
 



... voila je seche toujours autant ..

Hors ligne

#3 19-02-2013 12:39:39

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] openGL / nvidia ?

Bonjour Pierre,

Je te propose de créer une installation wheezy simplifiée dans une vm (kvm dans les tuto du wiki df) voir si cela ne se passerait pas mieux avec un noyau plus récent et quasi en stable ? roll

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#4 19-02-2013 12:49:55

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

une virtual machine ? j'ai deja virtualbox pour avoir xp emulé, mias est-ce necesaire d'installer un second OS dans une vm ?
ce n'est pas plus simple de desinstaller les drivers nvidia ... si je n'ai pas l'acceleration 3D ou composite, ce n'est pas grave ... apres tout ...

merci

Hors ligne

#5 19-02-2013 13:13:12

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] openGL / nvidia ?

C'est juste pour faire un test Pierre, comme bientôt wheezy sera en stable, cela ne me paraît pas tout à fait inutile non plus. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 19-02-2013 14:04:42

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Non smolski, dans une VM le pilote de la carte graphique ne serait pas le même.
@pmignon: que renvoie

glxinfo

?


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 19-02-2013 15:17:13

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] openGL / nvidia ?

hihi, captnsurmené :

pmignon a écrit :

bon j'avance a pas de fourmis .... .. .

j'ai installé : "mesa-utils"

alors voila l'output de glxinfo:

/home/pierre > glxinfo
name of display: :0.0
Error: couldn't find RGB GLX visual or fbconfig
 



... voila je seche toujours autant ..


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 19-02-2013 15:43:18

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Oh, zut, je l'avais lu en plus…
Et que donne

xdriinfo

?


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#9 19-02-2013 15:59:39

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

voila

root@hclin11:/home/pierre# xdriinfo
No protocol specified
Error: Couldn't open display
 



et en tant que user :

pierre@hclin11: /home/pierre > xdriinfo
Screen 0: not direct rendering capable.
 

Dernière modification par pmignon (19-02-2013 16:00:28)

Hors ligne

#10 19-02-2013 16:07:43

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Bon, ok.
On trouvera sans doute plus d'informations dans les log de Xorg :
Que contient le fichier « /var/log/Xorg.0.log » ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#11 19-02-2013 16:16:40

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

voila :

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.0.0-1-amd64 x86_64 Debian
Current Operating System: Linux hclin11 2.6.32-5-amd64 #1 SMP Sun Sep 23 10:07:46 UTC 2012 x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.32-5-amd64 root=UUID=6665261a-d8af-4547-b3ce-25d99028c1cd ro quiet
Build Date: 29 October 2011  06:58:14PM
xorg-server 2:1.7.7-14 (Julien Cristau <jcristau@debian.org>)
Current version of pixman: 0.16.4
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Feb 19 09:18:47 2013
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(==) ServerLayout "Layout0"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Monitor0"
(**) |   |-->Device "Device0"
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(**) Option "Xinerama" "0"
(==) Automatically adding devices
(==) Automatically enabling devices
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
        Entry deleted from font path.
(==) FontPath set to:
        /usr/share/fonts/X11/misc,
        /usr/share/fonts/X11/100dpi/:unscaled,
        /usr/share/fonts/X11/75dpi/:unscaled,
        /usr/share/fonts/X11/Type1,
        /usr/share/fonts/X11/100dpi,
        /usr/share/fonts/X11/75dpi,
        /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
        built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(II) Loader magic: 0x7c8a40
(II) Module ABI versions:
        X.Org ANSI C Emulation: 0.4
        X.Org Video Driver: 6.0
        X.Org XInput driver : 7.0
        X.Org Server Extension : 2.0
(++) using VT number 7

(--) PCI:*(0:2:0:0) 10de:0659:10de:063a nVidia Corporation G96 [Quadro FX 580] rev 161, Mem @ 0xf6000000/16777216, 0xc0000000/536870912, 0xf4000000/33554432, I/O @ 0x0000dc80/128, BIOS @ 0x????????/524288
(II) Open ACPI successful (/var/run/acpid.socket)
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension SELinux
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
        compiled for 4.0.2, module version = 1.0.0
        Module class: X.Org Server Extension
(II) NVIDIA GLX Module  195.36.31  Thu Jun  3 08:59:25 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.13.0
        Module class: X.Org Server Extension
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.1.0
        ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
        compiled for 4.0.2, module version = 1.0.0
        Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  195.36.31  Thu Jun  3 08:27:29 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 02@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules/libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
        compiled for 1.7.7, module version = 1.0.0
        ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "TwinView" "1"
(**) NVIDIA(0): Option "MetaModes" "DFP-0: nvidia-auto-select +1280+0, DFP-1: nvidia-auto-select +0+0"
(**) NVIDIA(0): Option "TwinViewXineramaInfoOrder" "DFP-1"
(**) Feb 19 09:18:49 NVIDIA(0): Enabling RENDER acceleration
(II) Feb 19 09:18:49 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Feb 19 09:18:49 NVIDIA(0):     enabled.
(II) Feb 19 09:18:51 NVIDIA(0): NVIDIA GPU Quadro FX 580 (G96GL) at PCI:2:0:0 (GPU-0)
(--) Feb 19 09:18:51 NVIDIA(0): Memory: 524288 kBytes
(--) Feb 19 09:18:51 NVIDIA(0): VideoBIOS: 62.94.96.00.05
(II) Feb 19 09:18:51 NVIDIA(0): Detected PCI Express Link width: 16X
(--) Feb 19 09:18:51 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Feb 19 09:18:51 NVIDIA(0): Connected display device(s) on Quadro FX 580 at PCI:2:0:0:
(--) Feb 19 09:18:51 NVIDIA(0):     Iiyama PL1906 (DFP-0)
(--) Feb 19 09:18:51 NVIDIA(0):     Iiyama PL1906 (DFP-1)
(--) Feb 19 09:18:51 NVIDIA(0): Iiyama PL1906 (DFP-0): 330.0 MHz maximum pixel clock
(--) Feb 19 09:18:51 NVIDIA(0): Iiyama PL1906 (DFP-0): Internal Dual Link TMDS
(--) Feb 19 09:18:51 NVIDIA(0): Iiyama PL1906 (DFP-1): 165.0 MHz maximum pixel clock
(--) Feb 19 09:18:51 NVIDIA(0): Iiyama PL1906 (DFP-1): Internal Single Link TMDS
(**) Feb 19 09:18:51 NVIDIA(0): TwinView enabled
(II) Feb 19 09:18:51 NVIDIA(0): Display Devices found referenced in MetaMode: DFP-0, DFP-1
(II) Feb 19 09:18:51 NVIDIA(0): Assigned Display Devices: DFP-0, DFP-1
(II) Feb 19 09:18:51 NVIDIA(0): Validated modes:
(II) Feb 19 09:18:51 NVIDIA(0):
(II) Feb 19 09:18:51 NVIDIA(0):     "DFP-0:nvidia-auto-select+1280+0,DFP-1:nvidia-auto-select+0+0"
(II) Feb 19 09:18:51 NVIDIA(0): Virtual screen size determined to be 2560 x 1024
(--) Feb 19 09:18:51 NVIDIA(0): DPI set to (85, 86); computed from "UseEdidDpi" X config
(--) Feb 19 09:18:51 NVIDIA(0):     option
(WW) Feb 19 09:18:51 NVIDIA(0): UBB is incompatible with the Composite extension.  Disabling
(WW) Feb 19 09:18:51 NVIDIA(0):     UBB.
(==) Feb 19 09:18:51 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) Feb 19 09:18:51 NVIDIA: Using 768.00 MB of virtual memory for indirect memory access.
(II) Feb 19 09:18:51 NVIDIA(0): Initialized GPU GART.
(II) Feb 19 09:18:51 NVIDIA(0): Setting mode
(II) Feb 19 09:18:51 NVIDIA(0):     "DFP-0:nvidia-auto-select+1280+0,DFP-1:nvidia-auto-select+0+0"
(II) Loading extension NV-GLX
(II) Feb 19 09:18:51 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Feb 19 09:18:51 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
SELinux: Disabled on system, not enabling in X server
(II) Initializing extension GLX
(II) config/udev: Adding input device Power Button (/dev/input/event4)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
        compiled for 1.7.6.901, module version = 2.3.2
        Module class: X.Org XInput Driver
        ABI class: X.Org XInput driver, version 7.0
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event4"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "fr"
(**) Option "xkb_variant" "latin9"
(II) config/udev: Adding input device Power Button (/dev/input/event3)
(**) Power Button: Applying InputClass "evdev keyboard catchall"
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event3"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "fr"
(**) Option "xkb_variant" "latin9"
(II) config/udev: Adding input device HDA Digital PCBeep (/dev/input/event6)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event1)
(**) Logitech USB Receiver: Applying InputClass "evdev keyboard catchall"
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event1"
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as keyboard
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "fr"
(**) Option "xkb_variant" "latin9"
(II) config/udev: Adding input device Logitech USB Receiver (/dev/input/event2)
(**) Logitech USB Receiver: Applying InputClass "evdev pointer catchall"
(**) Logitech USB Receiver: Applying InputClass "evdev keyboard catchall"
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event2"
(II) Logitech USB Receiver: Found 12 mouse buttons
(II) Logitech USB Receiver: Found scroll wheel(s)
(II) Logitech USB Receiver: Found relative axes
(II) Logitech USB Receiver: Found x and y relative axes
(II) Logitech USB Receiver: Found absolute axes
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as mouse
(II) Logitech USB Receiver: Configuring as keyboard
(**) Logitech USB Receiver: YAxisMapping: buttons 4 and 5
(**) Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "pc105"
(**) Option "xkb_layout" "fr"
(**) Option "xkb_variant" "latin9"
(II) Logitech USB Receiver: initialized for relative axes.
(WW) Logitech USB Receiver: ignoring absolute axes.
(II) config/udev: Adding input device Logitech USB Receiver (/dev/input/mouse1)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device PC Speaker (/dev/input/event5)
(II) No input driver/identifier specified (ignoring)
(II) config/udev: Adding input device Macintosh mouse button emulation (/dev/input/event0)
(**) Macintosh mouse button emulation: Applying InputClass "evdev pointer catchall"
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event0"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found relative axes
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) config/udev: Adding input device Macintosh mouse button emulation (/dev/input/mouse0)
(II) No input driver/identifier specified (ignoring)

Dernière modification par pmignon (19-02-2013 16:21:12)

Hors ligne

#12 19-02-2013 18:11:07

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

D'après les logs, GLX est activée... Peut-être qu'une lib en trop est installée (genre une lib mesa) et que du coup, cela brouille le tout.

Quelles sont les libs installées ?

aptitude search \~imesa \~invidia


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 19-02-2013 18:14:24

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

ok ... roll

voila ce que donne la commande :


root@hclin11:/home/pierre# aptitude search \~imesa \~invidia
i A libgl1-mesa-dev                                                        - free implementation of the OpenGL API -- GLX development files                  
i   libgl1-mesa-dri                                                        - free implementation of the OpenGL API -- DRI modules                            
i A libgl1-mesa-glx                                                        - free implementation of the OpenGL API -- GLX runtime                            
i A libgl1-nvidia-alternatives                                             - simplifies replacing MESA libGL with GPU vendor libraries                      
i A libgl1-nvidia-glx                                                      - NVIDIA binary OpenGL libraries                                                  
i A libglu1-mesa                                                           - Mesa OpenGL utility library (GLU)                                              
i A libglx-nvidia-alternatives                                             - simplifies replacing Xorg module libglx.so with GPU vendor library              
i   mesa-common-dev                                                        - Developer documentation for Mesa                                                
i   mesa-utils                                                             - Miscellaneous Mesa GL utilities                                                
i A nvidia-glx                                                             - NVIDIA binary Xorg driver                                                      
i   nvidia-glx-dev                                                         - NVIDIA OpenGL development files (transitional package)                          
i A nvidia-kernel-common                                                   - NVIDIA binary kernel module support files                                      
i   nvidia-kernel-dkms                                                     - NVIDIA binary kernel module DKMS source                                        
i   nvidia-settings                                                        - Tool for configuring the NVIDIA graphics driver                                
i A nvidia-smi                                                             - NVIDIA System Management Interface                                              
i A nvidia-vdpau-driver                                                    - NVIDIA vdpau driver                                                            
i   nvidia-xconfig                                                         - X configuration tool for non-free NVIDIA drivers                                
 

Dernière modification par pmignon (19-02-2013 18:14:50)

Hors ligne

#14 19-02-2013 19:20:10

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

bon je suis pas sur, mais ça me semble pas normal d'avoir 2 driver qui se chargent d'opengl non ?
il est vrai que j'ai commencé a installer vmd en voulant le compiler en suivant cette page, et j'ai donc utiliser la commande :

aptitude install libc6-dev-i386 libfltk1.1-dev libfltk1.1 netcdf-bin libnetcdf-dev libnetcdf6 tk8.5 tk8.5-dev tcl8.5 tcl8.5-dev libglu1-mesa mesa-common-dev



bref, j'ai peut etre installé mesa alors qu'il etait pas necessaire, j'enleve donc le paquet mesa-common-dev donc

root@hclin11:/home/pierre# aptitude purge mesa-common-dev
Les paquets suivants seront ENLEVÉS :        
  mesa-common-dev{p}
0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 3 359 ko seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
  libgl1-mesa-dev: Dépend: mesa-common-dev (= 7.7.1-5) mais il ne sera pas installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                      
1)     libgl1-mesa-dev                                      
2)     nvidia-glx-dev                                      

     Laisser les dépendances suivantes non satisfaites :    
3)     libfltk1.1-dev recommande libgl1-mesa-dev | libgl-dev


Accepter cette solution ? [Y/n/q/?] Y
Les paquets suivants seront ENLEVÉS :
  libgl1-mesa-dev{a} mesa-common-dev{p} nvidia-glx-dev{a}
0 paquets mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 3 517 ko seront libérés.
Voulez-vous continuer ? [Y/n/?] Y
(Lecture de la base de données... 169217 fichiers et répertoires déjà installés.)
Suppression de nvidia-glx-dev ...
Suppression de libgl1-mesa-dev ...
Traitement des actions différées (« triggers ») pour « libgl1-nvidia-alternatives »...
update-alternatives: avertissement: l'alternative /usr/lib/nvidia/diversions/libGL.so (qui fait partie du groupe de liens libGL.so) n'a pas été trouvée. Suppression de la liste des alternatives.
update-alternatives: avertissement: /etc/alternatives/libGL.so pointe dans le vide et sera mis à jour avec le choix le plus adapté.
(Lecture de la base de données... 169206 fichiers et répertoires déjà installés.)
Suppression de mesa-common-dev ...
 


mais il reste encore qq paquets mesa :

root@hclin11:/home/pierre# aptitude search \~imesa \~invidia
i   libgl1-mesa-dri                                                        - free implementation of the OpenGL API -- DRI modules                            
i A libgl1-mesa-glx                                                        - free implementation of the OpenGL API -- GLX runtime                            
i A libgl1-nvidia-alternatives                                             - simplifies replacing MESA libGL with GPU vendor libraries                      
i A libgl1-nvidia-glx                                                      - NVIDIA binary OpenGL libraries                                                  
i A libglu1-mesa                                                           - Mesa OpenGL utility library (GLU)                                              
i A libglx-nvidia-alternatives                                             - simplifies replacing Xorg module libglx.so with GPU vendor library              
i   mesa-utils                                                             - Miscellaneous Mesa GL utilities                                                
i A nvidia-glx                                                             - NVIDIA binary Xorg driver                                                      
i A nvidia-kernel-common                                                   - NVIDIA binary kernel module support files                                      
i   nvidia-kernel-dkms                                                     - NVIDIA binary kernel module DKMS source                                        
i   nvidia-settings                                                        - Tool for configuring the NVIDIA graphics driver                                
i A nvidia-smi                                                             - NVIDIA System Management Interface                                              
i A nvidia-vdpau-driver                                                    - NVIDIA vdpau driver                                                            
i   nvidia-xconfig                                                         - X configuration tool for non-free NVIDIA drivers                                


... si j'essaies d'enlever libgl1-mesa-dri ... :

root@hclin11:/home/pierre# aptitude purge libgl1-mesa-dri
Les paquets suivants seront ENLEVÉS :        
  libgl1-mesa-dri{p}
0 paquets mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 38,0 Mo seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
  xorg: Dépend: libgl1-mesa-dri mais il ne sera pas installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                          
1)     xorg                                                    

     Laisser les dépendances suivantes non satisfaites :        
2)     libgl1-mesa-glx recommande libgl1-mesa-dri (>= 7.2)      
3)     xserver-xorg-core recommande libgl1-mesa-dri (>= 7.1~rc1)
4)     xserver-xorg recommande libgl1-mesa-dri                  


Accepter cette solution ? [Y/n/q/?] q
Abandon de tous les efforts pour rechercher une solution à ces dépendances.
Abandon.
 


mouais ... et pour les deux autres paquets mesa le nombre de dépendance est énorme, donc faut pas toucher j'ai l'impression ... roll

Peut etre vaut-il mieux enlever les paquets nvidia ..../ L'ennui c'est que dans le xorg quand je remlace nvidia par nv, je n'ai qu'un ecran noir au démarage et pas tty1 ou + ...
bref ...je serais pas  dans la mouize ?

Dernière modification par pmignon (19-02-2013 19:26:05)

Hors ligne

#15 19-02-2013 19:25:13

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Euh… comment cela se fait-il qu'il te manque le paquet « xserver-xorg-video-nvidia » ? Tu devrais essayer de l'installer et de relancer ton serveur X.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#16 19-02-2013 19:34:38

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

voila ce que me retourne la demande d'installation :


root@hclin11:/home/pierre# aptitude install xserver-xorg-video-nvidia
Les NOUVEAUX paquets suivants vont être installés :
  nvidia-alternative{ab} xserver-xorg-video-nvidia{b}
0 paquets mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 4 576 ko d'archives. Après dépaquetage, 16,7 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
  xserver-xorg-video-nvidia: Dépend: libgl1-nvidia-glx (= 295.59-1~bpo60+2) mais 195.36.31-6squeeze2 est installé.
                             Dépend: nvidia-support qui est un paquet virtuel
                             Pré-Dépend: nvidia-installer-cleanup qui est un paquet virtuel
                             Casse: nvidia-glx (< 275.09.07-2) mais 195.36.31-6squeeze2 est installé.
  nvidia-alternative: Dépend: glx-alternative-nvidia (>= 0.2) qui est un paquet virtuel
                      Dépend: libgl1-nvidia-alternatives (>= 275.09.07-4) mais 195.36.31-6squeeze2 est installé.
                      Dépend: libglx-nvidia-alternatives (>= 275.09.07-4) mais 195.36.31-6squeeze2 est installé.
                      Casse: libgl1-nvidia-glx (< 275.09.07-2) mais 195.36.31-6squeeze2 est installé.
                      Casse: nvidia-glx (< 275.09.07-2) mais 195.36.31-6squeeze2 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     nvidia-alternative [Non installé]                        
2)     xserver-xorg-video-nvidia [Non installé]                



Accepter cette solution ? [Y/n/q/?] Y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

 



faut-il desinstaller les paquets nvidia-alternative ?

Hors ligne

#17 19-02-2013 19:37:18

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Tiens, on dirait qu'il y a un mélange de paquets squeeze et wheezy sur ta machine.

Essaye avec apt-get au lieu de aptitude. Ou alors, au lieu d'accepter la solution « ne rien installer », tape « n » pour consulter les autres solutions.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#18 19-02-2013 19:39:46

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

*** Aucune autre solution disponible ***

Hors ligne

#19 19-02-2013 19:41:07

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

bha il me semble pas avoir mis du wheezy ... m'en rapelle plus mais ... non ...

mon sources.list:

deb http://ftp.fr.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ squeeze main contrib non-free

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free

deb http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ squeeze-updates main contrib non-free

#deb http://dl.google.com/linux/chrome/deb/ stable main

deb http://backports.debian.org/debian-backports squeeze-backports main non-free
#deb http://packages.linuxmint.com/ debian main upstream import
deb http://www.deb-multimedia.org squeeze main non-free
deb http://download.virtualbox.org/virtualbox/debian squeeze contrib non-free
deb http://deb.playonlinux.com/ squeeze main
 

Hors ligne

#20 19-02-2013 19:42:28

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

Et voila ce que donne l'apt-get ....


root@hclin11:/home/pierre# apt-get install xserver-xorg-video-nvidia
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-nvidia : Dépend: libgl1-nvidia-glx (= 295.59-1~bpo60+2)
                             Dépend: nvidia-alternative (= 295.59-1~bpo60+2) mais ne sera pas installé
                             Dépend: nvidia-support mais il n'est pas installable
                             Pré-Dépend: nvidia-installer-cleanup mais il n'est pas installable
                             Recommande: nvidia-vdpau-driver (>= 295.59) mais 195.36.31-6squeeze2 devra être installé
                             Recommande: nvidia-kernel-295.59
E: Paquets défectueux
 

Hors ligne

#21 19-02-2013 19:57:02

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Il te manque "contrib" dans les backports. Essaye de le rajouter, de faire un update, et de retenter une installation smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#22 19-02-2013 20:01:43

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

en répondant non a la question de ne rien changer, on me propose :


Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                                                                                  
1)     libgl1-nvidia-alternatives                                                                                      
2)     libgl1-nvidia-glx                                                                                              
3)     libglx-nvidia-alternatives                                                                                      
4)     nvidia-glx                                                                                                      

     Conserver les paquets suivants dans leur version actuelle :                                                      
5)     nvidia-alternative [Non installé]                                                                              
6)     xserver-xorg-video-nvidia [Non installé]                                                                        

     Laisser les dépendances suivantes non satisfaites :                                                              
7)     nvidia-xconfig recommande nvidia-glx | nvidia-glx-legacy-173xx | nvidia-glx-legacy-96xx | nvidia-glx-legacy-71xx
8)     nvidia-kernel-dkms recommande nvidia-glx (>= 195.36.31)                                                        
 



je dis oui ? ça va pas foutre tout en l'air ? roll roll roll

Hors ligne

#23 19-02-2013 20:06:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Non, cette 2e solution n'est tjrs pas la bonne. Tu as essayé avec apt-get plutôt ?
Sinon, tu peux encore regarder la 3e solution:)

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#24 19-02-2013 20:09:33

pmignon
Membre
Lieu : Lyon
Distrib. : Squeeze
Noyau : 2.6.35-2-686 et amd64
(G)UI : KDE: 4.3
Inscription : 14-06-2008

Re : [Résolu] openGL / nvidia ?

oui le apt-get me donne :


root@hclin11:/home/pierre# apt-get install xserver-xorg-video-nvidia
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 xserver-xorg-video-nvidia : Dépend: libgl1-nvidia-glx (= 295.59-1~bpo60+2)
                             Dépend: nvidia-alternative (= 295.59-1~bpo60+2) mais ne sera pas installé
                             Recommande: nvidia-vdpau-driver (>= 295.59) mais 195.36.31-6squeeze2 devra être installé
                             Recommande: nvidia-kernel-295.59
E: Paquets défectueux

 



voila les trois prochaines solutions :


Les actions suivantes permettront de résoudre ces dépendances :

     Mettre à jour les paquets suivants :                                                                    
1)     libgl1-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]
2)     libgl1-nvidia-glx [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]        
3)     libglx-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]
4)     nvidia-glx [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]                
5)     nvidia-kernel-common [20100522+1 (now, stable) -> 20111111+1~bpo60+1 (squeeze-backports)]            
6)     nvidia-kernel-dkms [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]        
7)     nvidia-vdpau-driver [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]      

     Laisser les dépendances suivantes non satisfaites :                                                    
8)     libcuda1 recommande nvidia-kernel-195.36.31                                                          
9)     nvidia-smi recommande nvidia-kernel-195.36.31                                                        


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                                                                                  
1)     nvidia-glx                                                                                                      

     Mettre à jour les paquets suivants :                                                                              
2)     libgl1-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]          
3)     libgl1-nvidia-glx [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]                  
4)     libglx-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]          

     Laisser les dépendances suivantes non satisfaites :                                                              
5)     nvidia-xconfig recommande nvidia-glx | nvidia-glx-legacy-173xx | nvidia-glx-legacy-96xx | nvidia-glx-legacy-71xx
6)     nvidia-kernel-dkms recommande nvidia-glx (>= 195.36.31)                                                        
7)     libgl1-nvidia-glx recommande nvidia-kernel-295.59                                                              


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                                                                  
1)      nvidia-glx                                                                                                      

      Mettre à jour les paquets suivants :                                                                              
2)      libgl1-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]          
3)      libgl1-nvidia-glx [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]                  
4)      libglx-nvidia-alternatives [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]          
5)      nvidia-kernel-common [20100522+1 (now, stable) -> 20111111+1~bpo60+1 (squeeze-backports)]                      
6)      nvidia-kernel-dkms [195.36.31-6squeeze2 (now, stable) -> 295.59-1~bpo60+2 (squeeze-backports)]                  

      Laisser les dépendances suivantes non satisfaites :                                                              
7)      nvidia-xconfig recommande nvidia-glx | nvidia-glx-legacy-173xx | nvidia-glx-legacy-96xx | nvidia-glx-legacy-71xx
8)      libcuda1 recommande nvidia-kernel-195.36.31                                                                    
9)      nvidia-kernel-dkms recommande nvidia-glx (>= 195.36.31)                                                        
10)     nvidia-smi recommande nvidia-kernel-195.36.31                                                                  
11)     nvidia-vdpau-driver recommande nvidia-kernel-195.36.31                                                          
 

Dernière modification par pmignon (19-02-2013 20:10:17)

Hors ligne

#25 19-02-2013 20:11:27

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] openGL / nvidia ?

Euh, mais la solution 1 est très bien là !

Tout à l'heure, la solution 1 n'était pas bonne parce qu'il te manquait des dépôts. Mais maintenant, la nouvelle solution 1 d'aptitude est parfaite. smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

Pied de page des forums