Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-03-2013 14:40:41

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

essai de lmde pour débutant , problème de pilote graphique

bonjour, c'est ici le report dans cette section d'un topic commencé dans la section "configuration" il n'est donc pas complet car j' ai coupé ce qui n'est pas concerné. pardon pour la longueur. je ne sais pas utiliser les balises "thread" quand elle ne sont pas proposées.

impossible aussi d'installer les pilotes graphiques, le premier essai avait échoué, et en cliquant sur l'icone "device driver manager", qui finalement doit être le pendant de celle de maya, après recherche dans les dépôts j'ai cette  fenêtre :
130225013630490433.png

et comme je ne sais pas s'il est possible de récupérer le même pilote qui est valable sur maya !



bonjour,
j'ai changé de serveur en utilisant l'option de trouver le meilleur pour ma localisation, en l'occurence c'est au pays-bas ; un drivers nvidia encore plus récent mais compatible m'a été proposé, je lai donc installé. mais ça n'a pas servi à grand chose puisque la 3d ne fonctionne toujours pas.

les jeux windows/wine, qui fonctionnent parfaitement dans lm13 ne fonctionnent pas dans lmde, je n'ai que des messages d'erreur ou carrément rien, ils ne se lancent pas. voir ci-dessous.

les deux seuls jeux linux que j'ai installé par synaptic fonctionnent mais sans le son, et refusent de se fermer, gel d'écran pour quitter ; je ne sais comment fermer en force quand c'est en plein écran car l'icone est alors invisible. donc ctrl/retour arrière.

j'espère quand même finir par arriver à contrôler cette lmde !

en attendant, heureusement que j'ai maya sur un autre disque.
130227125440835024.jpg


mais avec votre aide, j'ai bon espoir, sauf si vous pensez que cette distribution n'est pas faite pour mon usage (essentiellement traitement d'image, bureautique et un peu de jeux pas récents, pas gourmands mais 3d quand même)




bundy a dit :

tu peux nous retourner la commande:

$ aptitude show nvidia-settings


merci de ton aide, voilà :

bizarre ce conflit, car il prend en compte la version de pilote installée sur maya !
mais je n'ai jamais cherché à l'installer sur lmde puisque je ne l'ai pas trouvée.


Paquet : nvidia-settings                     
Nouveau: oui
État: installé
Automatiquement installé: non
Version : 304.48-1
Priorité : optionnel
Section : contrib/x11
Responsable : Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 1 715 k
Dépend: pkg-config, libc6 (>= 2.7), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0
         (>= 2.12.0), libgtk2.0-0 (>= 2.8.0), libpango1.0-0 (>= 1.14.0),
         libx11-6, libxnvctrl0, libxxf86vm1
Pré-dépend: nvidia-installer-cleanup
Recommande: libgl1-nvidia-glx
Est en conflit: xserver-xorg-video-nvidia-legacy-173xx,
                xserver-xorg-video-nvidia-legacy-173xx, nvidia-settings
Casse: xserver-xorg-video-nvidia (< 302), xserver-xorg-video-nvidia (< 302)
Fourni par : nvidia-settings-legacy-173xx
Description : Tool for configuring the NVIDIA graphics driver
The nvidia-settings utility is a tool for configuring the NVIDIA Linux graphics
driver.  It operates by communicating with the NVIDIA X driver, querying and
updating state as appropriate.  This communication is done with the NV-CONTROL
X extension.

Values such as brightness and gamma, XVideo attributes, temperature, and OpenGL
settings can be queried and configured via nvidia-settings.
Site : ftp://download.nvidia.com/XFree86/nvidia-settings/


bundy a dit:

tu peux nous montrer ton xorg.conf ?

$ cat /etc/X11/xorg.conf



voilà :
par contre j'ai eu un plantage en démarrant ce matin sur lm13, "carte graphique mal configurée" ou quelque chose comme ça, j' ai redémarré normalement.
est-ce normal aussi que lorsque je ferme lmde, le buzzer de l'uc se manifeste bruyament ?

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.48  (pbuilder@cake)  Wed Sep 12 10:54:51 UTC 2012

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       28.0 - 33.0
    VertRefresh     43.0 - 72.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


bundy a dit :

en ce qui concerne ton xorg je trouve etonnant que l'on y retrouve pas le nom precis de ta carte .Tu peux nous retourner

$ lspci



voilà :

00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 4 Series Chipset PCI Express Root Port (rev 03)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 01)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 01)
00:1d.0 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
00:1d.3 USB controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 01)
00:1d.7 USB controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation N10/ICH7 Family SATA Controller [IDE mode] (rev 01)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 01)
01:00.0 VGA compatible controller: NVIDIA Corporation G73 [GeForce 7600 GS] (rev a1)
03:00.0 Ethernet controller: Atheros Communications Inc. AR8132 Fast Ethernet (rev c0)
05:00.0 RAID bus controller: VIA Technologies, Inc. VT6421 IDE/SATA Controller (rev 50)
05:01.0 USB controller: NEC Corporation USB (rev 43)
05:01.1 USB controller: NEC Corporation USB (rev 43)
05:01.2 USB controller: NEC Corporation USB 2.0 (rev 04)

Dernière modification par minsoo (01-03-2013 15:05:23)

Hors ligne

#2 01-03-2013 17:37:07

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

tu peux lancer nvidia-settings et nous décrir ce qu'il y a dans la section GPU ou nous en fair un screenshot?

$ nvidia-settings




edit1: et puis aussi un screenshot de ce qu'il y a dans  X Server Display Configuration smile

Dernière modification par bundy (01-03-2013 17:42:00)

Hors ligne

#3 01-03-2013 17:56:54

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

voilà :
1303010457585017.png
130301050135906535.png

Dernière modification par minsoo (01-03-2013 18:00:04)

Hors ligne

#4 01-03-2013 18:08:46

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

ok,

dans la section X Server Display Configuration , est-ce que dans le menu déroulant de "Selection" tu peux choisir quelque chose comme "LG Electronics W2261 (DFP-0 on GPU-0)" ?

Hors ligne

#5 01-03-2013 18:25:42

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

j'ai juste ce qu'il y a sur l'écran précédent, ou ça :
130301052652953748.png

Hors ligne

#6 01-03-2013 18:35:19

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

ok , je vais continuer à te relouter avec les screnshot tongue .Je peux en avoir un de la section X Screen 0

PS : damned , ça c'est du curseur de souris costod big_smile

Hors ligne

#7 01-03-2013 19:01:29

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

PS : damned , ça c'est du curseur de souris costod big_smile

vieux miro oblige ! et encore, dommage que je ne peux pas mettre le curseur que j'ai mis sous maya, car il est animé,  comme ça je le vois toujours, où qu'il soit. quelque soit le fond d'écran.
130301060256272972.png

Hors ligne

#8 01-03-2013 20:53:35

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

si ton xorg.conf était bien configuré, tu devrai retrouver  cette ligne dans la section "device"

BoardName           "GeForce 7600 GS"



ce qui n'est pas le cas .
ferme nvidia-settings, puis commence par fair un backup de ton xorg.conf actuel (on auras toujours ça sous le coude si on se retrouve dans le noir smile ) :


tu logue en root:

$ su


ensuite:

# cp /etc/X11/xorg.conf  /etc/X11/xorg.conf_backup



puis toujours en root, relance nvidia-settings:

# nvidia-settings



dans nvidia-setting dans la section X Server Display Configuration, avec le menu déroulant de "Selection" tu choisis Xscreen 0 tu clique sur apply, puis sur "save to x configuration file".

une fois tout ça fait.

attention le reste ce passe dans le noir, donc mémorise bien la commande

tu bascule en tty en faisant ctrl+alt+F1
tu te logue  en root (si tu à des chiffres dans ton mdp utilise ceux du clavier, pas du pad numéric)

une fois en root :

# service gdm3 stop


puis

# service gdm3 start



maintenant dit nous si la 3d est là ,

là ou je ne suis pas sûr de moi c'est de choisir x screen 0 dans nvidia settings. mais si ce n'est pas ça on refera la même chose en choisissant l'autre display

Hors ligne

#9 02-03-2013 11:49:44

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

si on se retrouve dans le noir, pas de panique, j'ai fait une image disque .
j'essai,
à plus

Dernière modification par minsoo (02-03-2013 12:12:52)

Hors ligne

#10 02-03-2013 12:04:12

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

bloqué dès le départ : comme tu peux le voir sur le screen-shot correspondant, la case "apply" est grisée, je ne peux donc pas valider le choix.
j'ai essayé de continuer quand même l'écran par défaut:

édifiant !

comment faire pour sauvegarder ce qui se passe dans le terminal, afin de te le poster ?

c'est écrit un truc comme gdm3 path non  trouvé ou quelque chose dans le style.(y'en a écrit plus mais pas de mémoire)

et tu ne m'as pas dit comment sortir de là !

j'ai rebooté

édité :
j'ai trouvé : pour sortir du mode tty, ctrl+alt+f7

j'ai voulu l'essayer mais bien entendu ça n'a pas marché : unknow user id ;  plymouth...failed !

reboot encore.

lmde veut-elle seulement de mon matériel (je n'ai pas pu imprimer ton mode d'emploi, pas encore réussi à faire fonctionner l'imprimante, je l'ai donc fait sous lm13 maya. pour cette dernière, le pilote nvidia s'est mis à jour, avec une version nouvelle : 304.64 et ça fonctionne parfaitement contrairement à la version 304.48 qui n'était pas recommandée et qui plantait totalement, et c'est cette version sur lmde !)

j'aurais bien fait une réinstallation avec l'ancien iso d'avril 2012 qui est plus complet mais comment savoir quelles sont les maj qu'il ne faut pas faire car après tout plante. et comme il y en a plus de 1500 !

bref, c'est encore d'autres sujets de post. on verra plus tard si je m'accroche encore. (je suis hypnotisé par cette spirale, allez comprendre !)

Dernière modification par minsoo (02-03-2013 15:05:04)

Hors ligne

#11 02-03-2013 16:12:16

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

minsoo a écrit :

bloqué dès le départ : comme tu peux le voir sur le screen-shot correspondant, la case "apply" est grisée, je ne peux donc pas valider le choix.
j'ai essayé de continuer quand même l'écran par défaut:



tu as cliqué, sur "save to x configuration file" en ayant selectionné LG electronics W2261 ?

si oui est-ce que tu peux reposter ton xorg.conf, qu'on voit s'il à changé ?

minsoo a écrit :

comment faire pour sauvegarder ce qui se passe dans le terminal, afin de te le poster ?


ça je ne sais pas

pour stoper et relancer gdm3 essay celle-ci alors , si a commande "service" ne marche pas:

# invoke-rc.d gdm3 stop

# invoke-rc.d gdm3 start

Hors ligne

#12 02-03-2013 16:43:10

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

m'ai avis que notre collégue vas avoir besoin d'aide ce wee, et je ne suis pas là du tout ce wee, si quelqu'un peut l'aider un peut.Si c'est pas xorg qui merde, je penche pour un module qui serait pas chargé au boot, peut être regarder du coté de nvidia-kernel-dkms?

Hors ligne

#13 02-03-2013 17:46:06

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

tu as cliqué, sur "save to x configuration file" en ayant selectionné LG electronics W2261 ?


heu...non ! puisque c'est celui par défaut j'ai pensé que c'était pas la peine (pas doué hein !)

si oui est-ce que tu peux reposter ton xorg.conf, qu'on voit s'il à changé ?


bah non puisque...non !

pour stoper et relancer gdm3 essay celle-ci alors , si a commande "service" ne marche pas:


je verrai ça plus tard car j'ai un petit job à faire pour une pensionnaire,  je serais donc sur lm13 où l'imprimante  est opérationnelle.

m'ai avis que notre collégue vas avoir besoin d'aide ce wee, et je ne suis pas là du tout ce wee, si quelqu'un peut l'aider un peut.Si c'est pas xorg qui merde, je penche pour un module qui serait pas chargé au boot, peut être regarder du coté de nvidia-kernel-dkms?


merci à toi et bon week-end, et merci d'avance aussi à qui s'aventurera dans ce thread.

Dernière modification par minsoo (02-03-2013 17:46:31)

Hors ligne

#14 03-03-2013 11:13:53

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

re-
je viens de recommencer en sauvegardant la configuration n'vidia, cette fois le xorg.conf semble correct :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 304.48  (pbuilder@cake)  Wed Sep 12 10:54:51 UTC 2012

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "LG Electronics W2261"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7600 GS"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "Stereo" "0"
    Option         "metamodes" "nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection


pour la suite, même avec

# invoke-rc.d gdm3 stop
# invoke-rc.d gdm3 start


idem la première fois, mais j'ai noté tout le contenu des lignes en tty :


[quote]Command 'invoke-rc.d' is available in '/usr/sbin/service'
The command could not be located because '/usr/sbin' is nor inclued in the PATH environment variable.
This is most likely caused by the lack of administrative priviledges associed.
invoke-rc.d : command not found.
 


et pour revenir au bureau, idem la première fois, obligé de rebooter parce que :

(process:290) : Glib-WARNING. ** : getpwuid_r() : failed due to unknow user id (0) [FAIL] startpar : service(s) returned failure : plymouth...failed !



voilà, j'en suis toujours au même point.

Hors ligne

#15 05-03-2013 21:35:09

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

minsoo a écrit :

tu as cliqué, sur "save to x configuration file" en ayant selectionné LG electronics W2261 ?


heu...non ! puisque c'est celui par défaut j'ai pensé que c'était pas la peine (pas doué hein !)




non, c'est ma faute c'est moi qui t'es pas expliqué, ce à quoi je penssais. quel que soit le display que tu choisis, mon idée principal etait que quelque soit la moification aportée dans la conf de xorg, elle ne l'était pas par root vu que le nom précis de ta carte n'apparaissait pas dans le xorg.conf.J'avais vu juste puisque en executant nvidia-settings par root et en sauvegardant le profile, ton xorg.conf à bien changéet on y voit maintenant ta carte. Mais t'as toujours pas la 3d.

en ce qui concerne ça

Command 'invoke-rc.d' is available in '/usr/sbin/service'
The command could not be located because '/usr/sbin' is nor inclued in the PATH environment variable.
This is most likely caused by the lack of administrative priviledges associed.
invoke-rc.d : command not found



je ne connait pas lmde, seulement un peu debian, et c'est le genre de truc dont je ne suis pas au fait (sous debian invoke repond direct), mais ta becanne te donne la reponse là smile

The command could not be located because '/usr/sbin' is nor inclued in the PATH environment variable.

essaye ça :

# /usr/sbin/service/invoke-rc.d gdm3 stop




si non pour revenir au pb aprés reboot malgrés le xorg.conf qui à changé ton problême demeure?

Hors ligne

#16 06-03-2013 17:08:03

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

slt bundy, j'espère que tu as passé un excellent week-end.

moi je suis venu juste sur le forum pour naviguer un peu partout, de quoi apprendre ce qu'est une debian en général, que ce soit lmde ou autre, voir les points communs et les différences aux retours des expériences de chacun.

je crois que j'aimerai revenir ici, même si je ne parviens pas à la garder, car les membres me semblent plutot sensés et ouverts.

en ce qui concerne :


/usr/sbin/service/invoke-rc.d gdm3 stop


la réponse dans le terminal est...

bash: /usr/sbin/service/invoke-rc.d: N'est pas un dossier
 



et oui le problème demeure totalement.

Hors ligne

#17 06-03-2013 17:36:34

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

minsoo a écrit :

slt bundy, j'espère que tu as passé un excellent week-end.



j'ai bossé non stop jusqu'à hier soir ^o^

une fois que ta session est lancée, retourne nous ce que dit

# lsmod | grep nvidia

Hors ligne

#18 06-03-2013 18:55:34

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : essai de lmde pour débutant , problème de pilote graphique

minsoo écrit :
je crois que j'aimerai revenir ici


Ne te gêne surtout pas, en plus, il n'y a pas que debian qui est discutaillé sur ce forum !

Et comme dirait quelqu'un de bien d'ici :
Bienvenue chez les fou-facile ! lol


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#19 06-03-2013 19:58:22

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

j'ai bossé non stop jusqu'à hier soir ^o^



j'espère que tu as bossé pour toi !

# lsmod | grep nvidia



nvidia              11197277  30
i2c_core               23876  2 i2c_i801,nvidia


jojo à dit :

Ne te gêne surtout pas, en plus, il n'y a pas que debian qui est discutaillé sur ce forum !



j'ai vu, j'ai bien aimé les topics sur les recettes de cuisine, mais je ne peux hélas pas cuisiner dans la pension ! (et je le regrette souvent)

Hors ligne

#20 06-03-2013 22:03:54

Lætitia
Modette
Lieu : Normandie du Nord
Distrib. : Stretch
Noyau : 4.6.0-1-amd64
(G)UI : Xfce4
Inscription : 14-04-2010
Site Web

Re : essai de lmde pour débutant , problème de pilote graphique

salut,
juste en passant, pour stopper gdm3, ça le fait ça :

# service gdm3 stop



Dis voir, tu peux pas proposer un atelier cuisine. Franchement, le cake au carambar vaut le détour. smile


<titia> pas assez cuit; µonde  -> explosion
<captnfab> ^^
<captnfab> s/µ/bl/ wink

Hors ligne

#21 06-03-2013 22:26:43

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : essai de lmde pour débutant , problème de pilote graphique


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#22 06-03-2013 23:49:52

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : essai de lmde pour débutant , problème de pilote graphique

Ah la chimie... euh pardon la cuisine façon Lætitia... Tout un univers d'inattendu !
Et encore minsoo, t'as du pot, elle te parle pas de la recette au maroille !
Là, la pension se vide sec !

lol

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#23 07-03-2013 02:10:55

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

Lætitia a écrit :

salut,
juste en passant, pour stopper gdm3, ça le fait ça :

# service gdm3 stop



heu oui j'y pensai même plus

bon pour résumer,

son xorg.conf à l'air ok maintenant, et le modul est bien chargé, je sèche sur la piste à suivre. minsoo t'as pas d'autres indices?

je préfére en être sûr, bien que ça ne vienne probablement pas de là, que dit

 $ aptitude show nvidia-xconfig



@lætitia tu ne pense qu'à ta panse !

@smolski tu ne pense qu'à ta panse !

Hors ligne

#24 07-03-2013 14:35:45

minsoo
Membre
Lieu : Paris
Distrib. : LinuxMint 13 ; LMDE 201303 RC mate
Noyau : Linux 3.2.0-4-amd64
Inscription : 24-02-2013

Re : essai de lmde pour débutant , problème de pilote graphique

bundy :

# service gdm3 stop



heu oui j'y pensai même plus


heu...bundy,

je pensais que c'est moi le vieux pas encore tout à fait hs mais à qui la mémoire est bien entammée !

regarde ce que tu as écrit au post #8
c'est le résultat de ton week-end...hein !

laetitia à dit :

salut,
juste en passant, pour stopper gdm3, ça le fait ça :

# service gdm3 stop

Dis voir, tu peux pas proposer un atelier cuisine. Franchement, le cake au carambar vaut le détour. smile


bonjour miss, pour la ligne de commande voir #8, déja testé.
pour l'atelier cuisine, vu que 80% des pensionnaires sont diabétiques (moi y compris) ça va pas l'faire comme dirait jojo.
effectivement, j'ai lu cette recette qui fait baver  et se dire que quelques années en arrière..............sniff
smolski :

Ah la chimie... euh pardon la cuisine façon Lætitia... Tout un univers d'inattendu !
Et encore minsoo, t'as du pot, elle te parle pas de la recette au maroille !
Là, la pension se vide sec !

lol


ah ! je vais être vache là.....peut être que si je me débrouillais pour avoir un petit réchaud dans ma chambre.... wink
paskal a dit :

Bsr,
quelques détails : commande:service [Wiki Debian-facile] et commande:invoke-rc.d [Wiki Debian-facile] smile


merci de tes liens,je vais essayer de comprendre ce que je lis, (en l'occurence ni "service", ni "invoke"...ne changent quelque chose aux réponses de la console !)

bundy:

je préfére en être sûr, bien que ça ne vienne probablement pas de là, que dit


 $ aptitude show nvidia-xconfig


toujours aussi édifiant :
nvidia-xconfig  est en conflit avec...nvidia-xconfig  ??? cela dit je ne comprend que couic, à part que ça ne ne va pas ! l'adresse en bas donne une liste de fichiers à télécharger, j'ai téléchargé celui correspondant à la version de pilote mais est-ce ça qu'il fallait faire ? et si oui je ne sais pas installer un tar-truc !

Paquet : nvidia-xconfig                      
Nouveau: oui
État: installé
Automatiquement installé: non
Version : 304.48-1
Priorité : supplémentaire
Section : contrib/x11
Responsable : Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 197 k
Dépend: pkg-config, x11-common, libc6 (>= 2.7)
Pré-dépend: nvidia-installer-cleanup
Recommande: libgl1-nvidia-glx-any
Est en conflit: nvidia-xconfig
Description : X configuration tool for non-free NVIDIA drivers
 The nvidia-xconfig program helps with manipulation of X configuration files,
 primarily for systems that use the non-free drivers provided by NVIDIA.  It
 automatically changes the configuration to use the NVIDIA driver and can add
 additional options given on the command line.
Site : ftp://download.nvidia.com/XFree86/nvidia-xconfig/
 

Dernière modification par minsoo (07-03-2013 14:46:52)

Hors ligne

#25 07-03-2013 15:23:58

bundy
Membre
Distrib. : wheezy
Noyau : desktop 3.2.0-4-amd64; laptop 3.2.0-4-686
(G)UI : desktop gnome 3 avec shell ; laptop lxde
Inscription : 14-09-2010

Re : essai de lmde pour débutant , problème de pilote graphique

lance nvidia-xconfig en  root, sait-on jamais, desfois que nvidia-settings fasse mal son boulot:

# nvidia-xconfig

Hors ligne

Pied de page des forums