Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-03-2013 09:37:26

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

[RESOLU] problème de kernel

bonjour,

dans une wheezy qui marche bien, j'ai effectué les commandes suivantes, afin de finaliser l'installation de vmware-player :
apt-get upgrade
apt-get update
apt-get install linux-headers-$(uname -r)
apt-get install build-essential

le linux-headers n'a pas fonctionné. il ne trouve pas les paquets.
dans le grub, j'ai maintenant deux kernels différents :
- 3.2.0-4-686-pae
- 3.2.0-3-686-pae

si je démarre avec le 3.2.0-4-686-pae, j'arrive dans un bureau gnome non utilisable, car la luminosité de l'écran est très faible, et impossible à augmenter.
si je démarre avec le 3.2.0-3-686-pae, c'est ok, j'arrive dans un gdm3 fonctionnel avec une luminosité correcte.

je ne comprends pas bien ce qu'il s'est passé, et ce qu'il convient de faire pour nettoyer le système, soit en réparant le kernel qui ne fonctionne pas, soit en le supprimant.

merci pour vos lumières.

Dernière modification par jeanmarc1 (15-03-2013 17:55:45)


"Being is not doing"

Hors ligne

#2 15-03-2013 09:41:54

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] problème de kernel

ici la liste des kernels installés :

# dpkg -l | grep -Ei "linux-headers|linux-image"
ii  linux-image-3.2.0-3-686-pae          3.2.23-1                           i386         Linux 3.2 for modern PCs
ii  linux-image-3.2.0-4-686-pae          3.2.39-2                           i386         Linux 3.2 for modern PCs
ii  linux-image-686-pae                  3.2+46                             i386         Linux for modern PCs (meta-package)
 


"Being is not doing"

Hors ligne

#3 15-03-2013 10:07:10

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] problème de kernel

apparemment le problème s'est résolu en suivant les indications notées sur cette page.
la commande suivante, suivie d'un redémarrage, semble avoir réglé le problème :

aptitude install nvidia-kernel-dkms nvidia-glx nvidia-settings nvidia-xconfig

.
j'attends de voir vos éventuels commentaires avec de mettre un "résolu". merci ++

Dernière modification par jeanmarc1 (15-03-2013 10:08:16)


"Being is not doing"

Hors ligne

#4 15-03-2013 17:55:58

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU] problème de kernel

résolu. merci ++

"Being is not doing"

Hors ligne

Pied de page des forums