Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-03-2013 00:37:07

kmchen
Membre
Inscription : 19-03-2008

passport 0740 reconnu mais pas monté automatiquement

Bonjour à tous,

J'ai un passport 0740, 1 PC et un portable avec exactement la même conf Debian squeeze. Sur le PC pas de pb. Sur le portable le disque externe semble être reconnu une popup me propose de l'ouvrir mais quand j'accepte le gestionnaire de fichiers s'ouvre à la racine de mon compte utilisateur. Si je vais dans /media/mypassport c'est vide alors qu'avec le PC je retrouve bien tout.

Les logs ne montrent aucune erreur. Tout se passe comme si le device était reconnu.

Sous windows sur le portable, le disque se voit très bien.

Par contre j'arrive à le lire en le montant manuellement.

Mais j'aimerais que ça se fasse automatiquement comme sur le PC.

Merci pour vos suggestions

Dernière modification par kmchen (29-03-2013 00:57:16)

Hors ligne

#2 29-03-2013 10:29:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : passport 0740 reconnu mais pas monté automatiquement

Bonjour,

Tu as connecté le disque externe de la même façon ?
Il n'y a pas une config où il est présent dans /etc/fstab ?

Si tu arrives à voir /media/mypassport en étant root, il s'agit vraisemblablement de régler les droits du point de montage.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums