Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-05-2013 11:22:52

pioupie
Membre
Lieu : drome
Distrib. : debian 6.0.7 squeeze
Noyau : linux 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 15-05-2013
Site Web

[Résolu] probléme de video bleu

Bonjour, moi aussi j ai mais vidéo qui sont bleu enfin plutot les personnages
j 'utilise la derniére version de fifefox
meme en désavtivant l 'accéleration matériel sa ne fonctionne pas
part contre pour mes video sur mon pc tout va bien que celle qui sont sur internet et sa depend des film et des sites
je ne ces plu quoi faire si quelqu un a une solution
je vous remercie d 'avance smile

j ai lu au-dessus que l'on demander la reponses a une commande j ai rajouter les info du pilote graphique Nvidia, la version de mon firefox et plug flash

lspci

00:00.0 Host bridge: nVidia Corporation MCP79 Host Bridge (rev b1)
00:00.1 RAM memory: nVidia Corporation MCP79 Memory Controller (rev b1)
00:03.0 ISA bridge: nVidia Corporation MCP79 LPC Bridge (rev b3)
00:03.1 RAM memory: nVidia Corporation MCP79 Memory Controller (rev b1)
00:03.2 SMBus: nVidia Corporation MCP79 SMBus (rev b1)
00:03.3 RAM memory: nVidia Corporation MCP79 Memory Controller (rev b1)
00:03.5 Co-processor: nVidia Corporation MCP79 Co-processor (rev b1)
00:04.0 USB Controller: nVidia Corporation MCP79 OHCI USB 1.1 Controller (rev b1)
00:04.1 USB Controller: nVidia Corporation MCP79 EHCI USB 2.0 Controller (rev b1)
00:08.0 Audio device: nVidia Corporation MCP79 High Definition Audio (rev b1)
00:09.0 PCI bridge: nVidia Corporation MCP79 PCI Bridge (rev b1)
00:0b.0 SATA controller: nVidia Corporation MCP79 AHCI Controller (rev b1)
00:0c.0 PCI bridge: nVidia Corporation MCP79 PCI Express Bridge (rev b1)
00:15.0 PCI bridge: nVidia Corporation MCP79 PCI Express Bridge (rev b1)
00:16.0 PCI bridge: nVidia Corporation MCP79 PCI Express Bridge (rev b1)
00:17.0 PCI bridge: nVidia Corporation MCP79 PCI Express Bridge (rev b1)
00:18.0 PCI bridge: nVidia Corporation MCP79 PCI Express Bridge (rev b1)
02:00.0 VGA compatible controller: nVidia Corporation GT216 [GeForce GT 320M] (rev a2)
02:00.1 Audio device: nVidia Corporation High Definition Audio Controller (rev a1)
03:00.0 Ethernet controller: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
04:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)

carte graphique:
Operating System:Linux-x86
NVIDIA Driver Version:195.36.31
Screen Number:0
Dimensions:1600x900 pixels (383x212 millimeters)
GPUs:GeForce GT 320M (GPU 0)
Displays:Seiko (DFP-0)
Recovered GPU Errors:0
Graphics Processor:GeForce GT 320M
CUDA Cores:24
VBIOS Version:70.16.51.00.08
Memory:1024 MB
Memory Interface:128-bit
Bus Type:PCI Express x16 Gen1
Bus ID:2:0:0
PCI Device ID:0x0a2d
PCI Vendor ID:0x10de
IRQ:17
X Screens:Screen 0
Display Devices:Seiko (DFP-0)

firefox:21.0

shockwave flash 11.2 r202

Dernière modification par pioupie (22-05-2013 16:42:04)

Hors ligne

#2 22-05-2013 12:04:36

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] probléme de video bleu

Et avec cette petite manip, ça donne quoi? http://www.tux-planet.fr/regler-le-prob … ous-linux/ (car quand tu dis désactiver l'accélération, on ne sait pas si tu as désinstallé les pilotes ou réglé ça dans flash)

Vu aussi ici : https://www.debian-fr.org/you-tube-bleu … eu#p389203

Dernière modification par Thuban (22-05-2013 12:05:48)


YA3HGA-H

Hors ligne

#3 22-05-2013 16:41:04

pioupie
Membre
Lieu : drome
Distrib. : debian 6.0.7 squeeze
Noyau : linux 2.6.32-5-686
(G)UI : gnome 2.30.2
Inscription : 15-05-2013
Site Web

Re : [Résolu] probléme de video bleu

salut, merci beaucoup problème résolu
je suis aller sur http://www.tux-planet.fr/regler-le-prob … ous-linux
et j'ai désactivé l accélérateur graphique dans flashplayer en cliquant droit sur une vidéo en allant dans paramètre et désactivé l accélérateur
pour répondre a ta question Thuban j avais désactivé dans firefox et mon pilote grahique et bien installé
big_smile

Hors ligne

#4 22-05-2013 16:50:26

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [Résolu] probléme de video bleu

Impec et merci du retour.
Y te reste à mettre [Resolu] dans l'titre de ton post !
Voir :
Comment mettre résolu dans l'titre ? Hop ! big_smile

Edit :
Ah zut.. raté le point chocolat, tu l'as fait tout seul ! wink

Dernière modification par smolski (22-05-2013 16:51:54)


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums