Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-05-2013 22:52:41

kerne-lff
Membre
Distrib. : Squeeze 6.0.6 - Wheezy 7.0 64 bits
Noyau : Linux 2.6.39-bpo.2-amd64 - Linux 3.2.0-4-amd64
(G)UI : Gnome 2.30.2 - GNOME 3.4.2
Inscription : 31-12-2012

Gambas (et Laurux)

Bonjour à vous

J'essaie de compiler gambas3-3.4 pour Laurux et je tourne en rond

Donc ./reconfig-all > rien de particulier
Puis ./configure -c
>>
|| THESE COMPONENTS ARE DISABLED:
|| - gb.dbus
|| - gb.image.imlib
|| - gb.jit
|| - gb.mime
|| - gb.ncurses
|| - gb.sdl
|| - gb.sdl.sound
|| - gb.v4l

J'enchaine sur aptitude search

>pi  gambas3-gb-dbus                 - Gambas bindings for DBUS                 
pB  gambas3-gb-image-imlib          - Gambas image effects component: IMLIB bind
pB  gambas3-gb-sdl                  - Gambas SDL component                     
pB  gambas3-gb-sdl-sound            - Gambas SDL component                     
pB  gambas3-gb-sdl-sound            - Gambas SDL component
ETC                     

J'installe via le dépôt Debian  mais en version 3.1 et tout recommence, le résultat de ./configure est le même

Y-a-t-il un dépôt où trouver gambas 3-3.4 en deb ou bien les différentes biblio gambas en 3-3.4
Ce qui est étrange, pour moi, c'est que dans le dossier gambas3-3.4.1.tar.bz2 on trouve tous ces éléments

N.B. j'ai tout de même cherché sur différent site :
http://doc.ubuntu-fr.org/tutoriel/comme … ler_laurux
http://www.debian-fr.org/gambas-3-sous- … 38887.html
...........
mais le blocage persiste


Merci de vos conseils

Hors ligne

Pied de page des forums