Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-06-2013 08:59:54

Yvance77
Membre
Lieu : Nice - Monaco
Distrib. : Mint 14 Nadia sur Netbook & PC
Noyau : Mignon tout plein
(G)UI : Mate
Inscription : 22-05-2012

[Résolu] A propos de BIOS et autres gestions master/slave

Salut,

Voila depuis un petit bout je me retrouve avec des problèmes récurrents de démarrages et bien qu'ayant porté au docteur 5 fois mon pc rien n'y fait.

J'explique avec le plus de détails possibles. Je dispose de presque tous les éléments neufs ayant été changé en quatre mois.

Carte-mère Gygabites GA - G41M socket 775
un disque dur SATA (ou se trouve le système)
une carte graphique Nvidia GT 430
deux barrettes mémoires DDR 2 de 2 GO chacune (testées OK)
bloc alimentation (un mois et demi)

Reste des éléments plus ancien

un second disque dur SATA (stockage multimédia uniquement) une année
une carte son 4 ans (fonctionne nickel)

Or j'ai des soucis de boot et il me faut à froid 10 bonnes minutes pour y arriver. La machine se lance, s’interrompt puis se relance etc... et je n'arrive même pas à l'écran F9 (choix du boot) F12 (BIOS) etc....

Une fois l'OS lancé tout est OK pas de souci tout roule et même très bien.

Point important : je n'ai pas - jamais - de bip au démarrage... jamais même quand enfin j'atterris sur mon bureau.

Autre détail sans savoir si cela est vital mon disque dur principal (ou sont mon système /root  ma swap et /home) est déclaré « slave » alors que celui ou je stocke ma musique est « master ». Normal ou pas je n'en sais rien ?

J'ai beau dire au réparateur que cette situation est anormale lui ne trouve rien à redire et me dis que cette histoire de bip n'est pas importante (or dans les forums je vois bien qu'un seul bip signale que tout va bien)

Je ne sais plus quoi faire aussi si vous avez des éléments à me communiquer je suis preneur.

Merci

Dernière modification par Yvance77 (13-06-2013 06:30:24)


A trop faire de l'économie un idéal, nous faisons l'économie de l'Idéal !

Hors ligne

#2 10-06-2013 18:47:33

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [Résolu] A propos de BIOS et autres gestions master/slave

Mauvais docteur PC, changer de docteur PC ? Parce que là, c'est pas forcément très évident à distance, ça semble franchement matériel. Peut-être bien carte mère. Enlève tout ce qui n'est pas strictement indispensable (carte son, disque...) pour tester.

Pour le bip "tout va bien" c'est un truc désactivé par défaut dans mon bios et je ne sais pas si ce bip est activable dans tous les bios.

Quand même active le bootlogd  mais ça ne va pas résoudre ce qui se passe avant le chargement du bios.

« La religion et l'art sont les luxes des lâches, qui permettent de fuir la réalité quand elle devient trop difficile à affronter. La différence c'est que la religion transforme tout mensonge en vérité alors que l'art transforme toute vérité en mensonge. »

Hors ligne

#3 13-06-2013 06:29:39

Yvance77
Membre
Lieu : Nice - Monaco
Distrib. : Mint 14 Nadia sur Netbook & PC
Noyau : Mignon tout plein
(G)UI : Mate
Inscription : 22-05-2012

Re : [Résolu] A propos de BIOS et autres gestions master/slave

Haricophile a écrit :

Mauvais docteur PC, changer de docteur PC ?




Merci tout d'abord.

Et oui le gus est à la ramasse. Car in fine ce fut une des deux barrettes mémoires neuves en cause et ce même si les tests paraissaient bons, mais il n'avait pas approfondi les tests contrairement à ce qu'il me disait. Un mois de galère pour tout ça.

C'est très délicat de s'en remettre aux autres et surtout de trouver la bonne personne.


A trop faire de l'économie un idéal, nous faisons l'économie de l'Idéal !

Hors ligne

Pied de page des forums