Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 09-06-2013 19:24:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Ces commandes ne renvoient rien ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#27 09-06-2013 19:25:17

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

alors,

# ps aux | grep cupsd

root      3302  0.0  0.0  77820  3624 ?        Ss   11:41   0:01 /usr/sbin/cupsd -C /etc/cups/cupsd.conf
root     20512  0.0  0.0   7848   880 pts/0    S+   19:23   0:00 grep cupsd
 




et


# lpstat -t

scheduler is running
no system default destination
lpstat: No destinations added.
lpstat: No destinations added.
lpstat: No destinations added.
lpstat: No destinations added.
 




EDIT: Non je me suis mal exprimé je parlais des adresses, même avec le ports 631 ouvert il ne se passe rien

Dernière modification par Flog (09-06-2013 19:26:03)


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#28 09-06-2013 19:32:33

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Tu es sûr d'avoir cups-client ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#29 09-06-2013 19:35:04

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

J'ai retenté l'installe Paskal

root@Pc-Flo:/home/flo# aptitude install cups cups-client
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
 


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#30 09-06-2013 19:38:02

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

# aptitude reinstall cups cups-common cups-client

smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#31 09-06-2013 19:42:32

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

C'est fait,

ps aux | grep cupsd
root       732  0.2  0.0  79384  3576 ?        Ss   19:39   0:00 /usr/sbin/cupsd -C /etc/cups/cupsd.conf
root      1799  0.0  0.0   7848   880 pts/0    S+   19:40   0:00 grep cupsd
 




lpstat -t
scheduler is running
no system default destination
lpstat: Aucune destination ajoutée.
lpstat: Aucune destination ajoutée.
lpstat: Aucune destination ajoutée.
lpstat: Aucune destination ajoutée.
 




Il n'a pas l'air d'avoir fonctionné, ça peut venir du fait qu'il ai KDE d'installer ? Depuis j'ai double menu dans le menu applications...

Edit: Enfin les applications GNOME et KDE

Dernière modification par Flog (09-06-2013 19:44:01)


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#32 09-06-2013 19:46:27

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

et toujours rien sur le port 631 ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#33 09-06-2013 19:50:38

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Toujours rien non plus sur le port 631

Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#34 09-06-2013 19:53:03

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Sur le coup, je ne vois rien d'autre. sad
Je repasserai mardi am si j'ai une idée.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#35 09-06-2013 19:54:55

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Très bien je vais continuer à regarder sur le net,

merci quand même smile

Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#36 10-06-2013 11:17:27

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Salut,
Tu peux tenter un

service cups restart


Puis retourner sur la page d'administration de cups.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#37 10-06-2013 17:35:47

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

salut captnfab,

[ ok ] Restarting Common Unix Printing System: cupsd.
 




mais toujours rien


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#38 10-06-2013 23:43:55

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Salut,
Vérifie le contenu du fichier /etc/hosts, si cette ligne est absente, rajoute-la (en première ligne) :

127.0.0.1 localhost


et redémarre cups.

Si rien ne change, poste le contenu de /etc/cups/cupsd.conf


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#39 11-06-2013 13:26:10

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Je suis au travail, je fais ça en rentrant ce soir.

Merci.

Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#40 11-06-2013 17:43:13

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Re,

Alors dans le fichier /etc/hosts il y'avait la ligne

127.0.0.1 localhost




voilà ce qu'il y'a dans mon fichier  /etc/cups/cupsd.conf


http://paste.debian-facile.org/view/d7b247e3


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#41 11-06-2013 18:28:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

J'ai quelques différences mais je ne sais pas si elles sont significatives ou simplement dues à des versions de cups (j'ai la 1.4.4) :

- curieusement, je n'ai pas de ligne WebInterface

- dans <Policy default>, je n'ai pas le bloc :

# Job/subscription privacy...
  JobPrivateAccess default
  JobPrivateValues default
  SubscriptionPrivateAccess default
  SubscriptionPrivateValues default



- peut-être une piste mais j'en doute : dans  <Limit Create-Job Print-Job Print-URI Validate-Job>, j'ai AuthType Default

En fait, je pense que ces différences ne sont pas en cause dans l'impossibilité d'atteindre la page d'administration.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#42 11-06-2013 18:38:16

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

C'est la page d'administration de cups qu'on essaient d'atteindre on est d'accord ? Je vais faire des recherches de mon côté historie d'essayer de me rendre utile.

Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#43 11-06-2013 18:51:49

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Je crois que c'est là le blocage, encore que je n'ai pas été fouiller dans l'install des pilotes.
A propos :

Flog a écrit :

Alors j'ai pu installer les pilotes scannes et imprimante


Peux-tu détailler ce que tu as fait et quels étaient les messages éventuels ?

Et à tout hasard, examine le fichier /var/log/cups/error_log


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#44 11-06-2013 19:04:29

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Voilà ce qui'l y'a dans /var/log/cups/error_log :

 E [11/Jun/2013:17:40:10 +0200] Unable to bind socket for address [v1.::1]:631 - Cannot assign requested address.
E [11/Jun/2013:17:40:10 +0200] Unable to bind socket for address 127.0.0.1:631 - Cannot assign requested address.




Pour le message dans le gestionnaire des tâches je n'ai pas le temps de voir ce qu'il lorsque je valide mon imprimante, une fenêtre s'ouvre je devine que c'est une qui ressemble à un dezippage ou quelque chose comme ça, en tout cas du chargement mais il n'a pas l'aire d'y avoir de texte écrit..


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#45 11-06-2013 19:26:22

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Le log est prometteur smile

Pour le message dans le gestionnaire des tâches

Non, je parlais de messages au moment où tu as installé les pilotes


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#46 11-06-2013 19:38:46

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Hum avec dpkg par défaut dans /home/ après je ne suis pas sûr, je ne connais pas encore bien Linux et comment il gère les installations de programmes.

Si tu veux savoir j'ai deux partitions:

/
et
/home


ça peut t'aider à trouver au moins sur quelle partition le driver peut être installé ?



EDIT:

en faisant:

aptitude search -f mp280



Voilà ce qu'il me renvois:

i   cnijfilter-mp280series          - IJ Printer Driver for Linux.              
i   scangearmp-mp280series          - ScanGear MP for Linux.




Les drivers sont là c'est déjà ça smile

Dernière modification par Flog (11-06-2013 19:41:45)


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#47 11-06-2013 19:42:34

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Il ne m'ont rien dit au moment ou j'ai installé les pilotes, enfin rien que je ne me souvienne.. Désolé j'avais mal compris.

Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#48 11-06-2013 19:57:58

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

Peux-tu poster le contenu de ton /etc/network/interfaces

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#49 11-06-2013 20:05:58

Flog
Membre
Lieu : Chambéry Savoie
Distrib. : Debian Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : GNOME
Inscription : 21-05-2013

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

file:///etc/network/interfaces file:///etc/network/interfaces # This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback
 


Config:
Kernel: 3.2.0-4-amd64
HP Pavilion G7,  6Go DDR3, i5-2430M, Radeon HD 6400M

Débutant sur Debian Wheezy

Hors ligne

#50 11-06-2013 20:42:05

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation pilote imprimante/scanner MP280 [RESOLU]

file:///etc/network/interfaces file:///etc/network/interfaces

Hem, ça, ce n'est pas dans le fichier ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums