Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-06-2013 19:47:50

daylight
Membre
Lieu : Lille (France, Nord)
Distrib. : Jessie
Noyau : 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 12-09-2010
Site Web

[Résolu] Perte du Son

Bonjour. Je suis sous wheezy et j'ai un ordinateur DELL avec des boutons en façade pour régler le Son. Je le règle avec les touches Fn et Down/Up normalement. Un gamin s'est amusé à toucher à toutes les touches et je n'ai plus de Son, y compris quand j'active et désactive par les touches des deux manières. J'ai démarré sur live cd pour voir si la carte Son est ok, effectivement ça marche.

Comment faire pour réveiller ma carte Son d'autant que dans "Paramètres" du menu des Applications n'apparait rien sur le réglage du Son ...

Dernière modification par daylight (15-06-2013 16:01:00)

Hors ligne

#2 11-06-2013 19:49:25

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Perte du Son

Salut,
Il doit y avoir une touche mute smile
Tu peux essayer de lancer "alsamixer" ou "pavucontrol" dans un terminal, et vérifier que tout est activé pour l'un et pour l'autre smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 15-06-2013 16:00:03

daylight
Membre
Lieu : Lille (France, Nord)
Distrib. : Jessie
Noyau : 3.2.0-4-686-pae
(G)UI : xfce
Inscription : 12-09-2010
Site Web

Re : [Résolu] Perte du Son

Pas possible (pour moi) de relancer. J'ai réinstallé le système mais en bureau KDE. J'ai à nouveau du Son et assez content du style de KDE que jai toujours délaissé au profit de gnome, puis d'XFCE depuis G3. Il y avait bien une touche mute à actionner mais le Son n'est pas revenu. Je suis sur un DELL (vieux d'une dizaine d'années : Inspiron 9300) c'est un ordi qui a ses microcodes à la sauce Dell. peut-être pour ça ...
Bref, ça marche :-)

Hors ligne

Pied de page des forums