Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-06-2013 06:16:09

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Debian8.2 (jessie)
Noyau : Noyaux Linux 3.16.0-4-amd64
(G)UI : MATE 1.8.1
Inscription : 09-05-2013

[Résolu] Problème de capture de son.

( problème de micro / microphone / capture de son )

Salut,

Voilà je n'arrive pas à régler le son pour le micro sur ma Debian. Pourquoi je dis régler, car j'ai vérifier avec un live-cd d'une autre distro et ça fonctionne. Donc mon micro fonctionne bien.

Mes haut-parleurs fonctionnent de même très bien.

C'est juste sûrement moi qui ne sait pas régler le son. Où le problème peut aussi venir d'ailleurs genre driver..?

Merci d'avance !

Stephane.

Dernière modification par TyZef (23-06-2013 10:39:16)

Hors ligne

#2 22-06-2013 07:28:42

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème de capture de son.

As-tu essayé par l'intermédiaire de Alsamixer ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 22-06-2013 10:31:01

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] Problème de capture de son.

Ouaip, alsamixer, tapé dans un console, et tu verras tous les périphériques.
Pour afficher les périphériques de capture (micro) : F4
Il se peut qu'ils soient éteins. Dans ce cas, sélectionne-en un, puis appuie sur barre-espace.

YA3HGA-H

Hors ligne

#4 22-06-2013 16:26:10

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Debian8.2 (jessie)
Noyau : Noyaux Linux 3.16.0-4-amd64
(G)UI : MATE 1.8.1
Inscription : 09-05-2013

Re : [Résolu] Problème de capture de son.

Merci !

Désolé pix toile libre ne fonctionne pas en ce moment et je ne sais pas comme miniser mon image là.

Enfin voilà je vous poste cela :

file-Rf0cdb1782cd3dc9537523e320ce78bc6

Hors ligne

#5 22-06-2013 16:29:19

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Debian8.2 (jessie)
Noyau : Noyaux Linux 3.16.0-4-amd64
(G)UI : MATE 1.8.1
Inscription : 09-05-2013

Re : [Résolu] Problème de capture de son.

Oups je crois que c'est plustot cela :

file-Redca5c24e815fdb2fe9a0304307edd68

Hors ligne

#6 23-06-2013 05:58:44

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Debian8.2 (jessie)
Noyau : Noyaux Linux 3.16.0-4-amd64
(G)UI : MATE 1.8.1
Inscription : 09-05-2013

Re : [Résolu] Problème de capture de son.

Désolé j'ai oublié de vous dire, je n'y comprend pas grand chose.

Hors ligne

#7 23-06-2013 08:27:22

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème de capture de son.

Bonjour

TyZef a écrit :

j'ai vérifié avec un live-cd d'une autre distro et ça fonctionne.
... le problème peut aussi venir d'ailleurs genre driver..?

Que donne

lspci | grep Audio


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 23-06-2013 09:36:37

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : [Résolu] Problème de capture de son.

Et bah voilà, c'est tout bête.
Quand on regarde la seconde capture, tu vois qu'il y a :1371972877.png

Ce périphérique est éteint, car il y a "------" au dessus du "100<>100". Appuie simplement sur la barre espace, et il sera actif.

De même, avec les flèches du clavier, tu peux aller sélectionner Rear Mic, et l'activer avec barre espace.

Ils sont désactivés par défaut afin de protéger ta vie privée j'imagine.

YA3HGA-H

Hors ligne

#9 23-06-2013 09:54:38

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème de capture de son.

Thuban a écrit :

Ce périphérique est éteint, car il y a "------" au dessus du "100<>100".


Bien vu ! cool


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 23-06-2013 10:45:50

TyZef
Membre
Lieu : 0°31'48.9"N 72°59'44.7"E
Distrib. : Debian8.2 (jessie)
Noyau : Noyaux Linux 3.16.0-4-amd64
(G)UI : MATE 1.8.1
Inscription : 09-05-2013

Re : [Résolu] Problème de capture de son.

Merci beaucoup, c'est résolu !

C'était bien le problème de  "------" Thuban !

Par contre j'ai du augmenter le son "digital" après avoir activé "Rear Mic" :

file-Rebf01861739d78871aef76c0a68849c0

Thuban : Ils sont désactivés par défaut afin de protéger ta vie privée j'imagine.



Ah ah ! oui sympa !

Hors ligne

Pied de page des forums