Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-06-2013 21:20:07

artegor
Membre
Lieu : Cotonou, BENIN
Distrib. : Debian Wheezy 7.0.0
Noyau : 3.2.0-4-486
(G)UI : GNOME 3.4.2
Inscription : 14-06-2013

Mon imprimante ne marche pas !

Bonjour ! j'ai des soucis pour configurer mon imprimante

J'ai un ordinateur de Bureau Dell (un desktop comme on dit)

Mon OS : J'utilise Debian 7.0 Wheezy (32 bits avec Kernel : 3.2.0-4-486) sous GNOME 3.4.2

Mon imprimante : HP LaserJet P2050 PCL6 (Imprimante blanc noir)

Voilà à chaque fois que je branche le cable USB de l'imprimante pour pouvoir imprimer; mon Debian plante totalement !!! Plus rien ne bouge ! Je suis obligé de faire un redemarrage forcé (appui long sur le bouton d'alimentation) !

L'imprimante n'a jamais été connectée à ma Debian, c'est la première fois que je le connecte à un Linux (Evidemment sous Windows, elle marche très bien)

Aidez moi ! Que puis-je faire ?

Hors ligne

#2 22-06-2013 21:30:11

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Mon imprimante ne marche pas !

Salut artegor,

Tu avais déjà posté dans Configuration ici :
Mon imprimante ne marche pas ici non plus tongue

Je vais donc clore cette discussion afin que l'on puisse te répondre en suivant le premier fil. smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums