Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-06-2013 19:04:29

hermes333
Membre
Lieu : Montréal
Distrib. : LMDE 2
Noyau : 3.16.0-4 amd64
(G)UI : Cinnamon
Inscription : 02-06-2013
Site Web

Problème récurrent de «Time-of-day not set»!

Bonjour chers amis,
j'ai eu ce problème-là il y a un mois. J'ai fait changer la pile CMOS et il n'y a rien à faire, le problème revient sans cesse et ne semble jamais se résoudre. Depuis 2 jour je dois entrer dans le BIOS et remettre la date et l'heure manuellement. Quand mon bureau Linux apparaît, il n'est plus à l'heure et je le remet à l'heure manuellement. Ça fait deux fois que j'exécute ce «manège». Serait-ce plutôt l'ordinateur qui soit en cause? Ma machine serait-elle défectueuse?

Quelqu'un peut m'aider?

Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux.

Hors ligne

#2 27-06-2013 19:11:57

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : Problème récurrent de «Time-of-day not set»!

Ça ressemble à un probléme de pile. Tu as peut être une fuite de courant qui consomme rapidement tout la puissance de ta pile.

Parfois lorsque l'on a un dual boot, l'heure Windows et l'heure Linux peuvent se marcher dessus, mais là, d’après ce que tu décris ça ressemble à un défaut de pile. Tu l'as peut être mal clippé.

Hors ligne

#3 27-06-2013 21:29:08

hermes333
Membre
Lieu : Montréal
Distrib. : LMDE 2
Noyau : 3.16.0-4 amd64
(G)UI : Cinnamon
Inscription : 02-06-2013
Site Web

Re : Problème récurrent de «Time-of-day not set»!

Allo Kao, mon ordinateur n'est pas en dual boot, il n'y a que LMDE Cinnamon d'installé, rien d'autre. Concernant la pile que j'ai fait changé il y a un mois, c'est un technicien professionnel en informatique qui l'a changé. Donc je n'arrive pas à comprendre pourquoi se problème survient à nouveau.

Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux.

Hors ligne

#4 27-06-2013 23:57:37

freddec
homo-informaticus du genre linuxo-debianicum
Lieu : Saint Jean d'Y (17)
Distrib. : Branche Stable (Jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE_4.1 (+/- Mate) (+/- Cinnamon)
Inscription : 09-01-2008

Re : Problème récurrent de «Time-of-day not set»!

Yep

Même un pro peut mal clipser une pile, a verifier donc.
Ce problème ressemble effectivement a un soucis de matériel, sans rapport donc avec LMDE

(a propos, t'en est content de LMDE ?)
J'ai pas testé

Desktop: Jessie (I5 - 16Go)
Laptop 1: Jessie (HP DV9000, 3Go)
Laptop 2: Jessie (PackardBell TS 44, Core I5, 4Go)
EeePC : Jessie (Atom N450, 2 Go)

Hors ligne

#5 28-06-2013 05:15:00

hermes333
Membre
Lieu : Montréal
Distrib. : LMDE 2
Noyau : 3.16.0-4 amd64
(G)UI : Cinnamon
Inscription : 02-06-2013
Site Web

Re : Problème récurrent de «Time-of-day not set»!

freddec, LMDE c'est SUPER! Je suis conquis par cette distribution. À part Manjaro et Cinnarch qui m'ont beaucoup attiré par leur esthétisme mais ce ne sont pas des distributions très faciles à gérer, LMDE est ma distribution numéro UN!

Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux.

Hors ligne

#6 28-06-2013 16:16:52

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : Problème récurrent de «Time-of-day not set»!

Il arrive parfois que les piles soient défectueuses même juste après avoir été installées.

Ce n'est pas une piste à négliger. sad

Hors ligne

#7 04-07-2013 19:34:28

hermes333
Membre
Lieu : Montréal
Distrib. : LMDE 2
Noyau : 3.16.0-4 amd64
(G)UI : Cinnamon
Inscription : 02-06-2013
Site Web

Re : Problème récurrent de «Time-of-day not set»!

Je pense que l'installation du paquet ntp a réglé le problème...parce que tout va bien depuis ce temps, je croise les doigts et attend encore un peu avant de confirmer que c'est...résolu.

Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux.

Hors ligne

Pied de page des forums