Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-07-2013 19:25:43

tetiti20
Membre
Inscription : 20-01-2013

Problème lag accès serveur samba

Bonjour, smile

Voilà cela fait quelque temps que j'ai monté un NAS. Tout fonctionnait très bien mais j'ai un soucis depuis quelque temps.
J'accède donc à mon NAS via samba. Le problème c'est que régulièrement pendant que je navigue dans les répertoires cela bloque, genre pas de retour du NAS pendant 20 à
30s si c'est pas plus. Puis cela reviens à la normale!
Même problème donc quand je regarde une vidéo. La vidéo ce fige puis reprend après plusieurs secondes. Et ça arrive toutes les 12 à 15 min environs.

Du coup je ne sais pas trop d'où cela viens pendant ce lag j'ai accés au NAS via webmin, j’accède aussi sans problème en SSH

De plus mon serveur mediatomb ne fonctionne plus non plus. Les deux problème sont arrivés en même temps je crois. mad

C'est peut être à cause de mise à jour. Bref je ne sais pas du tout où chercher? Je précise que je suis un noob lol

merci d'avance.

Hors ligne

#2 31-07-2013 21:03:22

ostyll
Membre
Distrib. : Debian Wheezy
Noyau : Linux 3.0.0-1-amd64
(G)UI : Gnome 2.30.2
Inscription : 13-05-2010

Re : Problème lag accès serveur samba

Bonjour,

Je suis pas sur mais a tu tester ton disque dur pour vérifier s'il a aucun problème cela peut être la cause. Si ce n'est pas le hdd donc faudrai voir coté configuration de ton serveur nas.

Ceci est juste une idée. Il faudrai plus infos.

Hors ligne

#3 28-09-2013 17:38:00

plegrand
Membre
Distrib. : Debian SID
Noyau : Linux 3.10-3-amd64
(G)UI : Gnome
Inscription : 25-09-2013

Re : Problème lag accès serveur samba

Le bon reflexe est souvent de regarder dans les différents fichiers de logs situés dans /var/log afin de voir ou se situe le problème.
Voire faire un tail sur les fichiers de log concernés pour voir en temps réel ou est le soucis

Hors ligne

Pied de page des forums