Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-07-2013 11:47:37

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Installer une distribution obsolète sur des Ordinosaures

Bonjour,

J'ai cherché sur le site officiel de Debian, on ne peut plus télécharger les versions obsolètes de Debian 0.1 ?
http://www.debian.org/distrib/archive.fr.html

J'ai un autre PC moins vieux qui marchait sous Windows XP en 2005. Je ne sais pas quelle distribution choisir... Car parfois pour que tout fonctionne bien il vaut mieux choisir une version plus moderne comparé au hardware pour être sûr que les pilotes fonctionnent bien et que le matériel soit reconnu ? Enfin, je ne suis pas un expert !
J'hésite donc entre : Sarge : http://www.debian.org/releases/sarge/
et Etch : http://www.debian.org/releases/etch/
Je ne vois pas où est-ce que je peux le télécharger ?

Merci bien pour votre aide smile

Ulysse

Hors ligne

#2 25-07-2013 12:24:00

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Salut,

Sur un PC prévu pour Windows XP, tu installes une Debian Wheezy, la dernière stable, et tu mets un environnement de bureau léger (comme LXDE ou Xfce4) et tu utilises des logiciels légers, comme gnumeric, midori, etc. Les anciennes versions de Debian sont là pour les curieux qui veulent voir comment elles fonctionnaient à l'époque, elles ne doivent plus être utilisées et seraient aujourd'hui des failles de sécurité ambulantes !

Les versions disponibles dans les archives remontent à la première version utilisant DPkg, c'est à dire la 0.93R6 que tu peux trouver là-dedans : http://debian.advalem.net/debian-archive/debian/dists/

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 25-07-2013 14:06:06

gKsam
Membre
Lieu : LAON
Distrib. : Debian 8 (jessie)
(G)UI : XFCE
Inscription : 06-08-2010

Re : Installer une distribution obsolète sur des Ordinosaures

Bonjour,

Je rejoint capnfab. Ce que je fais, j'installe la dernière version de debian en installation minimale. (juste les paquets debian base)


Ensuite, j'installe un environement xfce minimal à la main.

pourquoi faire compliqué quand faire simple paraît plus compliqué.

Hors ligne

#4 25-07-2013 18:39:44

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Ok, mais mon pc n'est pas capable de charger Ubuntu 10.10 en live CD... Alors imaginez comment il va réagir si j'installe Debian 7.0 même minimal. Dans les DVD il y a déjà Xfce ? Parce que la connexion internet ce sera aussi difficile à avoir et surtout il faut pouvoir le démarrer le pc avec un environnement trop gourmand... ?

Pour mon IBM PS/2 j'ai eu la réponse là :

Debian 0.9
   In general, Debian GNU/Linux will run on most IBM PC and compatible
machines with ISA, EISA, VLB, or PCI architecture and an 80386, 80486,
or Pentium processor.  This includes both desktop and laptop systems.
Linux will not run on machines with IBM's proprietary Micro Channel
Architecture (MCA)--most notably, this means that Debian GNU/Linux
will not run on the IBM PS/2.



Donc tant pis ! Je vais essayer de chercher un linux compatible comme Mulinux, sinon, je vais aller du côté de OS/2 pour l'essayer sur ma machine voir comment elle fonctionnait avant ^^
Merci encore ! wink

Dernière modification par Ulysse (25-07-2013 18:48:46)


Ulysse

Hors ligne

#5 25-07-2013 19:35:32

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Bonsoir,

Tu peux essayer une live avec LXDE, pour voir comment il se comporte.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 25-07-2013 19:41:01

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Une Debian sans environnement graphique, elle tourne avec 128Mo de RAM sur 2 Go de DD. Si tu veux un environnement graphique avec des petits logiciels, 512 Mo suffisent. Si tu as 1 Go, tu es au large et peut utiliser iceweasel, libreoffice, etc.

Un liveCD d'ubuntu, c'est un truc qui n'est pas fait pour tourner sur ces petites config, ça n'est pas un bon élément de comparaison.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 26-07-2013 18:46:19

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : Installer une distribution obsolète sur des Ordinosaures

Antix est une debian prévue pour ça wink

amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

#8 29-07-2013 15:32:10

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Bonjour,

J'ai installé Debian wheezy avec Xfce. L'ordinateur sous Ubuntu dernière version LTS gnome était tout juste réactif (1sec à 2 sec de réponse à une commande simple). Là j'ai l'impression qu'il en faut entre (3 sec et 4 sec) sur un programme comme Iceweasel. Ouvrir un nouvel onglet sera saccadé, etc. Peut-être une question de pilote ?

Ulysse

Hors ligne

#9 29-07-2013 15:38:44

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Salut,

Donne-nous les caractéristiques de ton ordinosaure pour que l'on puisse d'aider :

cat /proc/cpuinfo


cat /proc/meminfo


lspci | grep -i vga



Autre chose : essaye midori plutôt qu'iceweasel comme navigateur internet.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#10 29-07-2013 15:44:30

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

root@adrien-desktop:/home/adrien/Téléchargements# cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family  : 6
model   : 10
model name  : AMD Sempron(tm)   3000+
stepping  : 0
cpu MHz   : 1999.405
cache size  : 512 KB
fdiv_bug  : no
hlt_bug   : no
f00f_bug  : no
coma_bug  : no
fpu   : yes
fpu_exception : yes
cpuid level : 1
wp    : yes
flags   : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mp mmxext 3dnowext 3dnow up
bogomips  : 3998.81
clflush size  : 32
cache_alignment : 32
address sizes : 34 bits physical, 32 bits virtual
power management: ts
 



root@adrien-desktop:/home/adrien/Téléchargements# cat /proc/meminfo
MemTotal:         774092 kB
MemFree:           94544 kB
Buffers:           58128 kB
Cached:           367032 kB
SwapCached:            0 kB
Active:           292804 kB
Inactive:         325196 kB
Active(anon):      83804 kB
Inactive(anon):   114996 kB
Active(file):     209000 kB
Inactive(file):   210200 kB
Unevictable:           0 kB
Mlocked:               0 kB
HighTotal:             0 kB
HighFree:              0 kB
LowTotal:         774092 kB
LowFree:           94544 kB
SwapTotal:       1569788 kB
SwapFree:        1569700 kB
Dirty:                16 kB
Writeback:             0 kB
AnonPages:        192864 kB
Mapped:            75372 kB
Shmem:              5952 kB
Slab:              37436 kB
SReclaimable:      26420 kB
SUnreclaim:        11016 kB
KernelStack:        2008 kB
PageTables:         4280 kB
NFS_Unstable:          0 kB
Bounce:                0 kB
WritebackTmp:          0 kB
CommitLimit:     1956832 kB
Committed_AS:     900692 kB
VmallocTotal:     247864 kB
VmallocUsed:       20160 kB
VmallocChunk:     225812 kB
HardwareCorrupted:     0 kB
AnonHugePages:         0 kB
HugePages_Total:       0
HugePages_Free:        0
HugePages_Rsvd:        0
HugePages_Surp:        0
Hugepagesize:       2048 kB
DirectMap4k:       42944 kB
DirectMap2M:      743424 kB
 



root@adrien-desktop:/home/adrien/Téléchargements# lspci | grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation NV34 [GeForce FX 5200] (rev a1)


Ulysse

Hors ligne

#11 29-07-2013 15:52:01

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Ok. Ça ne devrait pas tant ramer. Le fait que ce soit un Sempron (processeur low cost) n'aide probablement pas. Pour l'accélération graphique, les pilotes sont dans les paquets legacy, à installer avec les headers du noyau :

apt-get install nvidia-glx-legacy-173xx nvidia-kernel-legacy-173xx-dkms xserver-xorg-video-nvidia-legacy-173xx linux-headers-$(uname -r)


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#12 29-07-2013 15:57:49

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Comment est-ce que tu connais tout ça ??

Ulysse

Hors ligne

#13 29-07-2013 16:17:00

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Ben, ça fait une décennie que j'utilise Debian smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#14 29-07-2013 16:26:59

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Terminal a écrit :

Configuration de xserver-xorg-video-nvidia-legacy-173xx
                                                                           
   Configuration manuelle requise pour activer le pilote nvidia             
                                                                           
   Le pilote nvidia n'est pas encore configuré ; il doit être activé dans   
   le fichier xorg.conf afin d'être utilisé.                               
                                                                           
   Veuillez lire la documentation du paquet pour les instructions.         
                                                                           
                                    <Ok>



C'est ici ? : http://packages.debian.org/search?keywo … deo-nvidia


Ulysse

Hors ligne

#15 29-07-2013 16:33:45

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Non, il faut juste que tu fasses un fichier /etc/X11/xorg.conf contenant

Section "Device"
  Identifier    "Device0"
  Driver        "nvidia"
  Option        "NoLogo"                    "1"
  Option        "RenderAccel"               "1"
EndSection
 


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#16 29-07-2013 16:46:35

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Ça fonctionne, mais je n'ai plus ma barre en haut pour lancer mes applications ? Oo ? Je suis sous Xfce...
Oui, mais tout de même en 10 ans c'est fort tu dois être un peu informaticien ?

Ulysse

Hors ligne

#17 29-07-2013 17:27:58

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : Installer une distribution obsolète sur des Ordinosaures

Pour les ordinosaures, 2005 c'est super récent et Ubuntu doit s'installer sans problème. Il faut prendre le CD alternate et installer en mode texte, ce qui revient plus ou moins au même que l'installation Debian standard.


Quand c'est plus ancien (1995 et avant) on commence à se heurter à de sérieux soucis de matériel:
Pas d'USB, cartes ISA, pas de réseau ethernet ou cartes IBM "tolken ring"... là oui, piocher dans les archives une Debian Potatoes peut avoir un intérêt muséologique.
http://www.debian.org/releases/potato/


P.S. Une pensée pour Joel Klecker.

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#18 29-07-2013 18:14:20

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

As-tu lu la conversation en entière ? J'ai des soucis justement ...

Ulysse

Hors ligne

#19 29-07-2013 18:29:58

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Tu es sûr que tu n'as plus ta barre du haut ? Elle n'est pas simplement « hors de l'écran » ? Auquel cas, c'est un simple problème de résolution.

Bah, j'suis pas vraiment informaticien, dans le sens où mon boulot ne me demande pas de travailler sous Linux. Mais à faire de l'entre-aide depuis ~ 7 ans, j'ai eu l'occasion d'apprendre beaucoup de choses smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#20 29-07-2013 18:46:25

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

non, j'ai trouvé un début de réponse en le lançant manuellement :

Voulez-vous démarrer le tableau de bord ? Si oui, veillez à ce que la session soit sauvegardée lors de la déconnexion, de manière que le tableau de bord soit relancé à la prochaine ouverture de session.


On ferme simplement l'ordinateur et ça s'enregistre tout seul ?


Ulysse

Hors ligne

#21 29-07-2013 19:26:35

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Euh, quand tu fais quitter (éteindre l'ordinateur), tu as une case « enregistrer la session »

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#22 09-08-2013 21:04:27

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

Oui, maintenant quand j'allume le PC il y a un message qui me demande tout le temps si je veux démarrer le programme des barres des tâches car elle n'a pas été enregistré dans les préférences ou je ne sais plus. Il faut que je confirme à chaque fois en fait. C'est assez précis ou tu veux que je note le message ? (Je suis sur mon portable)

Voici les messages :

Question a écrit :


Aucune instance de xfce4-panel n'a été trouvée Voulez-vous démarrer le tableau de bord ? Si oui, veillez à ce que la session soit sauvegardée lors de la déconnexion, de manière que le tableau de bord soit relancé à la prochaine ouverture de session.


J'exécute ce qui me donne le droit à ce message suivant :

Le tableau de bord est exécuté en mode restreint, vous ne pouvez apporter des modifications en tant qu'utilisateur régulier.


Je fais mon tours sur la toile et je vous dis si j'ai trouvé une information wink

Edit : je viens d'aller voir sur https://forum.ubuntu-fr.org/viewtopic.php?id=674241 j'ai fait uniquement ce qui a été concluant pour les deux derniers membres :

Zolar a écrit :



Yahooo! plus de messages au démarrage big_smile

En fait après plusieurs essais de suppression de répertoires ou fichiers, ça a été concluant en supprimant les 2 fichiers xfce4* et le xfwm4* de HOME/.cache/sessions.
Et effectivement le fait de ne pas décocher "Enregistrer la session pour les prochaines connexions" a dû aider aussi, il devait tourner en boucle.
Un grand merci à tous deux, Uploader et mr_pouit smile


et d'un membre Debian :

optiplaste a écrit :

Bonjour,
J'ai eu le même problème sur Debian, et en supprimant les 2 fichiers du cache tout est rentré dans l'ordre.
Merci.


j'ai également mis dans les préférences de démarrage la commande : xfce4-panel mais ça ne fonctionne pas non plus... Une idée ?

Dernière modification par Ulysse (10-08-2013 17:28:14)


Ulysse

Hors ligne

#23 11-08-2013 12:16:09

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

up !

Ulysse

Hors ligne

#24 11-08-2013 13:10:17

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Installer une distribution obsolète sur des Ordinosaures

Un problème de permission peut-être ?

chown -R ulysse: /home/ulysse/.cache
chown -R ulysse: /home/ulysse/.config
chown -R ulysse: /home/ulysse/.local


(où tu remplaceras « ulysse » par ton nom d'utilisateur, il est possible que tu doives lancer ces commandes en root)


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#25 11-08-2013 16:32:48

Ulysse
Membre
Distrib. : Wheezy x64
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome 3
Inscription : 21-07-2013

Re : Installer une distribution obsolète sur des Ordinosaures

J'ai lancé les commandes en root, j'ai les mêmes messages... J'ai suivi les instructions de ce topique aussi mais rien n'y fait non plus : http://forum.ubuntu-fr.org/viewtopic.php?id=533641
J'ai une idée : et si je supprimais ma session ? Et j'en créer une nouvelle toute propre ?

Dernière modification par Ulysse (11-08-2013 16:33:13)


Ulysse

Hors ligne

Pied de page des forums