Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-08-2008 15:10:40

fraiddo
Membre
Inscription : 02-03-2008
Site Web

FreetuxTv sous lenny

Hello,

j'ai essayé d'ajouter le dépot de:http://packages.freetuxtv.org/ubuntu

mais dans synaptic j'ai cette erreur:

freetuxtv:
  Dépend : libvlc0 (>=0.8.6.release.e+x264svn20071224+faad2.6.1) mais 0.8.6.h-1 doit être installé
 Dépend: libx264-57 (>=1:0.svn20071224) but it is not installable


que faire?

averc aptitude:

Les paquets suivants sont CASSÉS :
  freetuxtv
0 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 169ko d'archives. Après dépaquetage, 479ko seront utilisés.
Faut-il résoudre ces dépendances manuellement ? [N/+/-/_/:/?]


++


http://www.strapontins.org c'est bon pour ton poil et bien plus encore tongue

Hors ligne

#2 09-08-2008 11:42:02

bjm
Membre
Distrib. : Wheezy 7.1
(G)UI : AWESOME ; Ratpoison
Inscription : 23-02-2008

Re : FreetuxTv sous lenny

Je connais pas ce logiciel freetuxtv ,il lit la TNT ?
En ce moment j'essaye me-tv  .

Dernière modification par bjm (09-08-2008 11:46:19)

Hors ligne

Pied de page des forums