Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-08-2013 08:55:37

Jean-Christophe Sekinger
Membre
Inscription : 11-08-2013

[résolu] F3 dans Nautilus 3.4.2

Bonjour
l'affichage du panneau supplémentaire par F3 ne fonctionne plus depuis hier. J'ai pas mal «paramétré» (hum) et j'ai peut-être désinstallé un truc qu'il ne fallait pas. Y-a-t-il un moyen de remettre Nautilus à zéro? Merci smile

Nautilus 3.4.2
Gnome 3
et debian 7.1

Dernière modification par Jean-Christophe Sekinger (12-08-2013 10:18:51)

Hors ligne

#2 12-08-2013 09:07:05

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [résolu] F3 dans Nautilus 3.4.2

Et si tu fais "affichage" -> "panneaux supplémentaire" ?
C'est peut être la touche F3 qui est désactivé...

Hors ligne

#3 12-08-2013 09:11:57

Jean-Christophe Sekinger
Membre
Inscription : 11-08-2013

Re : [résolu] F3 dans Nautilus 3.4.2

kao a écrit :

Et si tu fais "affichage" -> "panneaux supplémentaire" ?
C'est peut être la touche F3 qui est désactivé...


oui, par le menu ça marche. Mais je ne sais pas comment vérifier si F3 fonctionne ou si elle est  désactivée (et où?)

Hors ligne

#4 12-08-2013 09:23:55

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [résolu] F3 dans Nautilus 3.4.2

Alors pour les touches Fonctions,
Il y a Ctrl + Alt  + F1 qui t’amène sur le TTY n°1 (Terminal en ligne de commande)
- Ctrl + Alt  + F2  sur le TTY n°2
- Ctrl + Alt  + F3  sur le TTY n°3
Jusqu'a F6.
Et pour revenir sur ton Bureau c'est F7:
- Ctrl + Alt  + F7  sur le TTY n°7 (Ton Bureau)

Si tu es perdu en ligne de commande:
tape juste

reboot


ou

sudo reboot

Hors ligne

#5 12-08-2013 09:29:01

Jean-Christophe Sekinger
Membre
Inscription : 11-08-2013

Re : [résolu] F3 dans Nautilus 3.4.2

kao a écrit :

Alors pour les touches Fonctions,
Il y a Ctrl + Alt  + F1 qui t’amène sur le TTY n°1 (Terminal en ligne de commande)
- Ctrl + Alt  + F2  sur le TTY n°2
- Ctrl + Alt  + F3  sur le TTY n°3
Jusqu'a F6.
Et pour revenir sur ton Bureau c'est F7:
- Ctrl + Alt  + F7  sur le TTY n°7 (Ton Bureau)

Si tu es perdu en ligne de commande:
tape juste

reboot


ou

sudo reboot



Merci ! alors F3 fonctionne... mais je ne retrouve pas le «panneau supplémentaire» par F3 (faut dire que n'aimant pas vraiment Gnome, j'ai essayé lxde et xfe que j'ai ensuite désinstallé  y compris thunar, ce qui a peut-être achevé de mettre le binz... non?

Hors ligne

#6 12-08-2013 09:43:42

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [résolu] F3 dans Nautilus 3.4.2

C'est peut être un clavier avec les touches fn + options comme sur les portables?
En appuyant sur F3 tu actives ou désactives un truc comme la carte wifi?

Ou alors la touche F3 a été affecté pour autre chose au niveau du bureau, regarde dans les paramètres systèmes -> clavier -> raccourcis

tu peux aussi réinstaller Nautilus pour voir:

sudo apt-get install --reinstall nautilus

Hors ligne

#7 12-08-2013 10:06:56

Jean-Christophe Sekinger
Membre
Inscription : 11-08-2013

Re : [résolu] F3 dans Nautilus 3.4.2

kao a écrit :

C'est peut être un clavier avec les touches fn + options comme sur les portables?
En appuyant sur F3 tu actives ou désactives un truc comme la carte wifi?

Ou alors la touche F3 a été affecté pour autre chose au niveau du bureau, regarde dans les paramètres systèmes -> clavier -> raccourcis

tu peux aussi réinstaller Nautilus pour voir:

sudo apt-get install --reinstall nautilus



big_smile
ok: F3 avait été réaffecté à Rechercher
d'ailleurs, si le binz a été mis dans les raccourcis, y-a-t-il un moyen de les remettre à plat?
Merci!

Dernière modification par Jean-Christophe Sekinger (12-08-2013 10:19:27)

Hors ligne

Pied de page des forums