Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-08-2013 09:59:56

Mik
Membre
Inscription : 25-07-2013

[Résolu] Dossier ~/.config inexistant

Bonjour,

Sur une installation vierge de Debian Wheezy 7.1 et LXDE, je n'ai pas de dossier ~/.config/lxsession/LXDE pour créée un fichier autostart.
Je l'ai créée à la main et cela ne fonctionne pas, pouvez-vous m'expliquer la cause sachant que je n'ai rien fait de plus ou de moins que sur une autre machine où j'ai c'est dossier.

Je n'ai pas de dossier  ~/.config

J' ai aussi essayé ça, du lien que gKsam avait mis sur un autre sujet http://wiki.lxde.org/fr/LXSession

Les fichiers de configuration sont conservés dans ~/.config/lxsession/<Nom du profil>.
Si ces fichiers sont manquants, LXSession utilise, à leur place, les fichiers de configuration « système » depuis /usr/share/lxsession/<nom du profil>.
Note : Si l'argument -session n'a pas été utilisé par la ligne de commande lxsession, le le nom du profil par défaut est LXDE.

et ça ne fonctionne pas non plus.

Merci par avance

Dernière modification par Mik (12-08-2013 10:29:31)

Hors ligne

#2 12-08-2013 10:05:09

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Dossier ~/.config inexistant

As-tu des fichiers dans le dossier /usr/share/lxsession ?

Quand tu crées un nouvel utilisateur et que tu lances sa session sous LXDE, le comportement est-il le même ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 12-08-2013 10:28:26

Mik
Membre
Inscription : 25-07-2013

Re : [Résolu] Dossier ~/.config inexistant

oui, j'ai le dossier image

Et en ajoutant un nouvel utilisateur, cela ma créé le dossier ~/.config de celui-ci avec comme dossier par défaut lxpanel lxterminal openbox et pcmanfm.

J'ai ajouté le lxsession puis le LXDE et enfin le fichier autostart et ça refonctionne.

Maintenant que j'y repense, je ne sais pas si ça peut avoir un lien mais sur ma première machine, j'ai créé l'utilisateur après l'installation et pour celle-ci au moment de l'installation.

Merci paskal, tu à une nouvelle fois résolu mon problème smile

Hors ligne

#4 12-08-2013 10:34:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Dossier ~/.config inexistant

\o/  cool

Mik a écrit :

Maintenant que j'y repense, je ne sais pas si ça peut avoir un lien mais sur ma première machine, j'ai créé l'utilisateur après l'installation et pour celle-ci au moment de l'installation.


Oui, c'est assez surprenant.
LXDE était l'environnement par défaut sur le système à l'installation ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 12-08-2013 10:42:43

Mik
Membre
Inscription : 25-07-2013

Re : [Résolu] Dossier ~/.config inexistant

oui, j'ai installer Debian avec LXDE par défaut

Hors ligne

Pied de page des forums