Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-08-2013 12:38:36

snufkin
Membre
Inscription : 12-08-2013

je peux pas installer les .deb

Bonjour,

voila désolé je suis nouveau ici alors je vais pas tarder a écrire une présentation alors svp c'est urgent je peux pas installer mes fichier .deb que je télécharge et sa m'affiche se message ! :

your current backend does not support installing files debian


merci d'avance

Hors ligne

#2 16-08-2013 12:41:02

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : je peux pas installer les .deb

Bonjour,
Si tu veux une réponse rapide, commence par nous donner les informations nécessaires pour pouvoir te répondre.
Tu installes quels paquets ?
Sur quelle version de ta distribution ?
Avec quel outil fais-tu cette installation ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 16-08-2013 13:37:12

snufkin
Membre
Inscription : 12-08-2013

Re : je peux pas installer les .deb

voila le paquet :
4kvideodownloader_2.8-1_amd64.deb
snapshot2.png
hebergeur d images


version du système  http://postimg.org/image/mwdssvzo3/

snapshot1.png
hébergeur d images gratuit

Debian 7

Ben outils je ne sais pas mais je lance le fichier en double cliquent sur lui dans le répertoire c'est tous

bon l'instalation se passe normale !! en mode ligne de commande je viens de le faire ! mais en double cliquent !! sa marche pas

sinon pour le Debian que j'ai installer c'est la version live cd Kde 7.0 normalement !!

Dernière modification par snufkin (16-08-2013 13:50:59)

Hors ligne

#4 16-08-2013 13:41:52

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : je peux pas installer les .deb

Pour installer un paquet .deb, il faut passer root dans un terminal et utiliser dpkg :

sudo dpkg -i 4kvideodownloader_2.8-1_amd64.deb


ou

su -c "dpkg -i 4kvideodownloader_2.8-1_amd64.deb"


suivant ta configuration.


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 16-08-2013 13:52:02

snufkin
Membre
Inscription : 12-08-2013

Re : je peux pas installer les .deb

oui mais sans passer par ligne de commande !!! on peux pas  ?? avant sur Gnome ou ubuntu sa marcher normalement !! sad

Hors ligne

#6 16-08-2013 13:56:15

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : je peux pas installer les .deb

Je ne sais pas, je n'utilise pas trop les outils en interface graphique. Ils changent trop souvent et sons moins fiables.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 16-08-2013 14:51:15

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : je peux pas installer les .deb

Bonjour,
Quand tu clic droit sur le fichier, rien n'est proposé (ouvrir avec ... , par exemple) ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 17-08-2013 12:04:43

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : je peux pas installer les .deb

snufkin a écrit :

oui mais sans passer par ligne de commande !!! on peux pas  ?? avant sur Gnome ou ubuntu sa marcher normalement !! sad



as-tu essayé d'installer GDebi ?


"Being is not doing"

Hors ligne

#9 17-08-2013 15:36:05

deuchdeb
Moderato ma non troppo
Lieu : Pays de Cocagne
Distrib. : Jessie 8 + backports
Noyau : linux-image-3.16
(G)UI : KDE4.14 - Mate
Inscription : 13-01-2010

Re : je peux pas installer les .deb

Il faut, si tu ne veux pas passer par la ligne de commande installer gdebi.
Puis clique droit sur le paquet télécharger et Ouvrir avec: Installateur de paquet gdebi.

Hors ligne

#10 03-09-2013 23:11:25

david96
Invité

Re : je peux pas installer les .deb

Je confirme gdebi est très bien pour ce genre d'opération en mode graphique. Bien que la méthode la plus simple soit celle du post #4 (captnfab) wink

D'ailleurs si tu veux installer gdebi, met toi en root :

su root


et tape cette simple ligne

apt-get install gdebi-kde


Une fois installé, par mesure de sécurité, vaut mieux se déconnecter du mode root (super utilisateur qui a tous les droits sur ton système) avec la simple commande :

exit



Quand on commence à goûter à la ligne de commande, difficile de s'en passer ensuite big_smile

Dernière modification par Invité-2 (03-09-2013 23:13:13)

#11 27-02-2015 10:21:44

MrCHACHA
Membre
Distrib. : Debian8 jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : KDE 4.14.2
Inscription : 03-12-2014

Re : je peux pas installer les .deb

Bonjour mon problème est à peu près simillaire : j'arrive ni à installer team viewer ni en console et en double-cliquant sur le package binaire .deb. j'ai le même message d'erreur en graphique par apper et console voici ce que jai :

root@debian:/home/yanice/Some_Packages# dpkg -i teamviewer_10.0.37742_i386.deb
(Lecture de la base de données... 148581 fichiers et répertoires déjà installés.)
Dépaquetage de teamviewer (à partir de teamviewer_10.0.37742_i386.deb) ...
dpkg-deb (sous-processus) : impossible de copier le membre de l'archive depuis « teamviewer_10.0.37742_i386.deb » dans le tuyau
du décompresseur : fin de fichier ou de flux inattendue
dpkg-deb : erreur : le sous-processus coller a retourné une erreur de sortie d'état 2
dpkg: erreur de traitement de teamviewer_10.0.37742_i386.deb (--install) :
 impossible de copier les données extraites pour « ./opt/teamviewer/tv_bin/RTlib/libQtNetwork.so.4 » vers « /opt/teamviewer/tv_bin/RTlib/libQtNetwork.so.4.dpkg-new » : fin de fichier ou de flux inattendue
Des erreurs ont été rencontrées pendant l'exécution :
 teamviewer_10.0.37742_i386.deb
root@debian:/home/yanice/Some_Packages#



pareil pour le paquet team viewer en amd-64


root@debian:/home/yanice/Some_Packages# dpkg -i teamviewer_10.0.37742_amd64.deb
(Lecture de la base de données... 148581 fichiers et répertoires déjà installés.)
Dépaquetage de teamviewer (à partir de teamviewer_10.0.37742_amd64.deb) ...
dpkg-deb (sous-processus) : impossible de copier le membre de l'archive depuis « teamviewer_10.0.37742_amd64.deb » dans le tuyau
du décompresseur : fin de fichier ou de flux inattendue
dpkg-deb : erreur : le sous-processus coller a retourné une erreur de sortie d'état 2
dpkg: erreur de traitement de teamviewer_10.0.37742_amd64.deb (--install) :
 impossible de copier les données extraites pour « ./opt/teamviewer/tv_bin/wine/lib/wine/wininet.dll.so » vers « /opt/teamviewer/tv_bin/wine/lib/wine/wininet.dll.so.dpkg-new » : fin de fichier ou de flux inattendue
Des erreurs ont été rencontrées pendant l'exécution :
 teamviewer_10.0.37742_amd64.deb
root@debian:/home/yanice/Some_Packages#
 


- By Learning, doing and showing........
- "L'utopie ne signifie pas l'irréalisable, mais l'irréalisée."

Hors ligne

Pied de page des forums