Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#76 06-12-2013 14:36:37

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Ayé j'ai fait une sauvegarde, j'ai copié les 3 lignes dans la section "Files" et j'ai redémarré.
Pas de changement particulier quand j'essaye d'ouvrir un fichier vidéo.
Dois-je copier l'ensemble du contenu de xorg.conf ?

Hors ligne

#77 06-12-2013 14:39:32

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : MPlayer s'est mal terminé.

Oui, copie le nouveau message d'erreur lors d'une lecture et le contenu ton fichier xorg.conf, on va  essayer de trouver quelque chose

Hors ligne

#78 06-12-2013 14:50:43

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Le message d'erreur est toujours :

MPlayer ne s'est pas lancé. Veuillez vérifier votre chemin
MPlayer dans les préférences.



Le journal indique :

xv, -noquiet -nofs -nomouseinput -sub-fuzziness 1 -identify -slave -vo x11 -ao pulse -zoom -nokeepaspect -framedrop -nodr -double -input nodefault-bindings:conf=/dev/null -stop-xscreensaver -wid 54525979 -monitorpixelaspect 1 -noass -fontconfig -font DejaVu Sans -subfont-autoscale 0 -subfont-text-scale 25 -subcp ISO-8859-1 -subpos 100 -volume 100 -nocache -osdlevel 0 -slices -channels 2 -af scaletempo,equalizer=0:0:0:0:0:0:0:0:0:0 -softvol -softvol-max 110 /home/gio/Bureau/Mon Nom Est Personne.avi
 



Sinon le fichier xorg.conf :

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@swio-display-x86-rh72-03.nvidia.com)  Wed Mar  6 17:16:10 PST 2013

Section "ServerLayout"
    Identifier     "X.org Configured"
    Screen      0  "Screen0" 0 0
    Screen      1  "Screen1" RightOf "Screen0"
    Screen      2  "Screen2" RightOf "Screen1"
    InputDevice    "Mouse0" "CorePointer"
    InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
    ModulePath      "/usr/lib/xorg/modules"
    FontPath        "/usr/share/fonts/X11/misc"
    FontPath        "/usr/share/fonts/X11/cyrillic"
    FontPath        "/usr/share/fonts/X11/100dpi/:unscaled"
    FontPath        "/usr/share/fonts/X11/75dpi/:unscaled"
    FontPath        "/usr/share/fonts/X11/Type1"
    FontPath        "/usr/share/fonts/X11/100dpi"
    FontPath        "/usr/share/fonts/X11/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath        "built-ins"
    ModulePath "/usr/lib64/xorg/modules/extensions/nvidia"
    ModulePath "/usr/lib64/xorg/modules/drivers"
    ModulePath "/usr/lib64/xorg/modules"
EndSection

Section "Module"

# Load  "dri"
    Load           "dbe"
    Load           "record"
    Load           "glx"
    Load           "dri2"
    Load           "extmod"
EndSection

Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "InputDevice"
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/input/mice"
    Option         "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Monitor Vendor"
    ModelName      "Monitor Model"
EndSection

Section "Monitor"
    Identifier     "Monitor1"
    VendorName     "Monitor Vendor"
    ModelName      "Monitor Model"
EndSection

Section "Monitor"
    Identifier     "Monitor2"
    VendorName     "Monitor Vendor"
    ModelName      "Monitor Model"
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "SWcursor"            # [<bool>]
        #Option     "HWcursor"            # [<bool>]
        #Option     "NoAccel"             # [<bool>]
        #Option     "ShadowFB"            # [<bool>]
        #Option     "VideoKey"            # <i>
        #Option     "WrappedFB"           # [<bool>]
        #Option     "GLXVBlank"           # [<bool>]
        #Option     "ZaphodHeads"         # <str>
        #Option     "PageFlip"            # [<bool>]
        #Option     "SwapLimit"           # <i>
        #Option     "AsyncUTSDFS"         # [<bool>]
    Identifier     "Card0"
    Driver         "nvidia"
    BusID          "PCI:1:0:0"
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "ShadowFB"            # [<bool>]
        #Option     "Rotate"              # <str>
        #Option     "fbdev"               # <str>
        #Option     "debug"               # [<bool>]
    Identifier     "Card1"
    Driver         "nvidia"
    BusID          "PCI:1:0:0"
EndSection

Section "Device"

        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "ShadowFB"            # [<bool>]
        #Option     "DefaultRefresh"      # [<bool>]
        #Option     "ModeSetClearScreen"  # [<bool>]
    Identifier     "Card2"
    Driver         "nvidia"
    BusID          "PCI:1:0:0"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Card0"
    Monitor        "Monitor0"
    Option         "Coolbits" "1"
    Option         "AddARGBGLXVisuals" "true"
    Option         "TripleBuffer" "false"
    Option         "NoLogo" "True"
    SubSection     "Display"
        Viewport    0 0
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       4
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       8
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       15
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Card1"
    Monitor        "Monitor1"
    Option         "Coolbits" "1"
    Option         "AddARGBGLXVisuals" "true"
    Option         "TripleBuffer" "false"
    Option         "NoLogo" "True"
    SubSection     "Display"
        Viewport    0 0
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       4
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       8
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       15
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen2"
    Device         "Card2"
    Monitor        "Monitor2"
    Option         "Coolbits" "1"
    Option         "AddARGBGLXVisuals" "true"
    Option         "TripleBuffer" "false"
    Option         "NoLogo" "True"
    SubSection     "Display"
        Viewport    0 0
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       4
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       8
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       15
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       16
    EndSubSection
    SubSection     "Display"
        Viewport    0 0
        Depth       24
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "enable"
# Option      "RENDER"  "disable"
EndSection
 

Dernière modification par gio (06-12-2013 15:37:55)

Hors ligne

#79 06-12-2013 15:07:47

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : MPlayer s'est mal terminé.

C'est le message mplayer quand tu le lance comme ça dans un terminal?

mplayer monfichier.avi


Parceque le message que tu me montres ressemble plus à une commande...

Tu n'as plus le retour qui indique qu'il ne trouve plus libvdpau.so.1 ?

Hors ligne

#80 06-12-2013 15:14:21

enicar
Membre
Lieu : Grenoble
Distrib. : debian/sid
Noyau : Linux 4.8.10
(G)UI : openbox
Inscription : 26-08-2010

Re : MPlayer s'est mal terminé.

Je dois signaler qu'il faut utiliser smplayer2 avec mplayer2 et smplayer avec mplayer.
En effet, les deux versions de mplayer ne prennent pas tout à fait les mêmes
paramètres.

La machine, c'est dépassé ! On va tout remplacer par des humains big_smile

Hors ligne

#81 06-12-2013 15:31:30

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

C'est le message mplayer quand tu le lance comme ça dans un terminal?

Non c'est le message du journal :

u0or.jpg

Si j'essaye d'ouvrir le fichier à partir d'un terminal, il n'ouvre même pas de fenêtre smplayer, il affiche :

mplayer: error while loading shared libraries: libvdpau.so.1: cannot open shared object file: No such file or directory




Je dois signaler qu'il faut utiliser smplayer2 avec mplayer2 et smplayer avec mplayer.
En effet, les deux versions de mplayer ne prennent pas tout à fait les mêmes
paramètres.

Je n'sais même pas ce que j'ai.

Dernière modification par gio (06-12-2013 15:33:04)

Hors ligne

#82 06-12-2013 16:03:33

david96
Invité

Re : MPlayer s'est mal terminé.

tu as mplayer et smplayer cf #56 et #59, rappelle toi :

apt-cache policy mplayer

smile

#83 06-12-2013 16:33:52

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Tu sais moi je copie les trucs mais je bite queudalle à ce qu'il y a dedans, pour moi c'est du chinois.

Dernière modification par gio (06-12-2013 16:34:30)

Hors ligne

#84 06-12-2013 17:41:03

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : MPlayer s'est mal terminé.

Je pense qu'il faut que tu re-installes les pilotes Nvidia, la lib libvdpau.so.1 doit être présente, tant qu'elle n'y ai pas on ne peut rien faire.
Regarde la doc pour faire ça: http://debian-facile.org/doc:materiel:c … ia:accueil

NB: J'ai trouvé quelles que infos intéressante ici:
https://github.com/MrMEEE/bumblebee-Old … issues/253

Hors ligne

#85 06-12-2013 18:26:58

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : MPlayer s'est mal terminé.

mplayer: error while loading shared libraries: libvdpau.so.1: cannot open shared object file: No such file or directory



Ça c'est typiquement réglé par un 'apt-get install libvdpau1'.
Le paquet apt-file est pratique pour se sortir de ces situations de bibliothèques manquantes :

dave@HAL9000:~$ apt-file search libvdpau.so.1
libvdpau1: /usr/lib/x86_64-linux-gnu/libvdpau.so.1
libvdpau1: /usr/lib/x86_64-linux-gnu/libvdpau.so.1.0.0



Chez moi (en Sid) libvdpau1 est une dépendance de mplayer comme de mplayer2.


Jouer sous Debian ? Facile !

Hors ligne

#86 06-12-2013 19:05:04

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : MPlayer s'est mal terminé.

kao a écrit :


686 corresponds à une machine 64bits



??? hmm

@giao

Fait moi dans le terminal :


whereis mplayer
 



et aussi un


whereis mplayer2
 



C'est le chemin de l'exécutable qui ne trouve pas à mon avis.
Tu es en stable ou tu mixes les versions car là je doute.

Dernière modification par golgot200 (06-12-2013 19:13:41)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#87 06-12-2013 19:31:34

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

kao a écrit :

Je pense qu'il faut que tu re-installes les pilotes Nvidia, la lib libvdpau.so.1 doit être présente, tant qu'elle n'y ai pas on ne peut rien faire.
Regarde la doc pour faire ça: http://debian-facile.org/doc:materiel:c … ia:accueil


Je dois faire tout ce qui est écrit sur la page ? Sur la page ils parlent de trois pilotes, lequel dois-je installer ? "Nouveau" ?
Ils disent : "Dans un terminal en mode user, vous pouvez savoir lequel est utilisé à l'aide de la commande grep ainsi"
En guise de résultat, j'ai :

gio@BOB:~$ grep -B2 'Module class: X.Org Video Driver' /var/log/Xorg.0.log
[    21.600] (II) Module nvidia: vendor="NVIDIA Corporation"
[    21.600]  compiled for 4.0.2, module version = 1.0.0
[    21.600]  Module class: X.Org Video Driver



kao a écrit :

NB: J'ai trouvé quelles que infos intéressante ici:
https://github.com/MrMEEE/bumblebee-Old … issues/253

Ils proposent de faire 'sudo yum -y reinstall libvdpau' j'ai testé mais... :

root@BOB:/home/gio# sudo yum -y reinstall libvdpau
sudo: yum: command not found



vv222 a écrit :

Ça c'est typiquement réglé par un 'apt-get install libvdpau1'.

J'ai essayé et ça ne donne rien.

vv222 a écrit :

Le paquet apt-file est pratique pour se sortir de ces situations de bibliothèques manquantes :

Ca me donne ça :

root@BOB:/home/gio# apt-file search libvdpau.so.1
bash: apt-file : commande introuvable



golgot200 a écrit :

Fait moi dans le terminal :
et aussi un


OK :

gio@BOB:~$ whereis mplayer
mplayer: /usr/bin/mplayer /etc/mplayer /usr/bin/X11/mplayer /usr/share/mplayer /usr/share/man/man1/mplayer.1.gz
gio@BOB:~$ whereis mplayer2
mplayer2:

Hors ligne

#88 06-12-2013 19:45:08

david96
Invité

Re : MPlayer s'est mal terminé.

@gio, essai d'installer :

apt-get install libvdpau1

#89 06-12-2013 21:01:12

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Comme je l'ai déjà dit, ça ne donne rien...

Au niveau du terminal ça fait :

root@BOB:/home/gio# apt-get install libvdpau1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
libvdpau1 est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  aisleriot argyll baobab browser-plugin-gnash caribou caribou-antler cheese
  empathy empathy-common evince-common file-roller fonts-cantarell
  fonts-sil-gentium fonts-sil-gentium-basic gcalctool gdebi gedit gedit-common
  gedit-plugins gir1.2-gdata-0.0 gir1.2-gnomekeyring-1.0 gir1.2-goa-1.0
  gir1.2-gtop-2.0 gir1.2-gucharmap-2.90 gir1.2-javascriptcoregtk-3.0
  gir1.2-rb-3.0 gir1.2-totem-1.0 gir1.2-totem-plparser-1.0 gir1.2-tracker-0.14
  gir1.2-webkit-3.0 glchess glines gnash gnash-common gnect gnibbles gnobots2
  gnome-backgrounds gnome-color-manager gnome-dictionary gnome-disk-utility
  gnome-documents gnome-font-viewer gnome-games gnome-games-data
  gnome-games-extra-data gnome-icon-theme-extras gnome-nettool
  gnome-packagekit gnome-packagekit-data gnome-screenshot
  gnome-shell-extensions gnome-sudoku gnome-system-log gnome-tweak-tool
  gnome-video-effects gnomine gnotravex gnotski gnuchess gnuchess-book gtali
  gucharmap guile-2.0-libs hamster-applet hyphen-en-us iagno inkscape
  iputils-tracepath libavahi-gobject0 libavahi-ui-gtk3-0 libblas3gf
  libboost-filesystem1.49.0 libboost-program-options1.49.0
  libboost-python1.49.0 libboost-system1.49.0 libboost-thread1.49.0
  libcaribou-gtk-module libcaribou-gtk3-module libcolamd2.7.1 libdee-1.0-4
  libdiscid0 libdmapsharing-3.0-2 libepc-1.0-3 libepc-common libepc-ui-1.0-3
  libgdict-1.0-6 libgdict-common libgdu-gtk0 libgeocode-glib0 libgexiv2-1
  libgpod-common libgpod4 libgrilo-0.1-0 libgsf-1-114 libgsf-1-common
  libgtk-vnc-2.0-0 libgtkmm-2.4-1c2a libgupnp-av-1.0-2 libgupnp-dlna-1.0-2
  libgvnc-1.0-0 libicc2 libimdi0 libiptcdata0 liblinear-tools liblinear1
  libminiupnpc5 libmpg123-0 libnatpmp1 libplot2c2 libportmidi0 libpstoedit0c2a
  libraw5 libreoffice libreoffice-calc libreoffice-draw libreoffice-evolution
  libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk
  libreoffice-help-en-us libreoffice-impress libreoffice-report-builder-bin
  librhythmbox-core6 libsdl-ttf2.0-0 libsofia-sip-ua-glib3 libsofia-sip-ua0
  libsvm-tools libtelepathy-farstream2 libtidy-0.99-0 libtorrent-rasterbar6
  libtotem0 libtracker-extract-0.14-0 libunique-3.0-0 libvisio-0.0-0
  libwnck-common libwnck22 libxnvctrl0 lightsoff lp-solve mahjongg minissdpd
  mobile-broadband-provider-info mythes-en-us nautilus-sendto-empathy
  network-manager-gnome nmap p7zip-full pkg-config pstoedit
  python-beautifulsoup python-feedparser python-gconf python-gnome2
  python-httplib2 python-libtorrent python-mako python-markupsafe python-pam
  python-pygame python-pyorbit python-serial python-twisted-bin
  python-twisted-core python-twisted-web python-utidylib python-wnck
  python-zeitgeist python-zope.interface quadrapassel rdesktop rhythmbox
  rhythmbox-data rhythmbox-plugin-cdrecorder rhythmbox-plugins rygel
  rygel-playbin rygel-preferences rygel-tracker seahorse shotwell
  shotwell-common simple-scan sound-juicer sound-theme-freedesktop swell-foop
  telepathy-gabble telepathy-idle telepathy-logger telepathy-rakia
  telepathy-salut totem-common transmission-common transmission-gtk
  ttf-liberation ttf-sil-gentium-basic unoconv vinagre vino xdg-user-dirs-gtk
  xul-ext-adblock-plus zeitgeist-core
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
 



Et ensuite ça marche pas plus que ça.

Hors ligne

#90 06-12-2013 22:33:43

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Tiens maintenant j'arrive plus à faire le partage d'écran avec NVIDIA X Server Settings...il détecte plus l'écran Acer que je branche...
Je sais pas pourquoi... hmm

Dernière modification par gio (06-12-2013 22:34:08)

Hors ligne

#91 07-12-2013 03:44:14

david96
Invité

Re : MPlayer s'est mal terminé.

Et un

apt-get install --reinstall libvdpau1

#92 07-12-2013 08:21:38

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Ça ne résout toujours rien...

Dernière modification par gio (07-12-2013 08:21:58)

Hors ligne

#93 07-12-2013 10:09:14

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : MPlayer s'est mal terminé.

gio a écrit :

Tu sais moi je copie les trucs mais je bite queudalle à ce qu'il y a dedans, pour moi c'est du chinois.


Je confirme que tu tapes sans comprendre lol

Et je suis en fait surpris du résultat de la  commande apt-get install libvdpau1, il y a beaucoup trop de chose dans le autoremove à mon goût. Il faut savoir ce que tu as fait avant de la lancer.

Moi je pense qu'il faut que tu repartes sur des bases saines, ton pote a peut être fait l'installation mais il n'a pas finit le boulot....
Et comme on ne sait pas ce qu'il a fait, je préconise que tu réinstalles Debian depuis le départ.
Si tu ne le sens pas du tout, essaye de désinstaller les pilotes propriétaires pour revenir au pilote libre, cela permettra de stabiliser la situation. C'est expliqué dans le doc Nvidia du wiki.

Prends le temps de comprendre les commandes que tu tapes, et de lire les résultats des commandes, la solution est toujours dans le résultat des commandes.

Pour comprendre une commande, feuillette le wiki et  sache qu'il existe  un manuel par commande que tu peux obtenir en tapant "man macommande"
ce qui donne pour cp:

man cp



Et c'est souvent explicite:

NOM
       cp - Copier des fichiers et des répertoires

SYNOPSIS
       cp [OPTION]... [-T] SOURCE CIBLE
       cp [OPTION]... SOURCE... RÉPERTOIRE
       cp [OPTION]... -t RÉPERTOIRE SOURCE...
......
...



A mon avis, la solution est pas loin, je pense que quelque chose a été oublié lors de l'installation, il suffit de savoir quoi.

Hors ligne

#94 07-12-2013 15:38:02

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : MPlayer s'est mal terminé.

gio a écrit :

vv222 a écrit :

Le paquet apt-file est pratique pour se sortir de ces situations de bibliothèques manquantes :

Ca me donne ça :

root@BOB:/home/gio# apt-file search libvdpau.so.1
bash: apt-file : commande introuvable


Il faut avant de pouvoir l'utiliser installer le paquet apt-file et mettre sa base de données à jour avec 'apt-file update'.

Je n'avais pas vu que tu utilises le pilote propriétaire nvidia, mais dans ce cas il est fort probable que celui-ci soit à la source de ton problème.
Ça ou un mplayer 32-bit installé sur un système 64-bit qui te retournerait l'erreur de bibliothèque introuvable (la bibliothèque n'est pas présente dans la bonne architecture), mais il va me falloir relire toute la discussion pour voir si cette situation est envisageable dans ton cas.

Dans le doute je désinstallerais le pilote proprio nvidia pour revenir au pilote libre nouveau, histoire de voir si celui-ci te pose ou non le même problème.


Jouer sous Debian ? Facile !

Hors ligne

#95 03-05-2014 12:49:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : MPlayer s'est mal terminé.

Je remonte ce topic pour lever un doute : l'archi est ici en 32 bits, AMHA.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#96 03-05-2014 13:06:40

gio
Membre
Lieu : Strasbourg
Distrib. : stable (wheezy)
Noyau : Linux 3.2.0-4-686-pae
(G)UI : Gnome Version 3.4.2
Inscription : 18-09-2013
Site Web

Re : MPlayer s'est mal terminé.

Ah et du coup, faut faire quoi ? (Parce que j'ai toujours pas résolu ce problème...)

Hors ligne

#97 03-05-2014 17:30:14

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : MPlayer s'est mal terminé.

Utiliser le pilote libre "nouveau" wink
Mais ce sera au prix de moins bonnes performances en 3D (en particulier pour les jeux gourmands).

Sinon, il y a sûrement moyen de régler le problème tout en gardant le pilote proprio, mais dans ce cas je suis hors-jeu pour apporter mon aide…

Jouer sous Debian ? Facile !

Hors ligne

#98 03-05-2014 19:50:52

Invité-5
Banni(e)

Re : MPlayer s'est mal terminé.

Je n'ai pas suivi ce topic, mais le pilote libre "nouveau" ne prends pas en charge driver vdpau S'il a le fichier

apt-file search libvdpau.so.1
libvdpau1: /usr/lib/x86_64-linux-gnu/libvdpau.so.1
libvdpau1: /usr/lib/x86_64-linux-gnu/libvdpau.so.1.0.0
 

ce qui est a peu prés sur il faudra dans la config/préférences mplayer lui indiquer d'utiliser vdpau.

Pied de page des forums