Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-10-2013 16:48:21

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Xsession-errors, erreur à corriger...

Bonjour à Toutes et Tous smile

J'ai quelques "pâtés" depuis l'installation Debian/Xfce4.8, et constate, que ce fichier : xsession-errors  peut être utile...

Aussi, j'ai pensé, à tort peut-être, qu'une discussion "spécialisée" sur Xsession-errors, pourrait nous aider à solutionner les erreurs qui sont collationnées dans ce fichier... ! ?

Si vous êtes d'accord, vous pouvez indiquer les erreurs que votre fichier indique, et s'il est ou non... possible d'y remédier et, bien entendu, de quelle manière vous les avez solutionnées smile

Je reprendrai dans ce premier commentaire, les erreurs trouvées avec un N° et sa solution si elle est trouvée !





1) Thunar-volman : pas encore solutionnée

thunar-volman: Type de périphérique USB non supporté


erreur indiquée au branchement d'un apn (juste pour indication : FUJI 100FD, mais la marque et le type n'ont rien à voir... pour l'instant... avec la détection et montage en USB )

Dernière modification par df871 (13-10-2013 16:50:33)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#2 13-10-2013 16:49:43

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

J'ouvre le bal smile


1) J'ai un souci avec l'apn qui est vu, mais non monté (j'ai biaisé en installant Shotwell... mais j'suis insatisfait wink ) or, j'ai constaté que dans le dernier xsession-errors qui venait d'être créé (et voui, je le supprime à chaque fin de session, ainsi je vérifie en même temps sa taille wink ) que thunar-volman indiquait :

thunar-volman: Type de périphérique USB non supporté



Donc, piste à creuser...

Précision, pour celles et ceux qui ne suivent pas mes pitits soucis... (en ayant les leur, de leur coté, ce qui est compréhensible smile ) que j'étais avant sous Debian/Gnome et que l'apn était vu et monté sans aucun souci !

Signe qu'il manque peut-être... surement... un ou des paquets, pour que cette simple opération se passe le plus simplement du monde... wink


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#3 13-10-2013 20:26:17

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

Pour thunar-volman, je suis arrivé sur cette page :
http://packages.debian.org/wheezy/thunar-volman

et il y a un paquet associé, qui est manquant :

# apt-cache policy libc6.1
libc6.1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
#



ainsi que son pendant en -udeb :

# apt-cache policy libc6.1-udeb
N: Impossible de trouver le paquet libc6.1-udeb
N: Impossible de trouver de paquet correspondant à l'expression rationnelle « libc6.1-udeb »
#




est-ce la même chose chez vous, sous wheezy ?

ce paquet peut-il faire la différence... ?


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#4 13-10-2013 20:32:50

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

@df871

Oui.    smile


patrick@debian:~$ apt-cache policy libc6.1
libc6.1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
patrick@debian:~$
 





patrick@debian:~$ apt-cache policy libc6.1-udeb
N: Impossible de trouver le paquet libc6.1-udeb
N: Impossible de trouver de paquet correspondant à l'expression rationnelle « libc6.1-udeb »
patrick@debian:~$
 




Dans synaptic pas de libc6.1, ni de libc6.1-udeb   mais  libc6  et libc6-udev oui

Dernière modification par golgot200 (13-10-2013 20:47:58)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#5 13-10-2013 22:47:33

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

Cela serait donc, normal... ?

Puisque nous avons les mêmes manques ?

Par contre, de ton coté, un apn usb, est-il reconnu et monté, sans programme tel que Shotwell ?

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#6 14-10-2013 12:38:55

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

J'ai trouvé cette discussion :
http://www.debian-fr.org/montage-automa … 12167.html

sauf qu'elle est pour fluxbox... !

Vous pensez qu'elle pourrait s'appliquer à Xfce4.8 ?

Si vous avez des suggestions de fichiers à modifier... dites me le wink

Dernière modification par df871 (14-10-2013 12:39:28)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#7 14-10-2013 13:42:52

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

@df871


Par contre, de ton coté, un apn usb, est-il reconnu et monté, sans programme tel que Shotwell ?
 



Je viens de brancher mon sony  sur un usb.
J'ouvre Thunal, un volume de 4 go est monté.
J'ai aussi installé Shotwell.
Je l'ouvre ce programme et je vois bien le Sony.

L'importation :


1381751021.png

Dernière modification par golgot200 (14-10-2013 13:46:19)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#8 14-10-2013 14:42:04

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

C'est Shotwell qui ouvre l'apn ou Thunar ?

Si c'est shotwell, peux-tu le désactiver pour vérifier si Thunar vois ton apn et le monte, si bien entendu, cela t'est possible wink

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#9 14-10-2013 14:51:15

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Et bien moi je sais pas, avant d'installer Shotwell. J'ai branché l'APN, j'ai ouvert thunar et dans la fenêtre de gauche un volume de 4 GO était monté. Je ne sais pas si c'est ça que tu veux savoir.


EDIT : Ah oui, mais le  Xsession-errors, il y a quelque chose qui cloche, je regarde tout ça !!!!


thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Il n'y a pas de périphérique correspondant au chemin sysfs "/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-2/2-2:1.0/host10/target10:0:0/10:0:0:0/block/sdd".
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Il n'y a pas de périphérique correspondant au chemin sysfs "/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-2/2-2:1.0/host13/target13:0:0/13:0:0:0/block/sdd".
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique USB non supporté.
thunar-volman: Type de périphérique bloc inconnu.
 



Mais l'appareil se monte bien hmm

Dernière modification par golgot200 (14-10-2013 14:57:25)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#10 14-10-2013 14:59:46

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

golgot200 a écrit :

Et bien moi je sais pas, avant d'installer Shotwell. J'ai branché l'APN, j'ai ouvert thunar et dans la fenêtre de gauche un volume de 4 GO était monté. Je ne sais pas si c'est ça que tu veux savoir.



C'est çà qui est intéressant, pour moi wink

Cela signifie, qu'avant que tu installes shotwell, thunar voyait et montait le périphérique usb inséré !

Alors que chez moi, c'est toujours non !

sans shotwell, aucun accès à l'apn !





golgot200 a écrit :

EDIT : Ah oui, mais le  Xsession-errors, il y a quelque chose qui cloche, je regarde tout ça !!!!



le fichier xsession-errors collationne toutes les erreurs/errors wink


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#11 14-10-2013 15:37:33

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Dis, je viens de faire un test. j'ai installé usbmount ( pmount lockfile-progs)
Devine ce qui c'est passé. Mon apn ne se monte plus dans Thunar. Je vire ces 3 paquets. Je me déconnecte et reconnecte, j'ouvre Thunar et paf APN de retour !!!

Tu n'aurais pas usbmount d'installé par hasard, si oui vires le pour voir

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#12 14-10-2013 15:55:32

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

Et non... je n'ai pas usbmount !

J'ai testé et comme non fonctionnel, j'ai désinstallé !

A l'instant , je viens de supprimer thunar-volman, puis le réinstaller avec tout ce qui a été supprimé, bien entendu... pas que je me crée des sur-pâtés... wink

Lorsque tu indiques "déconnecte et reconnecte", cela signifie-t-il que tu fais une sortie de session et re-entrée, ou tu redémarres ton ordi ?

Parce que j'ai remarqué que pour certains paquets, entre autres celui d'epson, il faut... redémarrer !
autrement, xsane ne reconnait pas le scanner de suite, sauf après le prochain redémarrage... wink

comme quoi... quelques paquets ont pris l'habitude de wind...  redémarrer sad

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#13 14-10-2013 16:04:05

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Redémarrage oui désolé.
Par contre moi, dans Thunar quand je veux déconnecter l'APN nada, il me dis toujours que le périphique est en train d'écrire des donneés alors que non. Je suis obligé de faire par le power de l'appareil hmm

Un lsusb, tu vois ton appareil ?

Dernière modification par golgot200 (14-10-2013 16:05:09)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#14 14-10-2013 16:21:36

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

wink


PAs désolé... wink

Juste s'entendre sur les "mots" wink


Pour déconnecter, il n'éjecte pas ou démonte pas ou il n'arrive pas à éjecter ou démonter ?




voici le résultat pour lsusb avant et après la connexion de l'apn :

root@DebianFixe:/# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
root@DebianFixe:/#
root@DebianFixe:/# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 04cb:01e0 Fuji Photo Film Co., Ltd
root@DebianFixe:/#



A ce niveau, l'apn est vu... roll

Dernière modification par df871 (14-10-2013 16:22:17)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#15 14-10-2013 16:43:34

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Voilà,

Clic ou c'est encadré rouge


1381761739.png


Et voilà tongue


1381761840.png

Dernière modification par golgot200 (14-10-2013 16:44:18)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#16 14-10-2013 16:48:11

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

Il me fait le même pâté de temps en temps, donc de façon irrégulière !

Pour info, je viens d'installer gparted, et lui, ne voit pas non plus l'apn roll

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#17 14-10-2013 16:56:41

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Tu es sûr que c'est un appareil photo ??????? 

1381762581.jpg

cool

L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#18 14-10-2013 16:58:03

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

VOUIIIIIIIII tongue

et il fait de belles photos celui là smile

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#19 14-10-2013 21:06:42

golgot200
Membre
Lieu : AIN
Distrib. : Debian Jessie
Noyau : Linux debian 3.16.0-4-amd64
(G)UI : MATE
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Bon pour moi le verdict est clair.

J'ai deux APN
Un sony DSC -S600 et un Pentax Optio M40

Avec Thunar ( C'est monté pour les 2 )
Avec Shotwell ( Importé les photos automatiquement à la connection ), c'est le Pentax qui va bien. Le Sony est monté il importe les photos. A mi-import, il se déconnecte et se reconnecte.  On recommence sans fin, la merde en somme. Le mieux serait une lecteur de carte et basta. J'ai essayé GTkam et le paquet Gphoto2 je crois, j'ai mis l'appareil Sony sur ETP, un scan et Hop, il le trouve, mais pas sous le bon nom alors que le nom exact se trouve dans sa liste déroulante. Mais quand je veux sauver les photos,j'ai des messages à gogo. Plus, le problème de l'ejection de tout à l'heure, mais ou le Pentax n'a pas de problème lui.
Donc, on tournera toujours en rond. Heureusement que le Pentax que j'ai marche sous Debian car j'aurais pu croire que l'OS était incapable de prendre en charge les APN. wink

Dernière modification par golgot200 (14-10-2013 21:09:55)


L'ultime question ... l'intelligence a besoin de la bêtise pour s'affirmer, la beauté a besoin de la laideur pour resplendir, le courage nait dans la peur, les forts impressionnent au millieu des faibles, mais au final,... qui a donc besoin d'autant de connards ?

Hors ligne

#20 14-10-2013 21:51:45

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

Alors que sous Gnome, qui doit avoir les "bons" paquets, inutile d'installer shotwell ou autres prog, pour importer ses photos !

coquin tout çà...


pour l'instant, je laisse de coté l'apn, tout en cherchant... et je vais regarder ce qu'indique xsession-errors en dernière erreur smile

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#21 05-11-2013 22:52:12

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

J'ai quelques erreurs :

Xsession: X session started for bernard at mardi 5 novembre 2013, 08:57:44 (UTC+0100)
localuser:bernard being added to access control list
/usr/bin/x-session-manager: X server already running on display :0
ssh-agent is already running
xfdesktop[3422]: starting up
xfce4-settings-helper: Another instance is already running. Leaving...
WARNING: gnome-keyring:: couldn't connect to: /home/bernard/.cache/keyring-1UxUWt/pkcs11: Aucun fichier ou dossier de ce type

** (xfce4-session:3413): WARNING **: ICE connection 0xb8005d78 rejected

** (xfce4-session:3413): WARNING **: ICE connection 0xb8004428 rejected



Cela peut-il se solutionner ?

Merci smile


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#22 10-11-2013 13:51:03

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

Bonjour endimanché smile

Après le "renouveau" pilote graphique... wink  j'ai pas mal d'erreurs/errors dans le fichier adéquat :

Je numérote, dans leur ordre d'apparition du fichier xsession-errors, et fais des copié/collé de ces lignes, il sera peut-être plus facile à suivre et les supprimer/résoudre :

1)

/usr/bin/x-session-manager: X server already running on display :0



2)

xfce4-settings-helper: Another instance is already running. Leaving...



3)

WARNING: gnome-keyring:: couldn't connect to: /home/bernard/.cache/keyring-LCuSEc/pkcs11: Aucun fichier ou dossier de ce type



4)

Failed to open VDPAU backend libvdpau_nouveau.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fichier ou dossier de ce type



5)

(exe:5477): Gdk-WARNING **: XID collision, trouble ahead




Si vous avez des solutions pour résoudre ces lignes, j'suis preneur smile






Je fais aussi un lien avec ma discussion sur le pilote et ce que cela occasionne, comme erreurs/error, en plus :
http://debian-facile.org/viewtopic.php?pid=71677#p71677


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#23 10-11-2013 14:09:32

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

smile

pour le
1)

/usr/bin/x-session-manager: X server already running on display :0



il y a une réponse ici :
http://forums.freebsd.org/showthread.php?t=30863

The message about an X server already running is perfectly normal when running startxfce4 from inside X (such as when started from a .xinitrc file). If you were to run startxfce4 from a console, it would attempt to start an X server. In this case, it's telling you that an X server is already running.

So start X with just a simple terminal ( xinit /usr/local/bin/xterm) and then, from inside the xterm that starts, run startxfce4. See if you get any errors other than the ones listed above.

Adam



traduction google :

Le message sur un serveur X déjà en cours d'exécution est tout à fait normal lors de l'exécution startxfce4 à l'intérieur de X (comme lorsqu'il a commencé à partir d'un fichier xinitrc.). Si vous deviez exécuter startxfce4 partir d'une console, ce serait tenter de démarrer un serveur X. Dans ce cas, il vous dit qu'un serveur X est déjà en marche.

Donc, commencer à X avec juste un simple terminal (xinit / usr / local / bin / xterm), puis, à partir de l'intérieur du xterm qui démarre, exécutez startxfce4. Voyez si vous avez des erreurs autres que ceux énumérés ci-dessus.

Adam



cela serait donc, normal... !


Puis, le demandeur indique qu'il renomme le fichier ~/.cache/sessions
test en sortant de session...


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#24 10-11-2013 14:19:20

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

Changer de session... impossible !
écriture toute à droite...

redémarrage

la ligne 1) est toujours là... donc à priori normal...

les lignes suivantes commencent à s'inscrire :
2)

3)

4)


Donc... modifier le fichier ~/.cache/sessions  efface les défaut précédents... !

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#25 10-11-2013 14:22:50

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

Tout ce qui suit :

fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
WARNING: gnome-keyring:: couldn't connect to: /home/bernard/.cache/keyring-ADEk8p/pkcs11: Aucun fichier ou dossier de ce type
fixme:font:freetype_SelectFont Untranslated charset 255
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
fixme:x11drv:sync_window_opacity LWA_COLORKEY not supported
err:datetime:DATETIME_WindowProc unknown msg 2005 wp=00000001 lp=00000000
err:datetime:DATETIME_WindowProc unknown msg 2005 wp=00000001 lp=00000000
fixme:ieframe:PersistStreamInit_Load (0x197eb8)->(0x1974d0)
fixme:ieframe:navigate_url Unsupported args (Flags 0x7b096c:10; TargetFrameName 0x7b096c:10)
fixme:urlmon:URLMoniker_BindToObject use running object table
fixme:iphlpapi:NotifyAddrChange (Handle 0x3e7e92c, overlapped 0x3e7e910): stub
fixme:ieframe:ClOleCommandTarget_QueryStatus (0x197f6c)->((null) 1 0x33f1a0 (nil))
fixme:ieframe:ClOleCommandTarget_QueryStatus command_0: 27, 0x0
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 25
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 26
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 37 of group {000214d1-0000-0000-c000-000000000046}
fixme:ntdll:NtLockFile I/O completion on lock not implemented yet
fixme:mshtml:nsHttpChannelInternal_SetDocumentURI (0x3c43148)->()
fixme:ieframe:ClientSite_GetContainer (0x197f6c)->(0x33f17c)
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 84 of group {000214d1-0000-0000-c000-000000000046}
fixme:wininet:InternetLockRequestFile STUB
fixme:mshtml:nsChannel_IsNoCacheResponse (0x3c43148)->(0x33e4ac)
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 29
fixme:ieframe:DocHostUIHandler_GetDropTarget (0x197f6c)
fixme:ieframe:ClientSite_GetContainer (0x197f6c)->(0x33f6dc)
fixme:imm:ImmReleaseContext (0x101ce, 0x3c62a20): stub
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 25
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 26
fixme:mshtml:nsHttpChannelInternal_SetDocumentURI (0x1b10e8)->()
fixme:mshtml:HttpNegotiate_GetRootSecurityId (0x3ce9968)->(0x33f60c 0x33f1f8 0)
fixme:mshtml:HttpNegotiate_GetRootSecurityId (0x3c5a360)->(0x33f60c 0x33f1f8 0)
fixme:mshtml:HttpNegotiate_GetRootSecurityId (0x3c3f4e0)->(0x33f60c 0x33f1f8 0)
fixme:ieframe:ClOleCommandTarget_Exec Unimplemented cmdid 28
fixme:wininet:InternetLockRequestFile STUB
fixme:mshtml:nsChannel_GetContentLength (0x3c5a5c8)->(0x33ed3c)



fait suite à l'ouverture d'un programme avec wine !!!

Ce que je n'avais pas avec le pilote proprio nvidia yikes


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

Pied de page des forums