Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 08-02-2014 14:32:23

araneus
Membre
Distrib. : debian stretch
(G)UI : gnome 3
Inscription : 05-02-2014

Re : Xsession-errors, erreur à corriger...

ah ben tiens c'est rigolo (si on veut) j'ai justement :


Fontconfig warning: "/etc/fonts/conf.d/65-droid-sans-fonts.conf", line 103: Having multiple values in <test> isn't supported and may not work as expected
 



oui je sais aller dans /etc, enfin je veux dire par là que soit je l'ouvre en ligne de commande soit en mode graphique, puis j'ouvre les fichier avec nano ou emacs23 ...

Hors ligne

#52 10-02-2014 20:39:56

araneus
Membre
Distrib. : debian stretch
(G)UI : gnome 3
Inscription : 05-02-2014

Re : Xsession-errors, erreur à corriger...

ah oui je poste à nouveau, je vais finir par tout le comprendre ce fichier ! tongue

deux questions :

pourquoi fallait-il trouver la ligne ? je n'ai pas trouver ou agir ...

@df871 : j'ai beau regarder ton message, même en usant de "citer", je ne comprends pas ton usage de la balise code sad

Hors ligne

#53 10-02-2014 20:49:02

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

araneus a écrit :

...
@df871 : j'ai beau regarder ton message, même en usant de "citer", je ne comprends pas ton usage de la balise code sad



smile

Lorsque tu utilises la balise code toute seule, la voici sans les [croches]
code /code

lorsque tu souhaites indiquer que c'est une commande root, la voici :
code=root /code

lorsque tu souhaites indiquer que c'est une commande user, la voici :
code=user /code

est-ce plus clair ?

et si tu as un doute, utilises la prévisualisation wink


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#54 10-02-2014 21:13:15

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Xsession-errors, erreur à corriger...

@araneus : voir aussi mon #45  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#55 10-02-2014 21:24:07

araneus
Membre
Distrib. : debian stretch
(G)UI : gnome 3
Inscription : 05-02-2014

Re : Xsession-errors, erreur à corriger...

oui paskal celui où tu me dis de regarder les éditions que tu as faites, mais en fait je n'ai pas été assez observateur et je n'avais pas saisi les nuances. Du coup, merci df871 !

Hors ligne

#56 21-05-2014 06:26:32

golgot200
Membre
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Pour régler le :


WARNING: gnome-keyring:: couldn't connect to: /home/bernard/.cache/keyring-hSIY67/pkcs11: No such file or directory
 




mousepad /etc/xdg/autostart/gnome-keyring-pkcs11.desktop
 



à la ligne 120
OnlyShowIn=GNOME;Unity;

mettre:
OnlyShowIn=GNOME;Unity;XFCE;



PS:

toujours pas résolu ces messages :


(xfce4-settings-helper:4074): xfce4-settings-helper-WARNING **: Failed to get the _NET_NUMBER_OF_DESKTOPS property.
 




/usr/bin/x-session-manager: X server already running on display :0
xfce4-settings-helper: Another instance is already running. Leaving...
 

Dernière modification par golgot200 (21-05-2014 06:30:22)

Hors ligne

#57 21-05-2014 16:40:02

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : Xsession-errors, erreur à corriger...

Merci Golgot smile

ça fonctionne chez moi smile

Belle fin d'aprem venteux wink

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#58 29-01-2016 14:41:07

golgot200
Membre
Inscription : 05-08-2007

Re : Xsession-errors, erreur à corriger...

Wheezy Mate en minimal  :

Ouverture du mate-control-center


** (mate-control-center:3150): WARNING **:
error raised: [load_xbel_store: couldn't load bookmark file [NULL]
 

Hors ligne

#59 19-02-2018 16:12:40

Béco
Membre
Lieu : fr_Paris
Distrib. : Handy Linux 2.5.1 / Jessie 8.7
Noyau : Linux 4.14-amd64
(G)UI : Xfce
Inscription : 30-01-2017

Re : Xsession-errors, erreur à corriger...

Bonjour à tous,
et d'abord un bravo et un merci à ceux qui mettent leurs compétences et connaissances pour aider les autres.

Je pensais au début que c'était suite à une MAJ mais je me suis rappelé d'avoir été contraint à faire un arrêt "sauvage"suite à un plantage de Libre Office (plus aucun accès sauf la prise de courant) que j'ai totalement perdu tout accès à mon DD puis ensuite au réseau (je tourne grâce à  l'iso).
Après quelques recherches (peu fructueuses) j'ai tout de même vu que j'avais un fichier "Xsession-errors" très conséquent mais dont je suis incapable d'y trouver des solutions. Et pourtant, tout marchait si bien avant....Ci-dessous, extraits significatifs du fichier:

$ startxfce4


/usr/bin/startxfce4: X server already running on display :0.0

** (xfce4-session:6452): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
xfce4-session: Another session manager is already running


dans ".xsession-errors"

** (handy-update-notifier:1540): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
/usr/bin/handy-update-notifier:18: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, Notify
/usr/bin/handy-update-notifier:18: PyGIWarning: Notify was imported without specifying a version first. Use gi.require_version('Notify', '0.7') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, Notify

** (gksudo:2113): WARNING **: Couldn't register with accessibility bus: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

** (thunar:5820): WARNING **: Couldn't register with.....

Merci à celui ou ceux qui pourraient m'indiquer un chemin vers la solution.
PS: je n'ai pas tout compris des balises, désolé.....

Dernière modification par Béco (19-02-2018 16:43:29)

Hors ligne

#60 19-02-2018 18:04:17

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Xsession-errors, erreur à corriger...

Salut
Des message d'erreur j'en ai aussi , ton soucis n'a rien a voir avec XFCE
ouvre ton propre poste dans la section système je pense

a tout de suite sur ton poste smile

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

Pied de page des forums