Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-11-2013 09:16:26

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

[Résolu] Problème avec thunderbird...

Bonjour à Toutes et Tous smile

J'ai thunderbird 24.1.0, et j'ai fait du rangement dans mes dossiers inactifs, en les mettant dans un dossier que j'ai créé "archive".

Dernièrement, j'ai voulu accédé à un courriel "archivée" et, dans le dossier concerné, plus de courriel... yikes

je vérifie dans les autres dossiers archivés, et plus rien non plus... yikes yikes

Avez-vous déjà eu ce souci, et de quelle manière l'avez-vous résolu, si tant soit peu, il peut être résolu ?

Merci de vos retours !

Bon dimanche Ensoleillé smile




ps : si ce n'est pas le bon forum, merci de le déplacer wink

Dernière modification par df871 (03-11-2013 21:23:49)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#2 03-11-2013 09:59:25

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

Bonjour,

Si tu est en IMAP, certains dossiers "archives" peuvent être sur un serveur distant et ta machine non synchronisée.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 03-11-2013 10:18:03

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

smile

Merci Paskal !

J'ai oublié de précisé que je suis en pop !

Je rapatrie tous mes courriels !

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#4 03-11-2013 10:37:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

Regarde si tu le retrouves en fouillant dans le dossier .thunderbird/"ton dossier profil"/Mail/Local Folders

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 03-11-2013 12:25:38

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

smile

Justement, hier j'ai cherché dans ce dossier, le dossier "archive" et il était absent... invisible... pas là, quoi... et  là, maintenant ce matin, il est présent...  yikes

Il se fout de ma jeule ou quoi, ce dossier ? roll

et bien entendu les courriels sont dedans...

et quelle manière les récupérer, afin qu'ils soient toujours visibles ?

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#6 03-11-2013 12:33:11

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

df871 a écrit :

Il se fout de ma jeule ou quoi, ce dossier ? roll


Bah, on est dimanche wink

df871 a écrit :

et quelle manière les récupérer, afin qu'ils soient toujours visibles ?


ils sont toujours invisible dans "Dossiers locaux" quand tu mets l'affichage Dossiers > Unifiés ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 03-11-2013 12:44:15

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

En faisant "dossiers unifiés", ce ne sont que les dossiers locaux qui changent, sans que le dossier "archives" soit impacté, et les dossiers contenus restent toujours invisibles !


J'ai encore oublié... de signaler, que l'icône du dossier "archives" avait changée toute seule... d'une icône simple de dossier standard, en une icône d'une chemise avec sangle de fermeture... et j'te jure... c'est pas moi qui l'ait fait... smile


Drôle c'te p'tite vacherie... yikes

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#8 03-11-2013 12:47:42

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

Quand tu cliques droit sur "Dossiers locaux", tu as bien le path vers le répertoire qui convient, c'est-à-dire celui à partir duquel tu as retrouvé tes archives ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 03-11-2013 13:04:44

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

Lorsque je clique droit sur "Dossiers locaux", le path (chemin du dossier ? en français) n'est pas dans le menu déroulant !

j'te fais une impression du menu, si tu le souhaites !

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#10 03-11-2013 13:13:08

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

tu cliques sur paramètres ...

Je préférerais une copie de la fenêtre entière
et le path où tu as trouvé ton archive tout à l'heure.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#11 03-11-2013 15:18:00

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

Et une copie, une... wink

capturedcran-03112013-135751.php

voir un beau dossier vide...


Puis, le chemin qui est dans "paramètres" wink
mailbox:///home/bernard/.thunderbird/21u6oxrn.default/Mail/Local Folders/Archives/


Dans le dossier /.thunderbird/21u6oxrn.default/Mail/Local Folders/Archives/  il y a un "double" de pratiquement chaque dossier (à première vue tous en double... mais j'suis prudent wink ), mais en .sbd !

Dans Archives.sbd, là aussi la majorité (là j'suis sûr, ils ne sont pas tous en double ) sont en .sbd .

Dans les dossiers .sbd, il y a les courriels doublés (là aussi ) mais par des fichiers .msf !

Je suppose que, lors de la récupération des courriels, il faudra les deux fichiers afin de reconstituer les courriels en entier... ? non ? voui ?

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#12 03-11-2013 16:03:23

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

mailbox:///home/bernard/.thunderbird/21u6oxrn.default/Mail/Local Folders/Archives/


C'est bien l'emplacement quant tu fais un clic droit sur Archives > Propriétés  ?
jette aussi un oeil aux Règles de conservation, dès fois que sad

les .sdb existent quand tu as des messages dans des sous-dossiers.

et normalement tu dois avoir un fichier .msf associé à chaque fichier sans extension.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#13 03-11-2013 16:31:54

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

ma Règle de conservation = Ne supprimer aucun message !



Et merci d'avoir levé le "lièvre"...

j'ai regardé dans les paramètres des comptes, et je ne sais pas depuis quand cela existe, mais dans "copie et dossiers", il y a un paragraphe sur l'archivage des messages... avec des options cochées à ma place...


pétard de pétard... c'est le genre de "truc" qui me met en colère, lorsqu'un programme s'immisce pour prendre des mesures à ta place... !


je l'ai décoché, et l'icone a repris sa forme de "simple dossier" smile
mais toujours pas de courriel dans les sous dossiers...  yikes


Pour l'emplacement, c'est bien le même pour le dossier Archives... et différent pour les sous dossiers... mais pétard de péatrd... j'me vais le bouffer ce truc à la mord moi le sg...

Oh pétard... big_smile 

restons calme... car, ce genre de bidule... m'agace !

et c'est comme çà que je change, quand un prog, fait le couillon... non, mais... c'est pas lui qui va faire la loi chez moi tongue

Dernière modification par df871 (03-11-2013 16:37:22)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#14 03-11-2013 16:52:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

Ah oui, les options d'archives sont positionnées par défaut.
C'est normal pour que le logiciel sache quoi faire quand, à la consultation d'un message, tu lui demande de l'archiver.

Après, si tu avais choisit une autre option et qu'il te l'a modifiée, c'est pas cool.

J'avoue que je n'ai plus trop d'idée.  sad
Si les emplacements dans TB correspondent à ceux que tu vois dans le gestionnaire de fichier, c'est qu'il y a eu de la casse AMHA.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 03-11-2013 17:42:45

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

Adresse d "Archives" :
mailbox:///home/bernard/.thunderbird/21u6oxrn.default/Mail/Local Folders/Archives/

Adresse des sous dossiers :
mailbox:///home/bernard/.thunderbird/21u6oxrn.default/Mail/Local Folders/Archives.sbd/

çà peut pas coller !

et je ne vois pas comment modifier cette p... étard d'adresse !

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#16 03-11-2013 18:18:56

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

Si, les sbd sont les sous-dossiers.

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#17 03-11-2013 19:17:53

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

Ok !

J'ai copié/collé les fichiers (de taille 1,5Mo et 15Ko) dans le premier sous dossier .sbd (altima assurance) et rien n'y fait !
dossier désespérément vide... !
il a juste recréer un autre sous-dossier altima assurance... tongue

capturedcran-03112013-175004.png
comme tu peux le constater...

il doit y avoir une astuce... que je ne connais pas encore... !

Dernière modification par df871 (03-11-2013 19:19:11)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#18 03-11-2013 21:22:40

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [Résolu] Problème avec thunderbird...

J'ai trouvé grâce qu forum thunderbird wink

en déplaçant les fichiers sans extension et ceux en .msf du dossier Archives à Local Folder, cela me remet les dossiers et leurs courriels... ouf !


j'ai fait le test juste sur altima, que je retrouve dans la liste de dossiers locaux !

capturedcran-03112013-200846.php

j'ai plus qu'à faire cette manip sur tous les sous-dossiers, et j'éviterai à l'avenir d'ouvrir un tel dossier... "archive"... je le nommerai autrement... pétard de pétard...  smile


Tiens... je le nommerai Pétard tongue  il m'a fait suffisamment... wink

Dernière modification par df871 (03-11-2013 21:24:53)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#19 03-11-2013 21:39:40

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème avec thunderbird...

df871 a écrit :

Tiens... je le nommerai Pétard tongue  il m'a fait suffisamment... wink


Bonne idée !  big_smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums