Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-09-2008 18:20:20

Gargamel
Membre
Distrib. : SID64 - Jessie
Noyau : 3.11 amd64
(G)UI : XFCE 4.10
Inscription : 02-09-2008

Server X - plus de Gnome aprés màj

Bonjour à tous,

Ce qui devait arriver est arrivé ! fini l'assistana d'Ubuntu big_smile
Aprés une petite absence d'une semaine, j'ai effectué hier une mise à jour de mon système, 256 patchs rien que ça (Kernel, Xorg, Gnome, etc...). J'ai éteint le pc à l'issu.
Aujourd'hui donc, je démarre: écran noir.
Aprés lecture de quelques boites de dialogue trés obscure pour moi big_smile, il se trouve que mon serveur X est à reconfigurer et GDM désactivé en attendant la reconfiguration du server X.

Je suppose devoir faire un

# dpkg-reconfigure xserver-xorg


Les aides sur le sujet ne manquent pas sur le net, je vais déja faire avec.
Ce que je souhaiterai savoir, afin de parfaire mon acclimatation sur deb, c'est si c'est une situation normal sur cette distrib, ou alors, il y a eu un soucis.
Au vu du nombre importants de màj effectué d'un coup, doi-je m'attendre à d'autres surprises?

Merci de m'avoir lu

Cordialement


Debian SID XFCE: Asus P8Z68 + I5, ATI 5850
Mageia 3 KDE: Asus P5B deluxe + Q6600

Hors ligne

#2 22-09-2008 18:38:26

misaine
Membre
Lieu : sables d'olonne
Distrib. : Antergos (Archlinux)
Noyau : 4.3.3
(G)UI : gnome-shell 3.18.2
Inscription : 29-07-2007

Re : Server X - plus de Gnome aprés màj

dpkg-reconfigure xserver-xorg ne resoudra rien sur une lenny
il y a 9 chances sur 10  que ça vienne du pilote de ta CG
tu as quelle carte ? quel pilote ? et quelle méthode d'nstallation du pilote ?

amd phenom 7650 , 4 Go DDR2 ,GeForce N210

Hors ligne

#3 22-09-2008 21:54:40

Gargamel
Membre
Distrib. : SID64 - Jessie
Noyau : 3.11 amd64
(G)UI : XFCE 4.10
Inscription : 02-09-2008

Re : Server X - plus de Gnome aprés màj

Qu'a t'elle de si spéciale cette lenny?
Les drivers étaient ceux de Lenny justement. Aucunes manipulations effectuées.
Ma carte est une Ge 7600GS.

Debian SID XFCE: Asus P8Z68 + I5, ATI 5850
Mageia 3 KDE: Asus P5B deluxe + Q6600

Hors ligne

#4 23-09-2008 10:11:29

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : Server X - plus de Gnome aprés màj

Les pilotes propriétaires Nvidia (ceux qui activent l'accélération 3D) ne sont pas dans les dépôts de Lenny, il faut passer par ceux de Sid pour les avoir. D'après ce que tu dis, vu que tu n'as rien fait de spécial, tu dois utiliser le pilote libre fournit par le paquet xserver-xorg-video-nv, non ?

Je vais faire la mise à jour moi aussi tiens (j'étais pas là non plus pendant une semaine), et vu que j'ai aussi une 7600GS, on verra bien ! smile

Edit : Mise à jour effectuée à l'arrache sans désactiver le pilote propriétaire, et aucun problème au redémarrage. Tu pourrais nous donner le contenu de ton xorg.conf ainsi que les messages d'erreur qui te sont renvoyés ?

Dernière modification par mani (23-09-2008 10:25:38)


« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#5 23-09-2008 15:39:22

Gargamel
Membre
Distrib. : SID64 - Jessie
Noyau : 3.11 amd64
(G)UI : XFCE 4.10
Inscription : 02-09-2008

Re : Server X - plus de Gnome aprés màj

Merci mani de m'accorder un peu de ton temps smile
J'ai donc tenter # dpkg-reconfigure xserver-xorg, sans effet donc.
J'ai tenté avec toutes les commandes xorg possible données dans le wiki xorg, que dalle.
A un moment, certains message me donnaient le hddd en défaut, je l'ai donc testé avec ultimat boot, tous les tests sont passé sans problème.
Depuis, j'ai une erreur Grub 17 ... bref, c'est la fête au village ....:mad:

Concernant ma carte vidéo, elle marche nickel, j'ai un double boot avec une hardy Kubuntu, le soucis est ailleur.

Dernière modification par Gargamel (23-09-2008 15:40:51)


Debian SID XFCE: Asus P8Z68 + I5, ATI 5850
Mageia 3 KDE: Asus P5B deluxe + Q6600

Hors ligne

#6 23-09-2008 16:00:14

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : Server X - plus de Gnome aprés màj

Ah oui en effet, un Grub 17 c'est plus la même chose. Là c'est au-delà de mes compétences, désolé. Mais on dirait que ta mise à jour de Lenny s'est bien prise les pieds dans le tapis... neutral

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums