Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 16-11-2013 12:40:45

Denis
Membre
Lieu : SAINT-BRIEUC
Distrib. : Jessie 8.3
Noyau : 3.16.0-4 amd64
(G)UI : XFCE
Inscription : 16-04-2012

je n'arrive pas à booter

Bonjour,

Je veux installer Wheezy sur un portable TOSHIBA Satellite AMD quad core 5200 2Ghz déjà équipé de W 8.1
. Matériel neuf.

j'ai voulu commencer par utiliser GPARTED pour partitionner et remettre le HDD tout neuf. Aucun résultat: pas de boot;
Puis j'ai essayer de différentes manières d'installer Wheezy: par le réseau, par un DVD gravé, par un DVD  fourni dans une revue. En fait donc toujours en bootant à partir du lecteur DVD.

Donc rien

Notez que je veux supprimer WIndows mais que malgré tout , on ne sait jamais, j'ai gravé une sauvegarde.

Mon coeur est avec Debian

Donc si quelqu'un peut me donner des conseils, merci.

Denis

Hors ligne

#2 16-11-2013 13:03:33

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : je n'arrive pas à booter

La sauvegarde du système de W8 se fait sur une cle usb de 16 Go. wink

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 16-11-2013 13:09:29

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : je n'arrive pas à booter

Salut Denis,

Tu as bien désactivé le secure boot dans l'UEFI (ce qui remplace le bios) ?

Nous avons un tuto en chantier à ce sujet : http://debian-facile.org/atelier:chantier:uefi

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#4 16-11-2013 20:20:18

Denis
Membre
Lieu : SAINT-BRIEUC
Distrib. : Jessie 8.3
Noyau : 3.16.0-4 amd64
(G)UI : XFCE
Inscription : 16-04-2012

Re : je n'arrive pas à booter

Bonsoir,
C'était donc ça, le secure boot

Donc l'installation se passe à peu près bien sauf que quelques logiciels ne peuvent être installés.

Mais surprise au démarrage. le systeme affiche une invite de frappe:

denis@chinoiseries:~#

chinoiseries c'est le nom que j'ai donné au réseau.
Bon OK, je réinstalle: idem.

Merci pouir vos conseils

Denis

Hors ligne

#5 16-11-2013 20:49:50

toto6248
Membre
Inscription : 27-03-2013

Re : je n'arrive pas à booter

Bonjour denis,

tu devrai ouvrir un nouveau post pour ce nouveau probleme.
Indique comment tu à installé debian (quel iso tu a utilisé par exemple)

et pour info si tu n'a pas installé de gestionnaire graphique c'est normal que tu tombe sur un prompt (invite de commande).

Toto smile

Hors ligne

Pied de page des forums