Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-09-2008 15:32:42

dinjer
Membre
Distrib. : etch
Noyau : 2.6.18
(G)UI : gnome
Inscription : 17-06-2008

problème de son sous debian avec kde 3.5

bjr les amis j'ai un autre problème avec mon système debian .
je n'arrive pas a avoir le son. j'utilise kde 3.5
merci!!

PaiX et JoiE cool

Hors ligne

#2 24-09-2008 16:07:33

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : problème de son sous debian avec kde 3.5

Bon perso je ne peux pas te répondre, les cartes son et KDE n'étant pas de mon ressort mais j'anticipe pour celui/celle qui pourrait t'aider : peux-tu préciser quelle version de Debian (Etch/Lenny/Sid) et quelle carte son (si intégrée, modèle de la carte mère) ?

D'une manière générale, quand tu demandes de l'aide, donne le maximum de détails logiciels, matériels, messages d'erreur... "je n'ai pas de son" c'est un peu court pour aider... wink

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

#3 24-09-2008 20:24:36

dinjer
Membre
Distrib. : etch
Noyau : 2.6.18
(G)UI : gnome
Inscription : 17-06-2008

Re : problème de son sous debian avec kde 3.5

merci mami j'avais oublié!!!
je ne suis plus sous kde mais sur gnome, même galère.
j'ai un portable acer 5315 la carte son , web cam intégrée.
j'utilise debian etch 4.0
un lspci me donne
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller  (rev 03)

merci

Dernière modification par dinjer (24-09-2008 20:25:48)


PaiX et JoiE cool

Hors ligne

#4 24-09-2008 20:45:18

mani
Road-Runnerus digestus
Lieu : Au bout du bout
Distrib. : Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 20-06-2007

Re : problème de son sous debian avec kde 3.5

Ah, bah en fait je vais peut-être pouvoir t'aider, enfin sauf si tu continues à m'appeler "Mami" ! wink

J'ai trouvé cette page qui explique qu'il faut une version d'Alsa supérieure à la 1.0.15 pour que ta carte fonctionne. Or sur Etch c'est la 1.0.13.

Je te conseille de passer sur Lenny, tu auras directement Alsa 1.0.17 (la page que j'ai donnée est vieille, pas besoin de compiler la 1.0.15). Elle est en cours de stabilisation pour une sortie imminente, donc pas de soucis niveau fiabilité.

« Those who dream by day are cognizant of many things which escape those who dream only by night. »
- Edgar Allan Poe

Hors ligne

Pied de page des forums