Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-01-2014 20:43:46

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

debian ubuntu

Bonjour à tous.
Je voudrais poser une question bête (en espérant que personne ne viendra chez moi me mettre des baffes).
Suite de mon aventure avec mon pc portable Asus N750JV-T5131H payé par le père noel.
Rappel :
- j'ai viré toutes les partitions wind8 y compris partition uefi
- d'ou impossibilité d'installer debian wheezy
- je m'en suis sorti en installant d'abord suse de façon automatique qui a reconstitué la partition UEFI et ensuite j'ai pu installer ubuntu 13.10
- j'ai essayé ensuite d'installer wheesy 7.2 gnome et jessie : rien à faire

Je ne supporte plus ubuntu qui a une odeur de plus en plus prononcée de microsoft.

Ma question :
Pourquoi ça marche avec ubuntu et pas avec Debian ?.

Vous pouvez me répondre si vous avez du temps à perdre.
Merci

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 07-01-2014 20:46:32

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : debian ubuntu

Salut,

Normalement, si dans ton UEFI tu désactives le secure boot, et que tu désactives le legacy boot (boot en mode bios), wheezy n'a aucune difficulté à s'installer sur un PC UEFI, même si sa partition UEFI a été supprimée.

Tu peux nous indiquer précisément quelle procédure tu as suivi ?

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 07-01-2014 22:28:01

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : Jessie bureaux : mate et Handylinux basé sur Jessi
Noyau : linux 3.2.0-4-686-pae
(G)UI : mate
Inscription : 11-02-2012

Re : debian ubuntu

Voila ce que j'ai fait :
- dans Security : Secure Boot Control, j'ai sélectionné [Disabled]
- dans Boot : Launch CSM, j'ai sélectionné [Enabled] (Est_ce que c'est le boot en mode bios ?).

Je me suis aperçu aussi qu'au redémarrage, après installation de l'os, (ubuntu dans mon cas), l'ordre de boot pour le redémarrage en l'absence de cd  reste sur le lecteur de cd et ne bascule pas automatiquement comme sur mes vielles machines, sur  le disque dur. Il faut faire f2 et désigner manuellement le disque dur  pour le redémarrage. Mon pc a 2 disques durs.

N'achetez pas Windaube !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#4 12-01-2014 00:44:27

Tophe
Membre
Lieu : Ardeche
Distrib. : Stable
(G)UI : Kde
Inscription : 11-10-2008

Re : debian ubuntu

Peut-être parce que le CD Debian était mal gravé ou la clé USB défaillante ?
Peut_être aussi un bios récalcitrant. Il y a peu comme je ne m'en sortait pas sur un Win8 UEFI, j'ai tout supprimé sur le HD et l'appareil n'a pas voulu prendre un XP mais a bien accepté Debian 7 !!!

Pour l'ordre de démarrage, n'y a t il pas une option dans le bios ?

* AMD Athlon 64 3500+ / ASUS A8N-SLI / nVidia GeForce 6200 / RAM 1Go / Debian Stable / KDE
* Eee PC X101CH / RAM 1Go / Debian Stable / KDE
Xtophe - Ardèche

Hors ligne

Pied de page des forums