Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-01-2014 20:50:16

ewolnux
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.12-1-amd64
(G)UI : Dolphin
Inscription : 12-01-2014

Montage CDrom récalcitrant

Bonjour à tous

J'ai deux installations debian (l'une en testing et l'autre en stable) pour faire des comparaisons afin de me décider sur le type de dépôts que j'adopterai.

Pour un CD de données :
- dans Stable, le CD se monte bien à l'insertion.
- dans Testing, le CD ne se monte pas à l'insertion.

Dans testing, le fait de lancer k3b, par exemple, fait monter le CD.

Doit me manquer quelque chose, mais quoi ?

J'ai essayé de rétrograder gvfs, mais ça n'a rien changé. usbmount et pmount ne sont installés dans aucune des deux installations.

Dans les deux installations le fstab est identique :

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda9 during installation
UUID=894b6285-ca79-460c-980e-d6c008b92675 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda1 during installation
UUID=4aa131f4-e9ce-44b3-bb66-948ca44152f1 none            swap    sw              0       0


Desktop - Debian-testing-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Processeur graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller

Hors ligne

#2 13-01-2014 04:16:40

MicP
Invité

Re : Montage CDrom récalcitrant

#3 13-01-2014 10:20:08

ewolnux
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.12-1-amd64
(G)UI : Dolphin
Inscription : 12-01-2014

Re : Montage CDrom récalcitrant

Bonjour

Déjà regardé, mais tout est OK de ce côté-là.

Je présume que c'est du à gvfs.

Ou à udisk/udisk2.

Je vais essayer de rétrograder la version une nouvelle fois.

Il est aussi question de la version 1.17.3, mais je ne la trouve nulle part. Peut-être que je cherche mal ?

Dernière modification par ewolnux (13-01-2014 10:30:14)


Desktop - Debian-testing-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Processeur graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller

Hors ligne

#4 13-01-2014 12:05:55

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Montage CDrom récalcitrant

/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto     0       0


J'ai ça dans le fstab, ça doit bien monter le bazard nomalement ? cool


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 13-01-2014 12:17:22

ewolnux
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.12-1-amd64
(G)UI : Dolphin
Inscription : 12-01-2014

Re : Montage CDrom récalcitrant

Non, ce n'est plus utile dans le fstab depuis les dernières versions gvfs.

Maintenant le montage du cdrom, comme les clés usb, se fait dans /media/username/

J'ai quand même essayé ta ligne en la modifiant pour moi :

/dev/sr0       /media/cdrom0   udf,iso9660 user,noauto     0       0


mais ça ne change rien.


Desktop - Debian-testing-KDE x86_64 - CPU : Intel® i5-3570K @ 3.40GHz - RAM 8 GO - Carte-mère : MSI Z77A-G45
Processeur graphique : Intel® HD Graphics 4000 - Audio device: Intel Corporation Panther Point High Definition Audio Controller

Hors ligne

Pied de page des forums