Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 22-01-2014 23:43:57

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

[RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

bonjour,

je suis passé récemment à debian .(testé depuis quelques temps sur un imacg3)

je n'arrive pas à faire fonctionner le scanneur de ma epson stylus 4400dx:(

help!!!!

Dernière modification par alexosaure (25-02-2014 00:28:07)


on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#2 23-01-2014 00:04:04

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

quelques précisions,j'ai essayé
http://doc.ubuntu-fr.org/scanner_epson   
(les 3 méthodes) ,installé les drivers epson un programme scan! for linux apparait dans le menu graphic mais ne se lance pas.
j'ai essayé via wine et le cd d'install windaube ->ça marche pas

je penses tenter une virtualisation de xp via virtualbox mais je doute que ça fonctionne:|

merci d'avance:)

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#3 23-01-2014 00:37:08

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

A tu jeté un oeil sur cette page ?

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#4 23-01-2014 01:03:53

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

bonjour nifseg,

merci pour la réponse,je venais de trouver ta page,et d'autres http://fr.findeen.com/epkowa.html
là j'ai les yeux qui piquent,je reprends tout ça demain

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#5 23-01-2014 01:17:25

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

Dès que tes yeux ne te piquent plus, je pense que tu vas vite trouver une solution à ton problème!

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#6 26-01-2014 13:37:16

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

bonjour,

toujours pas ok,
j'ai cette fois ci un problème de "langage error" apres quelques recherches il vient de "libtdl7" installé au lieu libtdl3
j'ai desinstallé sane,iscan puis reinstallé  mais rien à faire,
help

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#7 26-01-2014 21:59:07

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

Est ce que t'as installé le pilote DX3850 pour ta epson stylus 4400 dx?
Est ce que t'es allé voir ici pour ton pilote?

Dernière modification par nifseg (26-01-2014 22:05:48)


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#8 28-01-2014 23:44:59

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

bonjour,


oui

pips-3.0-1.rpm est installé,iscan_2.29.3-1~usb0.1.ltdl3_i386.deb puis  le 2.29.3.1   ne s'install pas,probleme de dependance libtdl3 avec libtdl7 installé (méthode gdébit et dpkg -i)
j'ai fais aussi avec les plugin et data

rien à faire

pour ça:doc.ubuntu-fr.org/scanner_epson_dx_7450

j'ai les fichiers conf suivants:



# epson2.conf
#
# here are some examples for how to configure the EPSON2 backend

# SCSI
#scsi EPSON
# for the GT-6500:
#scsi "EPSON SC"

# Parallel port
#pio 0x278
#pio 0x378
#pio 0x3BC

# USB

# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110

# Network
#
# net 192.168.1.123
net autodiscovery

usb 0x04b8 0x083f





# epson.conf
#
# here are some examples for how to configure the EPSON backend
#
# SCSI scanner:
#scsi EPSON
# for the GT-6500:
#scsi "EPSON SC"
#
# Parallel port scanner:
#pio 0x278
#pio 0x378
#pio 0x3BC
#
# USB scanner:
# There are two different methods of configuring a USB scanner: libusb and the kernel module
# For any system with libusb support (which is pretty much any recent Linux distribution) the
# following line is sufficient. This however assumes that the connected scanner (or to be more
# accurate, it's device ID) is known to the backend.
usb
# For libusb support for unknown scanners use the following command
# usb <product ID> <device ID>
# e.g.:
# usb 0x4b8 0x110
# And for the scanner module, use the following configuration:
#usb /dev/usbscanner0
#usb /dev/usb/scanner0
usb 0x4b8 0x83f
#usb libusb:001:004





et enfin

# Backends can also be enabled by configuration snippets under
# /etc/sane.d/dll.d directory -- packages providing backends should drop
# a config file similar to dll.conf in this directory, named after the package.
#

# The next line enables the network backend; comment it out if you don't need
# to use a remote SANE scanner over the network - see sane-net(5) and saned(8)
net
abaton
agfafocus
apple
avision
artec
artec_eplus48u
as6e
bh
canon
canon630u
canon_dr
#canon_pp
cardscan
coolscan
#coolscan2
coolscan3
#dc25
#dc210
#dc240
dell1600n_net
dmc
epjitsu
epson
epson2
fujitsu
#gphoto2
genesys
gt68xx
hp3900
hpsj5s
hp3500
hp4200
hp5400
hp5590
hpljm1005
hs2p
ibm
kodak
kvs1025
kvs20xx
leo
lexmark
ma1509
magicolor
matsushita
microtek
microtek2
microtek2
mustek
#mustek_pp
mustek_usb
mustek_usb2
nec
niash
#p5
pie
pixma
plustek
#plustek_pp
#pnm
qcam
ricoh
rts8891
s9036
sceptre
sharp
sm3600
sm3840
snapscan
sp15c
#st400
#stv680
tamarack
teco1
teco2
teco3
#test
u12
umax
#umax_pp
umax1220u
#v4l
xerox_mfp
#epkowa





voici leretour de sane-find-scanner  et scanimage -L


  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8 [Language Error], product=0x083f [Language Error]) at libusb:001:004
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

 



et


No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages)




je sèche...


on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#9 28-01-2014 23:54:27

david96
Invité

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

found USB scanner (vendor=0x04b8 [Language Error], product=0x083f [Language Error]) at libusb:001:004



Avec cette indication il y a de nombreux lien correspondant à ton problème.

Le premier que j'ai est [résolu] : http://www.mandrakeitalia.org/forum/dri … 400?page=1, mais c'est en Italien ! tongue

#10 29-01-2014 01:07:48

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

j'aurais du commencer par ça,

sur le site du projet sane il y a:

Stylus CX4400     USB     0x04b8/0x083f     Unsupported     supported by the epkowa backend plus non-free interpreter

je peux donc virer sane, ou tenter de trouver des infos pour configurer epkowa

ou pour  iscan ,je dois résoudre mon problème de dépendance libtdl3    /7   ou trouver une façon de contourner le pb (via wine et exe epson ça marche pas)

mad:mad::mad:

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#11 29-01-2014 03:32:42

david96
Invité

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

D'autres pistes qui pourraient t'intéresser :
http://forum.ubuntu-fr.org/viewtopic.php?pid=3787592
http://doc.ubuntu-fr.org/imprimante_eps … ifonctions

Pour ce dernier, le lien n'est plus bon, mais on peut retrouver les paquets (non officiel)

Ces paquets ne sont pas certifiés par Debian (à vérifier donc) :
http://www.general-search.com/fileinfo/gsa3259a1h17i0
http://www.general-search.com/download/ … 3-i386-deb-
http://www.general-files.pw/download/gs … l.deb.html

Dernière modification par Invité-2 (29-01-2014 03:33:04)

#12 01-02-2014 02:17:48

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

bonsoir et merci à tous ceux qui prennent le temps de me répondre et de chercher des solutions.

j'ai testé toutes les solutions qui m'ont été proposées sans compter celles que j'ai cherchées moi-même (50 favoris dans l'ours polaire)

rien ne fonctionne ,et je commence à **grrrr!!??:mad::mad:p***** etc...  , à tel point que je suis prêt à remettre dans mon lecteur un p**** de cd de w$$$$$s!!

je suis passé à debian pour sa philosophie fantastique et je dois me taper des wiki ocre-orange Ubuntu !!

enfin bref,rien ne sert de s'ennerver donc fin de la parenthèse craquage.

quelqu'un pourrais t il :
1 m'aider à remettre mon système à plat avant que je ne bidouille x fichiers conf et dll
2 m'expliquer le principe pour faire fonctionner mon scanner (la théorie même pure ne me fait pas peur)

recopier du code tout fait ne fonctionne pas , et plus que faire fonctionner ce scanner epson ,j'ai envie de comprendre!!

n'ayez pas peur de me faire peur!! (après tout mon premier ordi etait un exel 100 sur lequel je tapais du dr LOGO)

enfin merci d'ètre indulgent si je réponds de manière décousue (beaucoup de boulot et 2 gosses!!)

viva debian!!!


pour info,j'ai le cd d'origine epson pour xp,ne peu-t-on pas utiliser les drivers en bidouillant un peu?? quand j'arrive pas à régler un problème de face,je le contourne.

merci d'avance

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#13 01-02-2014 02:28:00

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

David96,concernant ton premier lien,lsusb renvoie le scaner,sane find scanner aussi avec un langage error mais scanimage rien du tout.!!
iscan me dit qu'il ne peut pas envoyer une commande au scanner et sane trouve rien pourtant sous xp du taf,ça marche.

enfin pour en finir avec mon petage de plomb d'avant :respect à tous!! et vive l'ardèche et e jura libré!!:P

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#14 25-02-2014 00:10:08

alexosaure
Membre
Lieu : jura
Distrib. : debian wheezy
Noyau : 3.2.0.4-686-pae
Inscription : 22-01-2014

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

apres moult tentatives, xp installé sur virtualbox,logiciel epson installé et ça marche comme ça
tant pis je m'en contenterai sad:(

on résiste à l'invasion des armées ,on ne résiste pas à l'invasion des idées

Hors ligne

#15 25-02-2014 09:58:11

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : [RESOLU MAIS NON]epson stylus 4400dx scanner ne fonctionne pas

Bonjour Alex smile

Tu dois, ou, devrais avoir cups d'installer, aussi, connais-tu cette page :
https://localhost:631/

si cela se bloque, passes outre !

et tu vas à l'onglet "cups pour les administrateur"
attention, c'est ton passe d'admin qui est demandé, et si tu le "rates" la page se bloque, cela m'est arrivé, et j'ai dû changer de navigateur, heureusement smile

Cà, c'est pour la partie imprimante = c'est fait !

maintenant pour la partie scanner, j'ai fait tout ceci :
http://forum.ubuntu-fr.org/viewtopic.php?id=698151

et ub821... c'est bibi wink

Bonne installation smile

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

Pied de page des forums