Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-01-2014 21:02:40

Wazyx
Membre
Inscription : 27-01-2014

Terminal Chromuim Install

Salut à tous,

Je suis Wazyx Linuxien depuis Ubuntu Studio 13.10, je viens juste d'installer pour la 1er fois Debian 7.3.0 (il y a deux minutes).
J'aimerais installer et mettre à jour Google Chromium (en fr) via la commande;

apt-get install chromium chromium-l10n


Mais le terminal me dis;

E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?



C'est grave docteur ?

Hors ligne

#2 27-01-2014 21:05:57

MicP
Invité

Re : Terminal Chromuim Install

Non: il suffit d'utiliser le compte du super-administrateur "root" pour utiliser la commande "apt-get",
et/ou de fermer "synaptic" qui est peut-être en cours de fonctionnement.

NOTE: avant d'installer un paquetage quelconque, il est fortement recommandé mettre à jour la liste des paquetages avec :

apt-get update

Dernière modification par MicP (27-01-2014 21:11:46)

#3 27-01-2014 21:11:39

Wazyx
Membre
Inscription : 27-01-2014

Re : Terminal Chromuim Install

MicP a écrit :

Non: il suffit d'utiliser le compte du super-administrateur "root" pour utiliser la commande "apt-get",


Comment je dois procéder sur Debian ?

et/ou de fermer "synaptic" qui est peut-être en cours de fonctionnement.


Non il est bien fermé.

Hors ligne

#4 27-01-2014 21:13:16

Wazyx
Membre
Inscription : 27-01-2014

Re : Terminal Chromuim Install

MicP a écrit :

Non: il suffit d'utiliser le compte du super-administrateur "root" pour utiliser la commande "apt-get",
et/ou de fermer "synaptic" qui est peut-être en cours de fonctionnement.

NOTE: avant d'installer un paquetage quelconque, il est fortement recommandé mettre à jour la liste des paquetages avec :

apt-get update



Ok je voulais le faire mais la aussi j'ai le terminal qui me dis;

wazyxlinux@Wazyx:~$ apt-get update
E: Impossible d'ouvrir le fichier verrou /var/lib/apt/lists/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire /var/lib/apt/lists/
E: Impossible d'ouvrir le fichier verrou /var/lib/dpkg/lock - open (13: Permission non accordée)
E: Impossible de verrouiller le répertoire d'administration (/var/lib/dpkg/). Avez-vous les privilèges du superutilisateur ?

Hors ligne

#5 27-01-2014 21:15:41

MicP
Invité

Re : Terminal Chromuim Install

Si, au moment de l'installation de "debian" tu as entré un mot de passe pour le compte du super-administrateur "root",
il te suffit de l'utiliser avec la commande :

su -


Et il te faudra répondre à la demande de mot de passe pour être loggé avec les privilèges du compte "root"

#6 27-01-2014 21:19:34

Wazyx
Membre
Inscription : 27-01-2014

Re : Terminal Chromuim Install

Ok donc si je pige bien le truc avec Ubuntu je devais faire;

sudo apt-get update


Avec Debian je dois faire;

su apt-get update


C'est bien ça ?

Hors ligne

#7 27-01-2014 21:22:13

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Terminal Chromuim Install

Salut !

En tapant super dans la case recherche du wiki df (Documentations du bandeau) on obtient ce lien :
superutilisateur, quoi  t'est-s'qu' ? C'est ici qu'il faut cliquer ! smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#8 27-01-2014 21:25:40

MicP
Invité

Re : Terminal Chromuim Install

Ubuntu ou debian, fonctionnent de la même façon en ce qui concerne "sudo",
mais si au moment de l'installation de "debian" tu as entré un mot de passe pour le compte du super-administrateur "root",
c'est que le premier compte utilisateur créé ne fait pas partie de la liste des "sudoers" et que la commande "sudo" ne pourra pas être employé avec ton compte utilisateur.

Ceci dit, depuis le compte utilisateur, essaie les deux commandes, histoire de te familiariser avec les messages d'erreurs,
et comme ça, la prochaine fois que tu verra ce message d'erreur, tu retrouvera la bonne commande plus rapidement. smile

EDIT: N'hésite surtout pas à passer un peu de temps à lire la page proposée par smolski en suivant le lien donné dans son post : elle est très bien faîte,
et de toutes façons, les conseils de smolski, il faut toujours les suivre. wink

Dernière modification par MicP (27-01-2014 21:33:36)

Pied de page des forums