Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-02-2014 18:14:12

MicP
Invité

[Résolu] Défaut d'affichage dans balises [­code]

La police de caractères à chasse fixe dans les zones de texte balisées par [­code][­/code] ont un petit défaut:
Dès la première ligne vide rencontrée, la police de texte à chasse fixe n'est plus utilisée.

Dernière modification par MicP (18-02-2014 11:13:48)

#2 04-02-2014 18:34:12

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Défaut d'affichage dans balises [­code]

Oui, il suffit de mettre un espace sur les lignes vides quoi.
Je ne suis pas sûr si c'est un bug de css ou de php.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 04-02-2014 18:39:36

MicP
Invité

Re : [Résolu] Défaut d'affichage dans balises [­code]

Ça me faisait penser au fait que très souvent, les lignes de "code" sont numérotées dans les "paste bin".
Le module de coloration syntaxique doit peut-être s'attendre à quelque chose de ce genre (ou il n'y a aucune lignes vides)

#4 04-02-2014 19:19:10

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Défaut d'affichage dans balises [­code]

Non.
Pour la numérotation auto, on ne veut pas cela car ça pourri le copier/coller.

En fait, c'est le forum qui sépare en paragraphes.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 04-02-2014 19:47:57

MicP
Invité

Re : [Résolu] Défaut d'affichage dans balises [­code]

Je ne proposais surtout pas d'ajouter une numérotation auto, j'émettais seulement l'hypothèse que cette partie de code avait peut-être été récupérée d'une autre qui faisait de la numérotation auto => pas de ligne vides
Si cette partie avait été conçue pour un système balisé, il aurait sans doute utilisé les balises comme référence plutôt que les lignes vides...

Quand à la numérotation auto, je suis toujours contre les ajouts de fonctionnalités "jolies" qui ne font souvent que rendre l'ensemble de moins en moins gérable.

#6 04-02-2014 20:04:04

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [Résolu] Défaut d'affichage dans balises [­code]

Le problème devrait être corrigé.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 04-02-2014 20:06:33

MicP
Invité

Re : [Résolu] Défaut d'affichage dans balises [­code]

Ça fonctionne maintenant parfaitement smile
Merci.

Je modifie mon premier post.

Pied de page des forums