Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 03-03-2014 21:28:23

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

mdrr, nan pour l'usb sa devrait aller, je le trouve ou le 43 ?

Hors ligne

#52 03-03-2014 21:44:54

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

Tu peux le trouver ici
Ah non sa doit plutot etre celui là

Dernière modification par nifseg (03-03-2014 21:47:12)


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#53 03-03-2014 21:52:30

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

je susi désoler si je suis chiant... Mdr, mais ou c'est pour télécharger je comprend rien sur la page du dernier lien, et avant que je pose la question aprés je fait comment depuis ma clé pour placer le firmware et l'installer smile

Hors ligne

#54 03-03-2014 21:55:40

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

joncluisant a écrit :

je susi désoler si je suis chiant.


Pas de soucis smile
Pour télécharger tu vas en bas de la page et tu cliques sur "all"
Et pour l'installer vu que c'est un deb, tu utilises dpkg comme ceci :

dpkg -i firmware-b43-lpphy-installer



Peut-être qu'il faut que tu télécharges également le deb "b43-fwcutter" pour la résolution de dépendances mais je n'en suis pas sur.
Tu verras à l'install si il te manque cette dep

Dernière modification par nifseg (03-03-2014 21:57:37)


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#55 03-03-2014 21:58:29

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

je te remerci pour toute cette aide, le paquet je le met nimporte ou sur la clé ou dans un dossier précis ?

Hors ligne

#56 03-03-2014 22:00:18

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

non pas d'importance du moment que tu précise le chemin pour mener à ton deb à l'execution de dpkg

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#57 03-03-2014 22:03:18

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

Si t'as d'autre blem n'hésite pas à demander c'est en s'informant et en posant des questions qu'ont apprend smile

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#58 03-03-2014 22:04:09

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

merci beaucoup smile imaginons que je l'est mis dans firmware, le chemin sera lequelle pour aller dans l'usb jusqu'au dossier ?

Dernière modification par joncluisant (03-03-2014 22:04:36)

Hors ligne

#59 03-03-2014 22:08:44

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

on va imaginer que ton dossier firmware est dans ton /home
Il faudra taper :

dpkg -i /home/joncluisant/firmware/firmware-b43-lpphy-installer.deb


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#60 03-03-2014 22:09:18

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

Utilise l'autocomplétion pur etre sur de ne pas te tromper smile

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#61 03-03-2014 22:20:50

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

ha d'accord donc cette manipe je ne peut lutiliser depuis le shell d'installation i faut que sa soit sur le root du superutilisateur ? comment fait t'on pour l'autocomplémentation ?

Hors ligne

#62 03-03-2014 22:27:34

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

est ce que ton fichier est fini de télécharger.
Si oui tape :

updatedb ; locate firmware-b43-lpphy-installer


histoire que je sache où se trouve ton fichier précisément et que je te donne la commande exacte à taper.
Ensuite je t'envoi un lien (tuto) sur l'autocomplétion

Dernière modification par nifseg (03-03-2014 22:27:50)


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#63 03-03-2014 22:30:50

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

Pour l'autocomplétion cest ici

EDIT=t'es toujours là? big_smile

Dernière modification par nifseg (03-03-2014 22:32:54)


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#64 03-03-2014 23:09:06

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

j'ai enfin réussi a installer le firmware je n'arrive pas a me connecter en wifi mais la carte ethernet marche smile, l'installation continue j'espere que tout se pasera bien, on dit que débian et et defois bien dur a installer mais qu'il sait récompenser les efforts fournie... Je suis presser d'etrer récompenser smile je laisserait un feedback de comment tout se passe

Hors ligne

#65 03-03-2014 23:11:13

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

joncluisant a écrit :

je laisserait un feedback de comment tout se passe

En ligne



Sa se serait au top wink


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#66 03-03-2014 23:12:10

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

joncluisant a écrit :

Je suis presser d'etrer récompenser


J'imagine, après tout ce temps passé. smile


L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#67 03-03-2014 23:16:11

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

Surtout, vous le temps passer a donner des explication et prendre le temps de chercher... Entout cas merci de votre patience a vous deux, de votre réactivité ainsi que de votre gentillesse c'est simpa vraiment, de tout les site que j'ai utiliser depuis mon adolescence ou j'ai trafiquer des windows et tout cela jamais j'ai eter sur un site aussi professionnel si je puis dire smile

Hors ligne

#68 03-03-2014 23:20:01

nifseg
Adhérent(e)
Lieu : Dans une forêt
Distrib. : Debian Wheezy + Jessie
Noyau : 3.2.0-4-amd64 + 3.16.0-4-686-pae
(G)UI : Gnome/Mate/Cinnamon
Inscription : 15-12-2013

Re : [RESOLU] probleme localhost, lancement de Debian

Merci pour le retour sa fait plaiz ce genre de mess et sa fait plaiz de se sentir utile.

L'important n'est pas la chute mais l'atterrissage...
Chapardeur de chocolat DF!!!
Admin un jour, admin toujours...

Hors ligne

#69 04-03-2014 00:10:11

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [RESOLU] probleme localhost, lancement de Debian

joncluisant, la récompense c'est le chemin que tu entreprends de toi-même.
Sinon quoi d'autre ? cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#70 04-03-2014 10:17:15

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [RESOLU] probleme localhost, lancement de Debian

whaou, très beau !  cool

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#71 05-03-2014 04:19:51

joncluisant
Membre
Inscription : 02-03-2014

Re : [RESOLU] probleme localhost, lancement de Debian

Bonsoir mes Amis, alors de retour je tient a vous re-remercier car mon installation de Débian c'est bien passer avec mon propre compte Utilisateur au final =p, et y'a pas a dire Windows et Mac a coté... Dés que Débian c'est ouvert et que j'ai vus c'est fonctions et son interface, je me suis demander pourquoi j'avait un Mac et pourquoi depuis autant d'années je suis sous cette merdre de Windows 7...

L'installation a pus ce terminer en NetInstal grâce au FirmWare que vous m'avez fournit, le wifi ne marchait pas, mais l'ethernet lui a marcher mais une fois tout fini et ouvert mon compte utilisateur, le wifi ne marche toujours pas et l'ethernet ne marche plus non plus seulement pendant l'installation, alors j'ai installer via "dpkg" dans la console le paquet "fwcutter" qui s'installe et ensuite le firmware de ma carte fournit sur le site broadcom j'essaye aussi de l'installer et la il me dit qu'il ne peut pas l'installer...
Alors pensant que c'etait un problème a l'installation, j'ai tout éffacer, formater, et réinstaller depuis le début résultat exactement pareil... En haut a droite pour connecter le réseau, sur le wifi il y'a ecrit micrologiciel absent.

Je suis perdu je sais pas si ce WiFi finira par marché un jour, car c'est limite la seule chose dont j'ai besoin sur ce pc, et sa me fenderait le coeur de retourner sur Windows7... Dans la console il me dit que sa vient d'un problème de dépendance laissée non configuré... Je commence a connaitre certaine commande par coeur grace a vous mais la il m'en demande trop ='(

(BroadCom BCM 4312)

Dernière modification par joncluisant (05-03-2014 04:46:11)

Hors ligne

#72 05-03-2014 05:46:19

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [RESOLU] probleme localhost, lancement de Debian

Salut joncluisant,

As-tu consulté le tuto d'installation du wifi :
Tuto facile d'installation du wifi. Clique ici joncluisant ! smile

Et si oui, à quel étape buttes-tu ? cool

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#73 05-03-2014 10:44:14

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [RESOLU] probleme localhost, lancement de Debian

Bonjour joncluisant,

Il serait plus pratique que tu clôture ce topic à la fin de l'installation sans wifi et que tu en ouvres un autres.
On se concentrerais ainsi sur ta wifi

smolski a écrit :


Et tu nous indiqueras les commandes et retours de commande à ce sujet.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums