Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-03-2014 11:58:49

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

[Résolu] Problème heure Windows Debian

Bonjour,
J'ai un souci avec l'heure . Sur debian elle est bien correcte mais dans windows il m'enlève une heure. J'ai pourtant désactivé UTC en mettant 'UTC=no' dans /etc/default/rcS.

Merci pour toute aide!
smile

Dernière modification par minoltafan (06-04-2014 00:45:42)


Steam sur linux! incroyable =p

Hors ligne

#2 05-03-2014 12:05:47

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [Résolu] Problème heure Windows Debian

Et si tu changeais au niveau de Windows ? Il me semble que les windows récents sont capables de compter quand on leur demande.


P.S. Si tu es en double boot, ce qui n'est pas précisé, tu peux aussi mettre "l'heure réseau" au niveau de windows, et installer NTP sous Linux, ça te corrigera l'heure dans les deux cas, c'est mieux de configurer Windows mais bon...

Dernière modification par Haricophile (05-03-2014 12:07:31)


« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#3 05-03-2014 12:16:38

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème heure Windows Debian

Il me semble que Windows va chercher l'heure sur le fuseau et l'applique au bios.  sad

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#4 05-03-2014 12:22:17

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

je vais essayer en changeant lheure de windows

Steam sur linux! incroyable =p

Hors ligne

#5 05-03-2014 12:22:55

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

merci pour vos réponses!

Steam sur linux! incroyable =p

Hors ligne

#6 05-03-2014 12:27:29

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

bon ça ne résout pas le problème car dès que je boot dans debian et que je retourne dans windows l'heure de windows est différente.
j'ai l'impression d'avoir le problème avec l'UTC mais j'ai pourtant mis UTC=no... je suis perdu.

Steam sur linux! incroyable =p

Hors ligne

#7 05-03-2014 12:52:16

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

je sais plus quoi faire. j'ai pourtant un autre pc ou j'ai un dual boot windows 7 / debian et j'ai bien l'heure qui est identique dans les 2 OS. mais là rien à faire ! l'heure du bios est H -1 des que je suis sur linux . du coup c'est H -1 pour windows

Steam sur linux! incroyable =p

Hors ligne

#8 05-03-2014 16:44:59

nIQnutn
Modérateur
Lieu : Lyon
Distrib. : Jessie
Noyau : Linux 3.16-amd64
(G)UI : XFCE
Inscription : 16-03-2012
Site Web

Re : [Résolu] Problème heure Windows Debian

Je crois que tu peux essayer de modifier un paramètre  dans windows.

créer un fichier .reg contenant

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
     "RealTimeIsUniversal"=dword:00000001
 


c'est ce que j'ai fait sur mes 2 PC et plus de pb


source:
https://wiki.archlinux.org/index.php/ti … in_Windows

Hors ligne

#9 05-03-2014 16:51:32

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [Résolu] Problème heure Windows Debian


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 12-03-2014 12:06:52

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

merci pour vos réponses! j'ai abandonné =p . tant pis pour l'heure dans windows smile

Steam sur linux! incroyable =p

Hors ligne

#11 12-03-2014 12:10:37

Invité-5
Banni(e)

Re : [Résolu] Problème heure Windows Debian

Désole pour toi. smile

#12 06-04-2014 00:43:39

minoltafan
Membre
Distrib. : Debian 8.0
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon 2.2.16
Inscription : 24-01-2014

Re : [Résolu] Problème heure Windows Debian

résolu!
dans "regedit"
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation
clique droit puis "New -> DWORD (32-bit value)"
Nom de la clé: "RealTimeIsUniversal" avec la valeur "1"
Merci nIQnutn big_smile
enfin merci tout le monde pour vos réponses ; )

Steam sur linux! incroyable =p

Hors ligne

Pied de page des forums