Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-03-2014 23:14:55

sechanbask
Membre
Inscription : 14-10-2009

[Résolu] Carte graphique ATI

Bonjour,

Je possède un portable avec une graphique pas très bien reconnue :

Voici mon dmesg :

[   12.711983] platform radeon_cp.0: firmware: agent aborted loading radeon/R520_cp.bin (not found?)
[   12.712290] [drm:r100_cp_init] *ERROR* Failed to load firmware!
[   12.712386] radeon 0000:01:00.0: failed initializing CP (-2).
[   12.712481] radeon 0000:01:00.0: Disabling GPU acceleration
[   12.712584] [drm] radeon: cp finalized
[   12.712618] radeon 0000:01:00.0: ffff880037380800 unpin not necessary
[   12.713052] radeon 0000:01:00.0: ffff880037380000 unpin not necessary
[   12.713495] [drm] Radeon Display Connectors
[   12.713498] [drm] Connector 0:
[   12.713501] [drm]   VGA
[   12.713504] [drm]   DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
[   12.713507] [drm]   Encoders:
[   12.713510] [drm]     CRT1: INTERNAL_KLDSCP_DAC1
[   12.713513] [drm] Connector 1:
[   12.713515] [drm]   LVDS
[   12.713518] [drm]   DDC: 0xc54 0xc54 0xc58 0xc58 0xc5c 0xc5c 0xc60 0xc60
[   12.713521] [drm]   Encoders:
[   12.713523] [drm]     LCD1: INTERNAL_LVTM1
[   12.713525] [drm] Connector 2:
[   12.713527] [drm]   S-video
[   12.713529] [drm]   Encoders:
[   12.713531] [drm]     TV1: INTERNAL_KLDSCP_DAC2
[   12.713534] [drm] Connector 3:
[   12.713536] [drm]   DVI-I
[   12.713538] [drm]   HPD1
[   12.713541] [drm]   DDC: 0x7e50 0x7e50 0x7e54 0x7e54 0x7e58 0x7e58 0x7e5c 0x7e5c
[   12.713544] [drm]   Encoders:
[   12.713546] [drm]     DFP1: INTERNAL_KLDSCP_TMDS1
[   12.713579] [drm] radeon: power management initialized
 



bon ben j'ai rajouté dans mon source.list : non-free
puis
aptitude install firmware-linux-nonfree
un reboot et c'était bon... merci debian !!

Dernière modification par sechanbask (12-03-2014 23:16:57)

Hors ligne

Pied de page des forums