Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-11-2008 14:30:40

Tophe
Membre
Lieu : Ardeche
Distrib. : Stable
(G)UI : Kde
Inscription : 11-10-2008

[RESOLU] Point de montage swap

Bonjour,

il me semble, au vu de mon fstab, que ma partition swap n'est pas montée et que je fonctionne donc sans swap.

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda6       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda3       none            swap    sw              0       0
/dev/hdb        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdc        /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/hdd1       /mnt/data       ext3    defaults            0       0

Dois-je, puis-je, la monter ? et comment ?
En modifiant le fstab et en mettant "swap" à la place de "none"
Rien de plus ? Pas de dossier à créer comme pour une partoch "normale". Pas de :
mkdir /mnt/nom_volume
mount /dev/nom_groupe/nom_volume /mnt

Dernière modification par Tophe (01-11-2008 15:16:11)


* AMD Athlon 64 3500+ / ASUS A8N-SLI / nVidia GeForce 6200 / RAM 1Go / Debian Stable / KDE
* Eee PC X101CH / RAM 1Go / Debian Stable / KDE
Xtophe - Ardèche

Hors ligne

#2 01-11-2008 14:37:49

tux12
Membre
Lieu : ./
Distrib. : Squeeze
Noyau : Linux 2.6.32-5-686-bigmem
(G)UI : KDE
Inscription : 27-02-2008

Re : [RESOLU] Point de montage swap

Bonjour Tophe,

Tout à l'air normal, la swap n'est jamais montée et j'ai la même chose que toi dans le fstab.
Pour vérifier que ta swap soit montée tu peux utiliser tout simplement la commande free.
tux12@host:~/tmp$ free
                                 total       used            free       shared   buffers     cached
Mem:                      776552    727184       49368          0       117940     272392
-/+ buffers/cache:     336852    439700
Swap:                    1036184       0         1036184

@+

Hors ligne

#3 01-11-2008 15:14:27

Tophe
Membre
Lieu : Ardeche
Distrib. : Stable
(G)UI : Kde
Inscription : 11-10-2008

Re : [RESOLU] Point de montage swap

Ah oui. C'est bien ok avec la commande free.
Je me suis laissé induire en erreur avec le fstab de ma Mandriva et j'ai donc pensé que ...
Merci. Bye.

* AMD Athlon 64 3500+ / ASUS A8N-SLI / nVidia GeForce 6200 / RAM 1Go / Debian Stable / KDE
* Eee PC X101CH / RAM 1Go / Debian Stable / KDE
Xtophe - Ardèche

Hors ligne

Pied de page des forums