Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 27-04-2014 11:30:05

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Noël a écrit :

Je vais essayer de trouver sur internet une commande pour scanner le système et faire une sorte de report de bug !!! Si cela existe.

J'ai oublié : tu peux essayer

dmesg

pour voir si tu repères quelque chose d'anormal.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#52 27-04-2014 18:02:42

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Re-bonjour,

Voila le résultat de test de cet après-midi :
1 - Test mémoire : RAS
2 - Parmi toutes ces lignes je ne comprend pas grand chose, voir rien du tout. Pas de messages d'erreurs sauf 1 à la fin de l'affichage :
[16.812259] phy0 -> rt2800pci_mcu_status : Error - MCU request failed, no response from hardware
[16.884396] ADDRCONF(NETDEV_UP): wlan0: link is not ready

Est-ce important ou pas ?
Noël

P.S. Je m'occupe de voir si GeForce 9200M est géré corectement. Enfin, je vais essayer.

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#53 28-04-2014 10:01:38

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonjour,
Je crois que c'est bon. Hier soir, j'ai pu voir un film entier sur you tube (il manquait le son...c'était juste pour voir si cela tenait le coup) et l'ordinateur n'a pas planté. Ce matin il est en route depuis 2 h 00 et toujours pas planté. De plus, lorsque je l'allume, je n'ai plus cet écran tout moche pour ouvrir la session, j'ai l'écran de Débian.
Je reviens vers vous cet après-midi pour vous dire comment j'ai fait.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#54 28-04-2014 10:05:23

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Bonjour,
Pour résumer, tu n'as rien modifié ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#55 28-04-2014 21:33:12

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonsoir,

Eh bien je pense que je tiens le bon bout...
J'ai installé Xfce, Apache PHP et MySQL, Geany et tout un petit tas de paquet que j'ai trouvé au fil des pages de Débian Facile.
Eteindre, rallumé et cela marche toujours.
J'ai copié un fichier sql sur ma clé que j'ai recopié sur le disque dur Débian. Fichier que j'ai pu ouvrir avec Geany et modifié selon mes désirs. Génial.

Il me reste le son à résoudre, je m'en occupe demain.

Maintenant à moi de choisir entre Gnome et Xfce, Xfce m'à l'air pas mal. Que va m'apporter de plus Gnome tout en sachant que je veux un minimum de chose sur le bureau et un maximum de chose avec cles raccourcis claviers. Si quelqu'un à une suggestion...

Paskal,
Si, j'ai modifié qqle chose.
J'ai suivi ton idée sur la GeForce 9200 et ...   je te dis demain comment j'ai fait.

Bonne soirée
Noël

P.S. Par contre, si Débian fonctionne, il va falloir que je reprenne le travail...

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

#56 28-04-2014 23:16:06

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Content que ça s'arrange.

Noël a écrit :

Maintenant à moi de choisir entre Gnome et Xfce, Xfce m'à l'air pas mal. Que va m'apporter de plus Gnome tout en sachant que je veux un minimum de chose sur le bureau et un maximum de chose avec cles raccourcis claviers. Si quelqu'un à une suggestion...

Après, il y a des solutions moins courues, comme des interfaces entièrement pilotées au clavier.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#57 02-05-2014 09:23:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Bonjour,

Noël a écrit :

J'ai suivi ton idée sur la GeForce 9200 et ...   je te dis demain comment j'ai fait.

C'est toujours confidentiel ?  wink


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#58 02-05-2014 11:45:35

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Debian plante après installation - Résolu

seppukku ? lol

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#59 02-05-2014 11:57:18

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Le Jojo qui s'emmêle dans les posts (abus de choco de pak ?) lol

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#60 02-05-2014 12:18:04

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Debian plante après installation - Résolu

Pffff... Et si c'était voulu une fois ? tongue

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#61 02-05-2014 12:20:34

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

C'est bien possible... par un raisonnement alambiqué. tongue

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#62 02-05-2014 12:21:26

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Debian plante après installation - Résolu

Mais t'inquiète : j'avais compris ...  roll

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#63 04-05-2014 20:11:51

Noël
Membre
Lieu : Lit et Mixe
Distrib. : Wheezy 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : LXDE
Inscription : 16-03-2014
Site Web

Re : Debian plante après installation - Résolu

Bonsoir,

Après une nième installation et un  cafouillage dans mes notes, me revoici avec une configuration qui fonctionne.

Paskal, après avoir installé Debian, j'ai installé LXDE, ensuite l'accélérateur graphique via la commande apt-get install mesa-utils.
Après il faut que j'installe,  via la commande apt-get-install gcc make linux-headers-3.2.04-4-686-pae.
Après aptitude install nvidia-fernel-dkms nvidia-xorg (là il y a eu un conflit avec avec le module nouveau...)
Ensuite aptitude install nvidia-settings (là aussi conflit avec le module nouveau
et enfin nvidia-xconfig.
Voilà, c'est peut-être un peu tordu mais cela marche.
Ensuite j'ai installé tous les paquets nécessaire via le terminal LxTerminal ainsi que l'environnement XFCE4.
En ce moment le PC tourne depuis 1h00 avec un film de you tube et pas de problème, si ce n'est que le son, qui est très bas. Cela doit-être juste un paramétrage.
Il me reste à installer XAMPP que je vais faire en suivant et mon installation devrait être complète.
Je brancherai le 2ème écran et il me restera à transférer tous mes dossiers windows sous Débian.
J'attends encore un jour ou deux et je clôturai ce post qui je pense est résolu.

J'ai été un peu long à vous dire le final, mais j'ai un peu galéré à retrouver l'ordre des choses. J'ai voulu commencer par installer XFCE4 à la place de LXDE, eh bien non. Les pilotes de Nvidia avant l'accélérateur, eh bien non plus. Dans cette configuration même l'écran d'accueil d'ouverture est normal...

Bonsoir à tous.
Noël

Tout ce que tu feras sera dérisoire, mais il est essentiel que tu le fasses. M. Gandhi

Hors ligne

Pied de page des forums