Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 23-03-2014 15:55:06

ilmarin976
Membre
Distrib. : debian 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome 3.4.2
Inscription : 23-03-2014

debian wheezy 7.4 installer canon mp560

Bonjour,

Je n'arrive pas installer mon imprimante canon MP560 sur un Debian Wheezy 7.4.

J'ai installer via MP560_debian_driver_pack
le cnijfilter-common_3.20-1_i386.deb via l'installateur de programme
et le cnijfilter-mp560series_3.20-1_i386.deb via l'installateur de programme...

Quand je vais dans paramètres système/imprimante, il n'y a pas d'imprimante.
Si je recherche en local, debian me détecte MP560 je l'installe et rien...

Je suis un peu perdu car en plus je ne suis sous debian que depuis 3h...

merci d'avance de votre aide.

Hors ligne

#2 23-03-2014 17:36:50

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : debian wheezy 7.4 installer canon mp560

Bonjour et bienvenue,

À ta place, je tenterais d'installer CUPS, mais attend d'autres avis.  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 23-03-2014 21:42:36

ilmarin976
Membre
Distrib. : debian 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome 3.4.2
Inscription : 23-03-2014

Re : debian wheezy 7.4 installer canon mp560

bonsoir et merci,

Cups ok mais comment?

apt-get install cups ???


Cups gère t'il les options d'impression? (n&b, économie d'encre?)?

à bientôt

Hors ligne

#4 23-03-2014 22:38:37

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : debian wheezy 7.4 installer canon mp560

Bonsoir smile

Cependant, avant d'installer, vérifies s'il est là :

# apt-cache policy cups


cups:
  Installé : 1.5.3-5+deb7u1
  Candidat : 1.5.3-5+deb7u1
 Table de version :
 *** 1.5.3-5+deb7u1 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main i386 Packages
        100 /var/lib/dpkg/status



Normal qu'il indique "installé"... mais je ne me souviens plus si je l'ai installé...

Autrement :

aptitude install cups



et roule... !

C'est ainsi que j'ai installé mon epson SX125, qui est un modèle "bâtard"... c'est à dire sans pilote dédié... !

Après l'installation de cups,  dans ton navigateur tu fais :
https://localhost:631/admin

en rentres en root, avec ton passe root, et tu installes puis gères ta nouvelle imprimante !

Bonne installation smile

Dernière modification par df871 (23-03-2014 22:41:17)


Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#5 23-03-2014 23:20:12

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : debian wheezy 7.4 installer canon mp560

Plop,
Pour installer tout ce qu'il faut pour imprimer:

apt-get install task-print-server


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#6 24-03-2014 08:38:54

ilmarin976
Membre
Distrib. : debian 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome 3.4.2
Inscription : 23-03-2014

Re : debian wheezy 7.4 installer canon mp560

Bonjour,

Merci le gars, je teste cela vite :-)


à bientôt peut être

Hors ligne

#7 24-03-2014 20:52:09

ilmarin976
Membre
Distrib. : debian 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome 3.4.2
Inscription : 23-03-2014

Re : debian wheezy 7.4 installer canon mp560

Bah ça ne marche pas et ce problème m'a ouvert pleins de questions...
Je crains avoir bloqué l'installation sous Cups, mais je pense avoir les bons identifiants root.

Sur les forums j'ai vu que les utilisateurs doivent être sous shadow...

quelqu'un a une idée?

Hors ligne

#8 24-03-2014 21:09:13

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : debian wheezy 7.4 installer canon mp560

ilmarin976 a écrit :

quelqu'un a une idée?


Rempli ton info distri :
Voir le tuto : Trop cool d'indiquer son installation dans son profil !
Qu'on galère moins à suivre ton fil. smile

Reporte tes commandes et ce qu'elles renvoient pass'qu'on est pas sur ton épaule là pour les voir et les analyser pour t'aider.

Sinon c'est cool man... cool


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#9 24-03-2014 21:14:49

ilmarin976
Membre
Distrib. : debian 7.4
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome 3.4.2
Inscription : 23-03-2014

Re : debian wheezy 7.4 installer canon mp560

désolé,

Profil rempli :-)

bonne soirée.

Hors ligne

#10 24-03-2014 21:23:15

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : debian wheezy 7.4 installer canon mp560

Impec, merci pour le profil. smile
Peux-tu expliciter cela :

ilmarin976 a écrit :

Je crains avoir bloqué l'installation sous Cups, mais je pense avoir les bons identifiants root.


Avec le copier/coller (si c'est dans un terminal) de ce que tu as fait et fait depuis aussi, des fois que... wink


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#11 24-03-2014 21:57:12

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : debian wheezy 7.4 installer canon mp560

smile

Je viens de répondre à son message en privé, mais indique ici, qu'avec cups, lorsque nous donnons un passe qui est erroné, il bloque l'accès à toute autre installation... sad

L'astuce que j'avais trouvé, puisque cela m'est arrivé tongue c'est de passer par un autre navigateur, et de bien mettre en Nom d'utilisateur : root, et le passe qu'il faut éviter d'oublier !

Ainsi, j'ai pu contourner le blocage de cups smile

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#12 24-03-2014 22:56:28

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : debian wheezy 7.4 installer canon mp560

C'est une authentification HTTP, ouvrir une session privée avec Iceweasel ou effacer toutes les traces dans l'historique (sessions, etc.) devrait aussi faire l'affaire smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#13 24-03-2014 23:27:22

df871
Membre
Lieu : Limousin
Distrib. : Debian Wheezy 7.1 32b
Noyau : Linux 3.2.0-4-486
(G)UI : Xfce 4.8
Inscription : 17-09-2013
Site Web

Re : debian wheezy 7.4 installer canon mp560

smile

Pas assez de souplesse... d'esprit... je n'y avais pas pensé... oups... smile

Merci pour l'info, Fab smile

Cordialement
Bernard
Crées, Consolides... puis, Continues à Créer smile
Asus P4P800, P4C 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo avec Debian 7.0, Xfce 4.08

Hors ligne

#14 25-03-2014 00:05:49

david96
Invité

Re : debian wheezy 7.4 installer canon mp560

Il me semble que cups est installé par défaut sur debian, non ?

Bon ceci dit, une fois fait, va sur cette url local : http://127.0.0.1:631/

Si ce n'est pas le cas, il faut effectivement installer cups :

apt-get install cups cups-client



Ha oui puis démarrer le service :

service cups start



Possible qu'il faille mettre ton user au groupe lpadmin

usermod -aG lpadmin $USER

Dernière modification par Invité-2 (25-03-2014 00:13:31)

#15 25-03-2014 08:36:37

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : debian wheezy 7.4 installer canon mp560

david96 a écrit :

Il me semble que cups est installé par défaut sur debian, non ?


réponse rapide : non.
piste : as-tu pensé aux différentes façon d'installer Debian ?  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#16 25-03-2014 17:11:00

david96
Invité

Re : debian wheezy 7.4 installer canon mp560

C'est pour ça que je n'ai pas affirmé et mis il me semble. smile

#17 24-04-2014 15:31:57

ceric
Membre
Lieu : Pyrénées Atlantiques
Distrib. : Jessie amd64
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome classic
Inscription : 22-04-2014

Re : debian wheezy 7.4 installer canon mp560

Bonjour, pour ma gouverne mon MP210 me faisait des caprices elle aussi j'ai tout essayé gestionnaire d'imprimante (parametres système) cups etc.
Mais voila j'ai trouvé la solution : tout d'abord installer system-config-printer (ex print-conf) avec l'installateur de paquet (graphique) et ensuite ça devrait marcher. smile

Laptop Jessie GNOME classic (x64)

Hors ligne

Pied de page des forums